Pantalla Parpadea contínuamente

R

Rafa_Hack

Platino
7 Jun 2014
492
52
1.306
Xiaomi Redmi Note 4
#1
Acabo de poner una rom china del s6 Edge portada a nuestro TCL. Pero al reiniciar después de instalarla por recovery, se mostró el logo de tcl inicial y la pantalla se apagó, no hacía nada. Dejé pulsado el botón de apagado durante 12seg aprox. y se reinició, pero empezó a parpadear toda la pantalla, como si tuviera una tasa de refresco muy baja, de 10Hz o así.
Le he reinstalado la rom de stock y parece que parpadea algo menos, pero sigue haciéndolo. Alguna idea? Me lo he cargado?
[DOUBLEPOST=1434124907][/DOUBLEPOST]Solucionado, lo he dejado un par de horas apagado, y sin encenderlo le he vuelto a meter la rom stock y ya va bien, un susto!
 
freiserk

freiserk

Baneado
Platino
18 May 2014
829
1.504
2.893
#2
Acabo de poner una rom china del s6 Edge portada a nuestro TCL. Pero al reiniciar después de instalarla por recovery, se mostró el logo de tcl inicial y la pantalla se apagó, no hacía nada. Dejé pulsado el botón de apagado durante 12seg aprox. y se reinició, pero empezó a parpadear toda la pantalla, como si tuviera una tasa de refresco muy baja, de 10Hz o así.
Le he reinstalado la rom de stock y parece que parpadea algo menos, pero sigue haciéndolo. Alguna idea? Me lo he cargado?
[DOUBLEPOST=1434124907][/DOUBLEPOST]Solucionado, lo he dejado un par de horas apagado, y sin encenderlo le he vuelto a meter la rom stock y ya va bien, un susto!
Buen susto, menos mal que este bicho aguanta muchas carretas.

Me da que es por el tema de los wipes, cuando hago las pruebas ya no me complico, le meto los wipes completos porque se ve que es delicado con la configuración, librerías y drivers.

Me alegro de esa reanimación :smile:
 
R

Rafa_Hack

Platino
7 Jun 2014
492
52
1.306
Xiaomi Redmi Note 4
#3
Una preguntilla. Estoy con la rom aosp 4.4, y cuando instalo el xposed y gravitybox, reinicio y funciona el gravity medianamente bien, pero si vuelvo a reiniciarlo al querer abrir el gravity me dice "Esperando respuesta del framework del sistema gravity..." y luego "Framework del sistema gravitybox no responde. Saliendo ..."

Alguna idea?
 
freiserk

freiserk

Baneado
Platino
18 May 2014
829
1.504
2.893
#4
Ya tenías instaladas las aplicaciones y todo el material cuando pusiste el Xpossed ?

Haz los wipes e intenta ponerlo en limpio, algo se carga algun script del Xpossed o configuración.
 
R

Rafa_Hack

Platino
7 Jun 2014
492
52
1.306
Xiaomi Redmi Note 4
#5
La rom está recien puesta, creo que he dado con el problema, sólo puedo usar la versión antigua del gravivty, como lo actualice ya no me va.

De momento el único problema es que no me deja reordenar las casillas del panel de ajustes rápidos, pero bueno, es un mal menor.

Por cierto, aún no hay modo de poner el xposed con art verdad?
 
freiserk

freiserk

Baneado
Platino
18 May 2014
829
1.504
2.893
#6
Voy a ver, pero no :(

No soy mucho de Xpossed tampoco.
 
R

Rafa_Hack

Platino
7 Jun 2014
492
52
1.306
Xiaomi Redmi Note 4
#7
Y eso? Yo lo uso más que nada para amplify, bajar el brillo con gravity, greenify y adaway.
 

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 85 44,7%
  • Carga inalámbrica

    Votos: 67 35,3%
  • Carga ultra rápida

    Votos: 106 55,8%
  • 5G

    Votos: 81 42,6%
  • Al menos 3 cámaras principales

    Votos: 57 30,0%
  • Sensor TOF

    Votos: 33 17,4%
  • Lector de huellas

    Votos: 110 57,9%
  • USB tipo C

    Votos: 101 53,2%
  • Bluetooth

    Votos: 98 51,6%
  • Pantalla flexible

    Votos: 11 5,8%

Miembros conectados

  • Pebbless1986
  • alvaroalea
  • Juanqui1100
  • Pierret
  • luisabu
  • ginkgon
  • peluki82
  • joseignacio.calvomiguel
  • complicazio
  • elxufas
  • miles
  • kiensino
  • dj.medina
  • ignarregui
  • cuadrete
  • seriesbajo
  • josedesalas
  • pipa89
  • cazador1377
  • Learsy
... y 48 más.