Quantcast

Problema audio

K

karsul

Simdualero de Bronce
5 Sep 2014
33
4
370
#1
Buenas tengo un problemilla, ayer intente instalar una apk nueva de camara por recovery a mi coolpad y al hacerlo no arrancaba ni nada asi que reinicie y volvi a intentarlo y nada no iba el movil, asi que hice todos los wipes y volvi a meter la rom 4.2.2 de jonzalvo pure AOSP y todo bien pero ahora no me va el audio... Es decir con auriculares va bien pero no suena nada en altavoz a veces suena como si empezase el sonido pero se peta en plan como si fuera un problema de drivers... Alguien sabe que puedo hacer? :((
 
Sordetti

Sordetti

Simdualero de Bronce
9 Nov 2014
19
12
369
#2
Tiene pinta de que se te ha quedado como con el manos libres puesto, vamos que el movil detecta que estan los auriculares puestos. Intenta ponerlos y quitarlos un par de veces y seguro que se quita el problema.
 
K

karsul

Simdualero de Bronce
5 Sep 2014
33
4
370
#3
Ya lo he logrado solucionar gracias ^^!! al final era un problema de la carcasa que debia de presionar alguna pestañita de donde los cascos la quite la puse y volvió a funcionar
 

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 135 43,5%
  • Carga inalámbrica

    Votos: 108 34,8%
  • Carga ultra rápida

    Votos: 181 58,4%
  • 5G

    Votos: 127 41,0%
  • Al menos 3 cámaras principales

    Votos: 92 29,7%
  • Sensor TOF

    Votos: 53 17,1%
  • Lector de huellas

    Votos: 168 54,2%
  • USB tipo C

    Votos: 169 54,5%
  • Bluetooth

    Votos: 154 49,7%
  • Pantalla flexible

    Votos: 23 7,4%

Miembros conectados

  • Amadeus
  • Atherion
  • poppyss
  • Juanlufer4
  • SIgNIFER
  • karolingio
  • Adolfo de Castro
  • proadex
  • Pacopuros
  • Fyz
  • Fertrash
  • fitomosky
  • crc2
  • fjmallen
  • Ricardio
  • juandsv
  • Mantheman
  • Cgrants
  • garpercom
  • filistru
... y 58 más.