Problema con fastboot y miflash Mipad 2

G

guinifu

Simdualero de Bronce
2 Jul 2016
7
1
38
#1
Hola a todos:

Os comento que estoy intentando instalar la última ROM developer para fastboot para la Mipad 2, siguiendo uno de los manuales que hay por el foro para poder instalar una rom con idioma español, pero estoy teniendo bastantes problemas para conseguirlo, hasta tal punto de quedarme atascado y por eso os pido ayuda.

He descargado la rom de la web oficial de Miui (Xiaomi MIUI Official Forum) y la he descomprimido en la raiz de la unidad C: sin cambiar el nombre, según viene en el archivo comprimido.

C:\latte_images_V7.5.4.0.LACCNDE_20160725.0000.28_ 5.1_cn

Reinicio la tablet en modo fastboot con bootloader previamente desbloqueado, ya que al arrancar me tira el error 03.

Ejecuto miflash y me reconoce la tablet, al igual que si ejecuto el comando fastboot devices en terminal, tambien lo conoce, por lo que entiendo que esta todo ok entre el PC y la tablet.

Bien el problema viene cuando ejecuto miflash y pongo la ruta de la rom a los pocos segundos me tira este error. (Imagen 1).

Pruebo con otra version de Miflash (Beta) y da el flasheo como correcto, pero este apenas dura 2 segundos y la tablet no hace absolutamente nada y sigue teniendo la misma ROM que tenia. (Imagen 2).

Os pongo tambien una captura del administrador de dispositivos de como me reconoce la tablet (Imagen 3) y otra del terminal de windows donde se puede ver que la tablet la reconoce (Imagen 4).

Por favor alguien me puede ayudar y puede decirme que puede estar pasando.

Gracias de antemano

Problema con fastboot y miflash Mipad 2 as15-postimg-org_5bcxb607b_image-jpg.132028


Problema con fastboot y miflash Mipad 2 as15-postimg-org_lz9has1af_image-jpg.132029


Problema con fastboot y miflash Mipad 2 as15-postimg-org_o53s5a4qv_image-jpg.132030


Problema con fastboot y miflash Mipad 2 as15-postimg-org_3m8w07qtj_image-jpg.132031
 
Dr_Rock

Dr_Rock

HxC Sound
Diamante
30 Oct 2013
8.966
11.884
12.393
39
Bogotá, Colombia
Xiaomi Redmi Note 4
#2
A veces es un problema de drivers y por eso el MiFlash no realiza bien la instalación.
Prueba ejecutando este comando bcdedit /set nointegritychecks ON
Luego desde el MiFlash instala de nuevo los drivers.

Saludos!
 
G

guinifu

Simdualero de Bronce
2 Jul 2016
7
1
38
#3
Muchas gracias Dr_Rock al final era problema de puertos USB, la estaba conectando en uno delantero, anoche me dio por probar en un usb trasero del pc y problema resuelto, pude flashear la tablet sin problemas.

Saludos
 
Dr_Rock

Dr_Rock

HxC Sound
Diamante
30 Oct 2013
8.966
11.884
12.393
39
Bogotá, Colombia
Xiaomi Redmi Note 4
#4
Muchas gracias Dr_Rock al final era problema de puertos USB, la estaba conectando en uno delantero, anoche me dio por probar en un usb trasero del pc y problema resuelto, pude flashear la tablet sin problemas.

Saludos
Me alegra que la solución haya sido sencilla :up:

Saludos!
 
J

Javi S. Adamuz

Simdualero de Bronce
8 Sep 2015
9
1
138
#5
Hola a todos,
A ver si alguien me puede ayudar. Tengo la versión 77.1.9.0 que me venia de la tienda, he intentado cambiar la rom pero me ha sido imposible. El mayor problema que veo es que tengo el bootloader bloqueado y no puedo desbloquearlo, he probado siguiendo los pasos de varios tutoriales y también con el código que me ha mandado Xiaomi. En ajustes/desarrollo, activo el botón de depuración usb y también el de enable oem unlock, pero este último no se que pasa que cuando apago la Tablet para entrar en Fastboot se desactiva.
Con la Tablet encendida mi pc la reconoce y puedo ver los archivos, pero cuando la conecto en modo fastboot mi pc hace el sonido de dispositivo encontrado pero no aparece por ningún lado.
Alguien me puede ayudar? Muchas gracias.
 
J

Javi S. Adamuz

Simdualero de Bronce
8 Sep 2015
9
1
138
#6
Hola a todos,
A ver si alguien me puede ayudar. Tengo la versión 77.1.9.0 que me venia de la tienda, he intentado cambiar la rom pero me ha sido imposible. El mayor problema que veo es que tengo el bootloader bloqueado y no puedo desbloquearlo, he probado siguiendo los pasos de varios tutoriales y también con el código que me ha mandado Xiaomi. En ajustes/desarrollo, activo el botón de depuración usb y también el de enable oem unlock, pero este último no se que pasa que cuando apago la Tablet para entrar en Fastboot se desactiva.
Con la Tablet encendida mi pc la reconoce y puedo ver los archivos, pero cuando la conecto en modo fastboot mi pc hace el sonido de dispositivo encontrado pero no aparece por ningún lado.
Alguien me puede ayudar? Muchas gracias.
 
G

guinifu

Simdualero de Bronce
2 Jul 2016
7
1
38
#7
Cuando inicias la tablet en modo fastboot, el ordenador no la reconoce como unidad física, te debe aparecer en el administrador de dispositivos como dispositivo ADB.

Para hacer una prueba y saber si realmente están los drivers bien instalados, cuando tengas la tablet en modo fastboot, conéctala al ordenador, abres el terminal de ms-dos y escribes "fastboot devices", sin las comillas. Si la comunicación es correcta, te debe salir una numeración que corresponde a tu mipad2 y justo al lado debe aparecer la palabra fastboot.

Si con el comando no te reconoce la tablet, entonces es que no tienes instalados los drivers ADB.

Saludos
 
J

Javi S. Adamuz

Simdualero de Bronce
8 Sep 2015
9
1
138
#8
Ok gracias, lo comprobaré esta noche a ver si hay suerte.
 
E

elcura84

Simdualero Junior
12 Ene 2016
4
0
331
#9
Cuando inicias la tablet en modo fastboot, el ordenador no la reconoce como unidad física, te debe aparecer en el administrador de dispositivos como dispositivo ADB.

Para hacer una prueba y saber si realmente están los drivers bien instalados, cuando tengas la tablet en modo fastboot, conéctala al ordenador, abres el terminal de ms-dos y escribes "fastboot devices", sin las comillas. Si la comunicación es correcta, te debe salir una numeración que corresponde a tu mipad2 y justo al lado debe aparecer la palabra fastboot.

Si con el comando no te reconoce la tablet, entonces es que no tienes instalados los drivers ADB.

Saludos
Hola, yo he probado esa opción y me aparece en ms-dos la tablet en fastboot pero al entrar en Miflash no hay manera de que aparezca la tablet...

Enviado desde mi MI MAX mediante Tapatalk
 

Miembros conectados

  • Mpourinio16
  • Jorgeliko
  • complicazio
  • Beniel_
  • olo
  • alvoreto
  • jm-carrera
  • valdepeñas
  • madeon
  • evassion
  • kevin_23
  • jose5937
  • darksoy98
  • AntonioMC79
  • dmayuscula
  • 666 Rojo
  • andromina
  • nachoyol
  • pelelademadera
  • segnini
... y 58 más.