Problema con G-sensor

FrenteAT

Simdualero de Plata
22 May 2013
98
4
530
#1
Hola.

Despues de tres días funcionando perfecto con la ROM que traía mi Lenovo a820, incluido geolocalización, ha dejado de ir de buenas a primeras es sensor de gravedad.

El sensor funciona ya que he instalado el tipico juego de la bola y el laberinto y funciona pero no rota la pantalla. A alguno os ha pasado esto??? Como lo soluciono???

Gracias.
 

jaku

Simdualero de Oro
6 May 2013
119
1
489
#2
Yo te aconsejaría cambiar de rom.
 

sATELITE

Simdualero de Diamante
29 Abr 2013
5.140
10.039
6.424
Zaragoza
#3
Yo también optaría por cambiar la rom, y si no quieres puedes recalibrarlo.
 

BLink9

Simdualero de Bronce
14 May 2013
38
1
338
#4
Quita la batería unos segundos, vuelvela a poner y calibra el sensor desde las opciones de pantalla. Es un error típico de la rom de CHESS, funciona 100% este método
 

FrenteAT

Simdualero de Plata
22 May 2013
98
4
530
#5
Quita la batería unos segundos, vuelvela a poner y calibra el sensor desde las opciones de pantalla. Es un error típico de la rom de CHESS, funciona 100% este método
Muchisimas gracias, funciona a la perfección!!! Tengo pendiente probar la ROM de ZoyB pero ahora mismo no tengo mucho tiempo y tengo que estudiarme bien el metodo jejeje. De momento voy tirando con esta solución ya que es el único problema que me ha dado.

Saludos y un gracias como una catedral :wink:
 

richmon

Simdualero de Bronce
10 Jun 2013
11
0
366
#6
Pues a mi me ha pasado lo mismo, he hecho lo de quitar la batería y recalibrar pero sigue sin girar

Edito: se ha solucionado recalibrando poniendo el teléfono plano sobre la mesa. Estaba poniéndolo vertical y por eso no recalibraba ni funcionaba bien