Problema con la cocina de XDA

eduardomo

Simdualero de Diamante
30 Dic 2011
1.126
479
1.789
Roses - Girona
#1
Siguiendo las instrucciones de la página de XDA referentes a su "android dsixda Kitchen" me he puesto a cocinar con ella.
Primero creando, a partir del recovery original, un "template" en /tools/edify_defs/ Ver el adjunto e1901_v77_jbla668_9p017.txt (sin el .txt) para los N7100+ S7180 QHD.
Una vez preparada la cocina, meto la stok rom original de fecha 12/12/2012 que funciona perfectamente en mi teléfono metida con flashtools .
Procedo a compilar el proyecto, sin ninguna modificación por mi parte, con objeto de probar la fiabiliad de la cocina.
Creada una rom "update.zip" procedo a meterla desde el recovery en mi terminal, arranca y todo bien, excepto la wifi... no la activa, todo lo demás perfecto, el teléfono, sensores, blutús, etc, pero no consigue activar la wifi.

He repasado todos lo pasos y siempre obtengo el mismo problema, rooteando, metiendo busybox, da igual, siempre el mismo fallo con la wifi.

¿Alguno de vosotros tiene idea de por donde meterle mano?

@darevix @zoyB @chaskaman @jman0 @* ayuda. :dizzy:
 
Última edición por un moderador:
5 Dic 2012
6.012
7.597
6.935
Córdoba, España
#2
Siguiendo las instrucciones de la página de XDA referentes a su "android dsixda Kitchen" me he puesto a cocinar con ella.
Primero creando, a partir del recovery original, un "template" en /tools/edify_defs/ Ver el adjunto e1901_v77_jbla668_9p017.txt (sin el .txt) para los N7100+ S7180 QHD.
Una vez preparada la cocina, meto la stok rom original de fecha 12/12/2012 que funciona perfectamente en mi teléfono metida con flashtools .
Procedo a compilar el proyecto, sin ninguna modificación por mi parte, con objeto de probar la fiabiliad de la cocina.
Creada una rom "update.zip" procedo a meterla desde el recovery en mi terminal, arranca y todo bien, excepto la wifi... no la activa, todo lo demás perfecto, el teléfono, sensores, blutús, etc, pero no consigue activar la wifi.

He repasado todos lo pasos y siempre obtengo el mismo problema, rooteando, metiendo busybox, da igual, siempre el mismo fallo con la wifi.

¿Alguno de vosotros tiene idea de por donde meterle mano?

@darevix @zoyB @chaskaman @jman0 @* ayuda. :dizzy:
Yo también estoy intentando hacer una ROM pero a mi se me queda en el logo , además flashea muy rápido creo yo
A ti te ha pasado eso?? @eduardomo

Enviado desde mi N9330+ usando Tapatalk 2
 
Última edición por un moderador:

eduardomo

Simdualero de Diamante
30 Dic 2011
1.126
479
1.789
Roses - Girona
#3
Yo también estoy intentando hacer una ROM pero a mi se me queda en el logo , además flashea muy rápido creo yo
A ti te ha pasado eso?? @eduardomo

Enviado desde mi N9330+ usando Tapatalk 2
A mi me sale bien, me arranca y hace todo de maravilla, se ponen solos los APNs, el blutus, GPS, todo excepto la puñetera wifi.
¿Que sistema operativo, versión de java y de cocina usas? ah! y que rom original.
 
Última edición por un moderador:
5 Dic 2012
6.012
7.597
6.935
Córdoba, España
#4
Uso xp 32 bit,java de memoria no me acuerdo ,la del ulefone N9330+ JB 4.1.1, cocina la ultima creo q es la 2.20

Enviado desde mi N9330+ usando Tapatalk 2
 
5 Dic 2012
6.012
7.597
6.935
Córdoba, España
#5
@eduardomo en una ROM q tengo en el update-script viene una referencia así:
symlink("/system/lib/modules/wlan_mt6628.ko", "/system/lib/modules/wlan.ko");

Lo digo por si puede ser lo tuyo algo de eso ,si te fijas en el build.prop también viene algo de eso

Enviado desde mi N9330+ usando Tapatalk 2
 
Última edición por un moderador:

eduardomo

Simdualero de Diamante
30 Dic 2011
1.126
479
1.789
Roses - Girona
#6
Uso xp 32 bit,java de memoria no me acuerdo ,la del ulefone N9330+ JB 4.1.1, cocina la ultima creo q es la 2.20

Enviado desde mi N9330+ usando Tapatalk 2
Yo uso ubuntu 12.10 y no da ningún problema, podrias bajarte el iso de ubuntu para arrancar como liveCD o bien desde un pendrive, o también usar VMWare u otro gestor de máquinas virtuales y arrancarlo desde una. O mejor aún, si tienes espacio (unos 20 o 30 gigas) libre en tu disco duro, instalalo junto a tu windows con arranque dual y así lo pruebas en toda su potencia :wink:
 

InMesh

Simdualero de Platino
23 Oct 2012
280
6
708
#7
Yo he instalado la cocina de XDA ahora mismo y de momento funciona bien. Sólo que no sé por dónde empezar con la rom que tengo. Lo primero es meter los archivos boot.img y system.img en original_update, ¿verdad? Abrir la cocina y hacer una carpeta de trabajo, te sale la rom con todo y tal..perfecto, pero cómo meto apk's y scripts y todo ese meneo? :smile: :smile:
 
5 Dic 2012
6.012
7.597
6.935
Córdoba, España
#8
Yo he instalado la cocina de XDA ahora mismo y de momento funciona bien. Sólo que no sé por dónde empezar con la rom que tengo. Lo primero es meter los archivos boot.img y system.img en original_update, ¿verdad? Abrir la cocina y hacer una carpeta de trabajo, te sale la rom con todo y tal..perfecto, pero cómo meto apk's y scripts y todo ese meneo? :smile: :smile:
Yo no tengo mucha idea pero supongo q sera antes de construir la ROM haces todas las modificaciones q quieras en la carpeta system

Enviado desde mi N9330+ usando Tapatalk 2
 

InMesh

Simdualero de Platino
23 Oct 2012
280
6
708
#9
Yo no tengo mucha idea pero supongo q sera antes de construir la ROM haces todas las modificaciones q quieras en la carpeta system

Enviado desde mi N9330+ usando Tapatalk 2
Ya, hasta ahí mas o menos, pero el tema scripts...ni idea jajaja. Tampoco se si los otros archivos sirven para algo o solo importan el boot y system

Enviado desde mi S7180