Problema con los auriculares?

eduardoac_00

Simdualero de Plata
3 Sep 2012
90
5
525
#1
Buenas!! pues eso, que tanto con los originales que vienen con el movil, como con unos que tengo de un iphone por aqui, cuando los pongo suena la musica de forma extraña, la musica bien pero la voz suena como en segundo plano, asi como lejana...

Pense que sería cosa de los originales, que quiza estaban mal, pero con los del iphone que se que funcionan correctamente pues ya me mosquea un poco...

Los del thl los probé en otro movil y suenan igual que en el propio thl , con el efecto que comento...

Es cosa de mi movil o es algun tema de configuración del audio??

Por si sirve llevo la rom italiana samsung style...

Saludos!
 

sebinavarro

Simdualero de Bronce
23 May 2013
11
0
336
#2
Es cierto!!!!! Puse también unos auriculares que funcionan perfectamente, y se escucha la música bien, pero la voz suena de fondo, como modo karaoke. Es algo extraño.
Yo tengo THL W8+
 

Tirizia

Simdualero de Diamante
3 Mar 2013
10.962
10.063
11.176
Murcia
#3
Ya lo he repetido en varios post que tratan lo mismo, yo uso unos JVC y se oye perfecto. No he probado los de fabrica.
 

eduardoac_00

Simdualero de Plata
3 Sep 2012
90
5
525
#4
Pues debe ser cosa de la conexion de segun que auriculares ...alguien sabe si los chinorris tienen una conexion diferente en algo de nuestros jacks de toda la vida? a ver si doy con unos que suenen bien :smile: porque si no no se yo....mira que soy de mucha musica con el movil siempre encima...
 

vzh

Aunque no lo parezca, todavía veo.
Registrado
26 Ago 2012
2.661
2.019
3.505
Málaga - Santander
#5
Última edición por un moderador:

Bokken

Simdualero de Plata
3 Feb 2013
60
0
528
#6
No se si esto es correcto , mi mujer usa los auriculares del THL para salir a pasear , lo hace con un Motorola Defy y le funcionan perfectamente incluso cuando le llamo me responde con ellos puestos y la oigo perfectamente