Problema conexión 4G(solucionado)

B

boybarna36

Simdualero de Plata
1 Feb 2014
76
19
595
#1
Hola hay manera de poder entrar en las bandas de este móvil? El 4g se me corta igual es por mala señal porque con 3g va genial pero pongo el 4 y va cambiando de 3 a 4 g con lo consiguientes Cortes de cobertura, estoy en zona rural pero antes no me pasaba incluso cuando instale la cm12 creo que mejoró pero ahora vamos a peor, que no sea alguna aplicación pero dudo que tenga algo que ver
 
margal.r

margal.r

Diamante
17 Feb 2014
12.399
12.813
12.453
Cerca de Barcelona
Xiaomi Redmi Note 5
#2
Hola @boybarna36 , yo tengo un Meizu y dentro de mi municipio el móvil me pasa continuamente de 4G a 3G según por que barrio estoy; esto es relativamente normal si por ejemplo tu operador solo opera con una frecuencia en tu zona, lo que ya no es tan normal es que tengas cortes de cobertura, ya que si no hay señal 4G te debería pasar a 3G sin por ello tener ningún corte. Yo tampoco creo que alguna aplicación te interfiera en ello. Solo se me ocurre que reinstales la Rom haciendo antes los wipes correspondientes, no vaya a ser un bug o similar.
Para entrar al modo ingeniero el código normal en la mayoría de los móviles es este: *#*#3646633#*#* pero si no estoy mal informada tu móvil posee todas las bandas 4G españolas. Quizás debas preguntar a tu operador con que bandas opera donde tu vives.
Un saludo
 
B

boybarna36

Simdualero de Plata
1 Feb 2014
76
19
595
#3
Hola @boybarna36 , yo tengo un Meizu y dentro de mi municipio el móvil me pasa continuamente de 4G a 3G según por que barrio estoy; esto es relativamente normal si por ejemplo tu operador solo opera con una frecuencia en tu zona, lo que ya no es tan normal es que tengas cortes de cobertura, ya que si no hay señal 4G te debería pasar a 3G sin por ello tener ningún corte. Yo tampoco creo que alguna aplicación te interfiera en ello. Solo se me ocurre que reinstales la Rom haciendo antes los wipes correspondientes, no vaya a ser un bug o similar.
Para entrar al modo ingeniero el código normal en la mayoría de los móviles es este: *#*#3646633#*#* pero si no estoy mal informada tu móvil posee todas las bandas 4G españolas. Quizás debas preguntar a tu operador con que bandas opera donde tu vives.
Un saludo
Hola gracias por el aporte margal, al final he restaurado con una copia de seguridad que tenía echa y todo ha vuelto a la normalidad, lo que me j..e es no saber a que se debe, casi diría que fue después de pasarle el sdmaid pero llevo años usándolo y siempre me hace la limpieza perfectisimamente pero me da que fue eso
 

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 35 63,6%
  • Carga inalámbrica

    Votos: 19 34,5%
  • Carga ultra rápida

    Votos: 27 49,1%
  • 5G

    Votos: 29 52,7%
  • Al menos 3 cámaras principales

    Votos: 13 23,6%
  • Sensor TOF

    Votos: 11 20,0%
  • Lector de huellas

    Votos: 34 61,8%
  • USB tipo C

    Votos: 36 65,5%
  • Bluetooth

    Votos: 37 67,3%
  • Pantalla flexible

    Votos: 1 1,8%

Miembros conectados

  • tomasheras
  • pal.emf
  • Forerunner
  • MotoGxt1063
  • NombredeusuarioUnico
  • KripXP
  • aaminotti
  • _PePiTo_
  • dev
  • juanitopti
  • john.cordova
  • manu8101
  • paulogil
  • juandsv
  • manuabe
  • Julianm0
  • barcinaucero17
  • Pebbless1986
  • victorarantxa
  • Nutricionbronce
... y 1 más.