Quantcast

Problema: fallos de cobertura Jiayu G3 (SOLUCIONANDO, PERO DE VERDAD y DEFINITIVAMENTE EN MI CASO)

asistem

asistem

Simdualero de Bronce
30 Oct 2011
25
14
468
#1
¡¡¡¡¡POR FIN!!!!! Queridos foreros tengo el gusto de comunicaros que tras largos meses con el problema de pérdida de la señal telefónica en zonas de baja cobertura, con la consiguiente pérdida de llamadas o imposibilidad de hacerlas, a fecha de hoy este tema ya lo he resuelto. ¡¡Dios lo que he sufrido con él!!

Ante este problema probé todas las ROM´s existentes para mi Jiayu G3 (las oficiales, las de @estartrec, @chess2001, roky, volcano by @silverius, las Jiayu.es de @fraggel e incluso la última con android 4.2.2. Resultado siempre tenía el mismo problema. Modifiqué el FastDormancy, cambié frecuencias, APN´s, utilicé app´s para "potenciar la señal telefónica" (por cierto, a mí no me sirvieron de nada),etc... vamos todo lo habido y por haber a nivel de software. Nada, el jodido móvil perdía la cobertura cada dos por tres....

En cuanto al hardware metí el papelito debajo de los tres contactos de cobre de la antena que a algunos les ha funcionado, nada. Incluso le apliqué estaño a dichos contactos de la antena y en los tres flejes de la placa que contactan con ellos (en la foto que adjunto están marcados con el nº 3). Ídem de lienzo. DESESPERANTE.....

Pero he aquí que por fin se hizo la luz al final del largo túnel. Sr @Trevort, usted tiene la culpa de ello, muchísimas gracias. Desde aquí recomiendo lectura de este hilo del Jiayu G2 donde encontré la inspiración https://www.movilesdualsim.com/threads/pérdida-de-cobertura-de-la-tarjeta-sim-que-no-tiene-datos.22470/

El problema estaba en el cable que une la placa inferior que contacta con la antena, con la placa principal superior que lleva toda la electrónica del móvil. Es un cable negro que una vez abierto el teléfono va por el lateral izquierdo de la batería, de color negro y con tres zonas peladas, no tiene pérdida el encontrarlo. Este cable en sus dos extremos tiene dos conectores tipo "corchete" y en mi caso el problema estaba en que no hacían buen contacto. Os dejo una imagen donde con flechas amarillas señalo el cable y con círculos, tanto el 1 como el 2, donde dicho cable conecta con las placas.

Problema: fallos de cobertura Jiayu G3 (SOLUCIONANDO, PERO DE VERDAD y DEFINITIVAMENTE EN MI CASO) jiayug3abierto_antena-jpg.32269


SOLUCIÓN. A parte de apretar muy bien los dos "corchetes", en el contacto 2 meter un papelito entre el bastidor del teléfono y el conector tipo "corchete" (que no se ve en la imagen por que queda debajo de la placa principal), de manera que al atornillar la placa que previamente hemos soltado, este papel presione contra el conector, mejorando el contacto de mismo con la placa principal. En cuanto al contacto nº 1, solo hay que poner otro papelito para que al atornillarle la carcasa que hemos retirado para acceder al interior del móvil (la que lleva las antenas), este contacto también se vea presionado y mejore la conexión.

A sido mano de santo....por fin tengo la misma o mejor cobertura que otros móviles en el mismo sitio. ¡¡Tenía un complejo de imbécil ante mis colegas con relucientes iphones y galaxys, por ser el "rarito con móvil chino barato y malo" y que no funcionaba ni "pa tras"!!

En fin, lamento el tocho, pero no he encontrado otra forma de explicar mi experiencia para que esta os valga a otros foreros. ¡¡¡¡Si es que de algo os vale!!!!

Saludos a todos, Asistem.
Problema: fallos de cobertura Jiayu G3 (SOLUCIONANDO, PERO DE VERDAD y DEFINITIVAMENTE EN MI CASO) 26598-ba094d5031a63ba915829bc96b6246da.jpg
 
Última edición por un moderador:
caparrut

caparrut

Platino
3 Feb 2013
503
38
999
muro de alcoy
#2
muy bueno gracias :wink:
lo tendré que probar a des montarlo porque el gps se mea muerto de repente y de paso lo pruebo haber si también coje mas cobertura por cierto cuales son los contactos del gps
 
asistem

asistem

Simdualero de Bronce
30 Oct 2011
25
14
468
#3
muy bueno gracias :wink:
lo tendré que probar a des montarlo porque el gps se mea muerto de repente y de paso lo pruebo haber si también coje mas cobertura por cierto cuales son los contactos del gps
Gracias @caparrut. A riesgo de equivocarme, en rojo te marco los flejes de contacto de la antena GPS, y en azul los del WIFI. Si alguien considera que no es así, por favor que lo diga.
Problema: fallos de cobertura Jiayu G3 (SOLUCIONANDO, PERO DE VERDAD y DEFINITIVAMENTE EN MI CASO) 26605-ab5d5ee6974903c13c8b993cc18f3af8.jpg
Saludos, Asistem.

Problema: fallos de cobertura Jiayu G3 (SOLUCIONANDO, PERO DE VERDAD y DEFINITIVAMENTE EN MI CASO) jiayug3abierto_antenas-jpg.32275
 
Y

yeboles

Simdualero Junior
16 Sep 2013
3
0
531
#4
Antes de hacer esto tenias problemas en las dos ranuras de la SIM ?
A mi en la ranura W apenas tengo cobertura y tengo cortes frecuentes, sin embargo en la ranura G no tengo ni un solo corte de cobertura, pero claro los datos lentísimos.
Gracias por el aporte y lo probaré.
 
asistem

asistem

Simdualero de Bronce
30 Oct 2011
25
14
468
#5
Antes de hacer esto tenias problemas en las dos ranuras de la SIM ?
A mi en la ranura W apenas tengo cobertura y tengo cortes frecuentes, sin embargo en la ranura G no tengo ni un solo corte de cobertura, pero claro los datos lentísimos.
Gracias por el aporte y lo probaré.
Te cuento @yeboles: yo tengo en la SIM1 (o ranura W) una tarjeta de Tuenti (cobertura Movistar) con voz y datos, y en la SIM2 (ranura G) otra de Vodafone solo con voz. Hasta que arreglé el problema, ambas tenían una cobertura baja e inestable, pero sobre todo y en mi caso la SIM2, la de Vodafone. En casa era muy, pero que muy habitual perder la cobertura de Vodafone. Esta oscilaba entre 2 o cero rayas constantemente o directamente me decía fuera de cobertura. La de Tuenti, en la ranura W, era un pelín menos inestable, y oscilaba entre 3 y cero, pero me daba la sensación de que algo mejor que la otra. Por supuesto los datos o bien iban muy lentos o directamente me decía que no tenía conexión. Como puedes entender, con ambas tarjetas tenía una porquería de cobertura...
Ahora en casa en la Sim1 (W) de Tuenti siempre tengo 3 rayas, ¡¡que parece que están pintadas... no cambian casi nunca!!, y en la Sim2 (G) de Vodafone casi siempre tengo las 4 y algunas veces "solo" 3. Ya nunca pierdo señal con ninguna de las dos. !!Estoy encantado!!
 
Última edición:
prueba13

prueba13

Simdualero de Oro
28 Dic 2012
140
22
726
Madrid
OUKITEL K4000
#6
Enhorabuena por la solución y la fenomemal documentación fotográfica.
 
PSyCoJuMPeR

PSyCoJuMPeR

Simdualero de Bronce
19 Ago 2013
29
0
473
Madrid
Jiayu G3ST
#7
Me lo apunto para hacerlo en mi G3ST!!!!

Porque mi G3ST cada vez me va peor y no puede ser, no me creo que Orange tenga poca cobertura,... (más bien es la señal del móvil que en los sitios cerrados pierde un poco señal...)

Crees que con esta solución podría aumentar algo la cobertura en los sitios cerrados de mi G3ST?


P.D.- A mi lo que me pasa es que estando en sitios "algo cerrados" (por ejemplo, una casa) la gente me deja de escuchar a veces y tengo que moverme hasta la ventana para que me escuchen,...

Por cierto, abriendo el móvil se pierde la "posible" garantía que tenga el teléfono?? Es que me da pereza mandarlo a china y quedarme 3 meses sin teléfono...

:wink:
 
asistem

asistem

Simdualero de Bronce
30 Oct 2011
25
14
468
#8
Me lo apunto para hacerlo en mi G3ST!!!!

Porque mi G3ST cada vez me va peor y no puede ser, no me creo que Orange tenga poca cobertura,... (más bien es la señal del móvil que en los sitios cerrados pierde un poco señal...)

Crees que con esta solución podría aumentar algo la cobertura en los sitios cerrados de mi G3ST?


P.D.- A mi lo que me pasa es que estando en sitios "algo cerrados" (por ejemplo, una casa) la gente me deja de escuchar a veces y tengo que moverme hasta la ventana para que me escuchen,...

Por cierto, abriendo el móvil se pierde la "posible" garantía que tenga el teléfono?? Es que me da pereza mandarlo a china y quedarme 3 meses sin teléfono...

:wink:
@PSyCoJuMPeR, estoy convencido de que si tu problema es como el mío, y a mi experiencia me remito, vas a ver que incluso en el sitio más cerrado, de nuevo tendrás la misma -si no mejor- cobertura que con cualquier otro móvil. De verdad yo te animaría a intentarlo, y a que luego nos digas el resultado. Pero eso sí...

IMPORTANTE: ...por otro lado, yo asumí que abriendo el móvil tenía que romper la pegatina que tapa uno de los tornillos que sujeta la carcasa interior -el que está justo donde la ranura de la SD-. Entiendo que romper este precinto anula cualquier "posible" garantía, y me parece lo más lógico. Cada uno debe de valorar y asumir las consecuencias de lo que va a hacer. También entiendo que manipular de esta forma el terminal es correr cierto riesgo de dañarlo, y que no todo el mundo esté dispuesto a asumirlo, o se vea capacitado para hacerlo con un mínimo de autoconfianza de no "escoñarlo". Realmente abrir el terminal y hacer lo que yo hice es simple, solo hay que tener las herramientas adecuadas, o sea, un destornillador de estrella tipo relojero, las uñas de los dedos un pelín largas y decisión...¡¡¡eso sí, hay gente con manos, otros con manitas y otros con manazas, cada uno que se autovalore!!!

Saludos, Asistem.
 
Última edición:
P

pilone

Simdualero de Plata
1 Oct 2013
73
37
288
#9
Mi caso no se si se ajusta al que se detalla en este post. Tengo un g3s turbo y desde que lo recibí tengo problemas al activar el 3g. En principio lo que son las barras de cobertura marcan un buena cobertura, suele estar con todas las barras encencidas o como mucho baja una barra. Si quito el 3g, el móvil va perfecto, es decir, puedo enviar y recibir llamadas e internet funciona en gprs sin problemas. En el momento en el que activo el 3g comienzan los problemas y se me dan 2 situaciones:
1. Aún marcando cobertura el móvil, si intento navegar me dice que no hay conexión. Algunas veces se encienden las letras de 3g o h o h+ pero solo aparece la flechita de enviar datos y no recibe (esto en el 99% de las veces). Esto me lo hace estando dentro de casa. o teniendo edificios bajos cerca. Si me voy a una zona totalmente despejada, el 3g parece que medio funciona pero es MUY poco constante. Por otro lado, en esta situación, aún marcando cobertura, no puedo ni enviar ni recibir llamadas.

2. Ultimamente, dentro de casa, pasa del 100% de cobertura a perder totalmente la cobertura. Si quito el 3g, no hay problemas.

Me gustaría añadir que mi mujer tiene un G3N y el suyo no pierde el 3g en ningún momento, funciona perfecto siempre. Mi sim en su móvil funciona bien y su sim en mi móvil tiene los mismos problemas que comento. Vivimos en madrid capital. Con esto quiero decir que no es un problema de antenas ni de bandas.

En realidad, yo he enviado el móvil a pandawill para ver si me lo cubre la garantía pero me gustaría ir teniendo alternativas para probar en el caso de que no me lo reparen ellos.

¿Se ajusta mi caso al comentado aquí? ¿coinciden los sintomas?

Saludos!!
 
F

Faldo

Simdualero de Bronce
29 Nov 2012
39
3
544
#10
Gracias por el post.

Este finde debido a problemas con la pantalla (no se encendia y cuando lo hacia parpadeaba) me decidi a abrir el G3. El caso es que despues de apretar las conexiones y cerrar el teléfono lo de la pantalla se soluciono pero he perdido total covertura con las 2 tarjetas. (la de G no pilla señal ni de coña, y la W solo en sitios abiertos). Debe estar relacionado con el cablecito y esa conexion que se habla aqui. Esta tarde lo abro otra vez para mirarlo.

Ahora estoy en el trabajo y en el CPD donde estoy no tengo covertura ninguna. Espero que mi jefe no me llame muchas veces.

Un saludo
 
P

pacosant

Simdualero de Bronce
6 Dic 2011
40
3
438
#11
¡¡¡¡¡POR FIN!!!!! Queridos foreros tengo el gusto de comunicaros que tras largos meses con el problema de pérdida de la señal telefónica en zonas de baja cobertura, con la consiguiente pérdida de llamadas o imposibilidad de hacerlas, a fecha de hoy este tema ya lo he resuelto. ¡¡Dios lo que he sufrido con él!!
Hola asistem

me puedes explicar cómo quitar la carcasa que cubre los circuitos del móvil. He quitado los cinco tornillos y casi consigo quitar la carcasa, pero en la zona 2 de tu foto, no consigo desprenderla, parece que hay un tornillo, pero consigo ver la cabeza.

Muchas gracias!!!!
 
asistem

asistem

Simdualero de Bronce
30 Oct 2011
25
14
468
#12
Hola asistem

me puedes explicar cómo quitar la carcasa que cubre los circuitos del móvil. He quitado los cinco tornillos y casi consigo quitar la carcasa, pero en la zona 2 de tu foto, no consigo desprenderla, parece que hay un tornillo, pero consigo ver la cabeza.

Muchas gracias!!!!
Ya comenté anteriormente que para abrir el móvil, había que romper el precinto de garantía, pues.... ¡¡efectivamente @pacosant!!, el sexto tornillo está justo debajo de una pequeña pegatina blanca con caracteres chinos, que hace de precinto de garantía, justo la ves cuando quitas la tarjeta SD, en la zona 2 de la imagen inicial que subí. Rompiendo esta pegatina tendrás acceso al sexto tornillo y ya luego, con mucho cuidado, por fin podrás quitar la carcasa.

¡¡¡Suerte amigo....!!!
 

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 147 43,8%
  • Carga inalámbrica

    Votos: 120 35,7%
  • Carga ultra rápida

    Votos: 193 57,4%
  • 5G

    Votos: 143 42,6%
  • Al menos 3 cámaras principales

    Votos: 98 29,2%
  • Sensor TOF

    Votos: 57 17,0%
  • Lector de huellas

    Votos: 179 53,3%
  • USB tipo C

    Votos: 183 54,5%
  • Bluetooth

    Votos: 166 49,4%
  • Pantalla flexible

    Votos: 25 7,4%

Miembros conectados

  • kbixo
  • Filipo
  • fitomosky
  • jarnosv
  • JolRix
  • alepaujai
  • otzua
  • 666 Rojo
  • filistru
  • _PePiTo_
  • seron78
  • Acesaliv
  • parvati2
  • NeWbIe
  • gargamel
  • JM1967
  • bramos
  • kurrante
  • proadex
  • andres1818
... y 48 más.