Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

CONSULTA Problema muy gordo con el móvil

Tema en 'Zopo ZP998 MTK6592' iniciado por lev, 8 Abr 2014.

  1. lev

    lev Simdualero de Oro

      16 Abr 2013
      Calificaciones:
      +13
      De un día para otro, no funciona ni la cámara, ni la linterna, es como si se hubiese roto el conector.
      He probado mil cosas, incluso he desmontado el teléfono, he limpiado todo (aunque no había nada sucio) y he quitado/puesto el conector, pero sigue igual.
      Cuando quito el conector y abro la cámara me salta la delantera sin problema, pero cuando lo vuelvo a conectar, me dice lo mismo, "no se puede acceder a la cámara"
      Cuando abro la linterna, directamente se cierra, no hace ni intención de abrirse.

      Qué puedo hacer? esto es increíble, funcionando el sábado y el domingo y llegar el lunes, ir a hacer una foto y encontrarme con este percal :(
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • Jose THL W200

      Jose THL W200 Simdualero de Platino

        7 Abr 2014
        Calificaciones:
        +22
        Ami eso me pasaba con mi xperia U cuando le metí el 4.4.2 de cyanogenmod... Puede que sea alguna aplicación que te hallas descargado...

        Enviado desde mi W200 mediante Tapatalk
         
        Última edición: 8 Abr 2014
        • Me Gusta Me Gusta x 1
        • xancin

          xancin Simdualero de Diamante

          • Cocinero Android
          • Veteran@
          2 Mar 2014
          Calificaciones:
          +71.582
          por que no pruebas a instalar la super camara Lenovo? esta en xda. O simplemente prueba a instalar otra camara. Probaste si te funciona la "galeria" puede ser problema de software...
           
          • Me Gusta Me Gusta x 2
          • lev

            lev Simdualero de Oro

              16 Abr 2013
              Calificaciones:
              +13
              La galería si que funciona, ahí no hay problema.
              Instalé camera 360 y tampoco iba, pero probaré la Lenovo.
              He dejado el móvil de fábrica, con la ROM de marsapa, sin aplicaciones, solo las que vienen con ella y sigue sin funcionar.

              Enviado desde mi S5 usando Tapatalk 4
               
            • GAYAFON

              GAYAFON ANDA... ALEGRAME EL DIA!!! Super Moderador

              • MDSdev
              • Com. Manager MDS
              27 Jul 2011
              Quart de Poblet, Valencia, España
              Calificaciones:
              +14.809
              Pues puede ocurrir dos cosas:
              • que la camara haya cascado (me extraña lo del flash)
              • que, por arte de magia, haya desaparecido el driver de la camara (muy raro, pero no improvable)
              A lo primero la única solucion clara es cambiar el modulo de la camara (si es cierto que haya cascado)
              A la segunda, quizas flaseandolo de nuevo, se recupere la camara (han habido caso con exito, pero no se garantiza al 100%)
               
              • Me Gusta Me Gusta x 2
              • lev

                lev Simdualero de Oro

                  16 Abr 2013
                  Calificaciones:
                  +13


                  Pues no se, en un iphone que tuve también me pasó, aunque en ese caso no abría la cámara desde la aplicación "normal" y la habría desde otra aplicación, pero es que esto es muy raro, que de un dia a otro pase ésto...
                  Dónde podría comprar una cámara nueva? porque no he encontrado piezas... porque me temo que sea eso.
                  El driver... no lo podría coger de una ROM original y meterlo en la que tengo custom?





                  Acabo de probar la cámara de Lenovo, pero me dice lo mismo, que no se puede acceder a la cámara.
                   
                • Jose THL W200

                  Jose THL W200 Simdualero de Platino

                    7 Abr 2014
                    Calificaciones:
                    +22
                    Mm se te ha caído o algo?

                    Enviado desde mi W200 mediante Tapatalk
                     
                  • xancin

                    xancin Simdualero de Diamante

                    • Cocinero Android
                    • Veteran@
                    2 Mar 2014
                    Calificaciones:
                    +71.582
                    Hazle caso a GAYAFON. Flashea de nuevo. Mucho mejor. Saludos
                     
                  • GAYAFON

                    GAYAFON ANDA... ALEGRAME EL DIA!!! Super Moderador

                    • MDSdev
                    • Com. Manager MDS
                    27 Jul 2011
                    Quart de Poblet, Valencia, España
                    Calificaciones:
                    +14.809
                    Prueba por lo sencillo. Reflasealo... Es una putada pero si te haces un backup de las apps que tienes, puedes intentarlo...
                    Lo de la camara ya es mas dificil... Tendrias que preguntar en la pagina de Zopo a ver si envian componentes sueltos...
                     
                    • Me Gusta Me Gusta x 1
                    • lev

                      lev Simdualero de Oro

                        16 Abr 2013
                        Calificaciones:
                        +13


                        Que va, eso es lo peor que no le ha pasado nada para que se haya jodido así.
                         
                      • GAYAFON

                        GAYAFON ANDA... ALEGRAME EL DIA!!! Super Moderador

                        • MDSdev
                        • Com. Manager MDS
                        27 Jul 2011
                        Quart de Poblet, Valencia, España
                        Calificaciones:
                        +14.809
                        Pon la "@" delante del nick para la mencion, si no, no me entero...
                         
                      • lev

                        lev Simdualero de Oro

                          16 Abr 2013
                          Calificaciones:
                          +13

                          Ok, lo volveré a flashear a ver si ese es el problema...
                           
                        Verificación:
                        Borrador guardado Borrador eliminado