Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

PROBLEMA MUY URGENTE ZOPO C2 PLATINUM

Tema en 'Zopo C2, ZP980 y Platinum MTK6589T' iniciado por Pablogoce, 30 Dic 2013.

  1. Pablogoce

    Pablogoce Simdualero de Bronce

      30 Dic 2013
      Calificaciones:
      +1
      pues bien,hace nada adquirí un Zopo c2 platinum y hasta entonces me iba muy bien,pero ayer sin comerlo ni beberlo el telefono se me apago. bien,a continuacion encendi el telefono movil y despues de encenderse me pidio como siempre el pin. Aqui es donde me surgio este problemon,cuando pongo el pin y le doy a aceptar el telefono se me apaga sin mas,y vuelvo a repetir el procedimiento y lo mismo,me pasa lo mismo. la unica forma de encender y utilizar el movil es sin poner la tarjeta sim,pero de esta forma ni recibo,ni hago llamdas,y tampoco tengo internet,a no ser que sea por wifi,necesito vuestra ayuda.no me deja adjuntar el video,pero haceros una idea. el movil esta completamente apagado,lo enciendo y despues de la melodia de Zopo me pide el pin,lo pongo y automaticamente se vuelve a apagar por completo el movil.
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • pedro.roy

      pedro.roy Simdualero de Bronce

        19 Dic 2011
        Calificaciones:
        +1
        Por recomendarte algo, quita la batería enciende el móvil cuando te pida el PIM dile cancelar, te vas a justes y desactivas la opción solicitar PIN de la SIM. Lo reinicias y haber que pasa.
         
        • Me Gusta Me Gusta x 1
        • Pablogoce

          Pablogoce Simdualero de Bronce

            30 Dic 2013
            Calificaciones:
            +1
            lo hice,pero para desactivar el pin,primero hay que ponerlo,y al ponerlo se me apaga el movil. gracias de todas formas,espero respuestas
             
          • TorpedoJavi

            TorpedoJavi Simdualero de Oro

              1 Nov 2013
              Calificaciones:
              +63
              @PablogocePablogoce yo probaría lo siguiente:
              A) Primera opción.
              - Mete la SIM en otro teléfono.
              - Vete a opciones de seguridad y desactiva la petición de PIN.
              - Apaga el teléfono, quita la SIM y pruébalo en tu Zopo.

              B) Si no funciona lo anterior o lo ves inestable
              - Inicia el móvil sin SIM.
              - Haz una copia de las cosas importantes a la microsd. Fuerza al WhatsApp a hacer una copia.
              - Apaga el móvil.
              - Enciende el móvil en modo recovery (dos botones de volumen a la vez, con los dos dedos, no los sueltes y enciende el móvil).
              - Elige WIPE FACTORY.
              - Reinicia y cuando acabe (que tardará) apaga el móvil.
              - Mete la SIM y enciende.

              ¿Funcionó?
               
              Última edición: 30 Dic 2013
              • Me Gusta Me Gusta x 2
              • Breakk

                Breakk Simdualero de Diamante

                • Cocinero Android
                • Veteran@
                31 May 2010
                Calificaciones:
                +21.386
                Estoy deacuerdo.

                Solo puntualizar que para entrar en recovery en el Zopo y en la mayoria de moviles, es apretando el volumen - (abajo) y el power a la vez. Una vez arranca el movil , sueltas el boton de power y manten el de vol- hasta que te salga el menu recovery. Todo ello con el cargador puesto o bien el cable usb al pc.

                El modo que te ha comentado @TorpedoJaviTorpedoJavi, es exclusivo de Lenovo.

                Un saludo.
                 
                Última edición: 30 Dic 2013
              • TorpedoJavi

                TorpedoJavi Simdualero de Oro

                  1 Nov 2013
                  Calificaciones:
                  +63
                  Gracias @BreakkBreakk , espero que lo resuelva.

                  En Samsung es VolUp el recovery. Se ve que cada fabricante....
                   
                  • Me Gusta Me Gusta x 1
                  • Pablogoce

                    Pablogoce Simdualero de Bronce

                      30 Dic 2013
                      Calificaciones:
                      +1
                      tengo un problema,y es que me aparece en CHINO jaja
                       
                    • TorpedoJavi

                      TorpedoJavi Simdualero de Oro

                        1 Nov 2013
                        Calificaciones:
                        +63
                        @PablogocePablogoce debes ir por el apartado B, no te preocupes, recovery chino típico.

                        Enciende el móvil de forma normal y busca en opciones:
                        "Reestablecer" "Restaurar opciones de fábrica" o algo similar.
                        Elíegelo y se reiniciará el móvil al recovery y borrará toda la morralla que no funciona. ;-)

                         
                      • Pablogoce

                        Pablogoce Simdualero de Bronce

                          30 Dic 2013
                          Calificaciones:
                          +1
                          entonces eso ya lo hice y sigue sin irme jaja,desesperacion absoluta
                           
                        • TorpedoJavi

                          TorpedoJavi Simdualero de Oro

                            1 Nov 2013
                            Calificaciones:
                            +63
                            @PablogocePablogoce ¿Has hecho la A?


                            ¿Arranca bien sin la SIM?
                             
                          • Pablogoce

                            Pablogoce Simdualero de Bronce

                              30 Dic 2013
                              Calificaciones:
                              +1
                              si la hice,al arracancar el telefono este ya se desbloquea solo porque no tiene pin, entonces se apaga,es decir,es como si al desbloquearse la sim con o sin pin el telefono se apaga
                               
                            • TorpedoJavi

                              TorpedoJavi Simdualero de Oro

                                1 Nov 2013
                                Calificaciones:
                                +63
                                @PablogocePablogoce prueba a arrancar sin meter la tarjeta SIM ni la SDCard, si funciona sin SIM (no se apaga), prueba con otra SIM distinta a ver que sale.

                                Si no se soluciona parece fallo de hardware.

                                 
                              Verificación:
                              Borrador guardado Borrador eliminado