Quantcast

PROBLEMA MUY URGENTE ZOPO C2 PLATINUM

P

Pablogoce

Simdualero de Bronce
30 Dic 2013
10
1
238
#1
pues bien,hace nada adquirí un zopo c2 platinum y hasta entonces me iba muy bien,pero ayer sin comerlo ni beberlo el telefono se me apago. bien,a continuacion encendi el telefono movil y despues de encenderse me pidio como siempre el pin. Aqui es donde me surgio este problemon,cuando pongo el pin y le doy a aceptar el telefono se me apaga sin mas,y vuelvo a repetir el procedimiento y lo mismo,me pasa lo mismo. la unica forma de encender y utilizar el movil es sin poner la tarjeta sim,pero de esta forma ni recibo,ni hago llamdas,y tampoco tengo internet,a no ser que sea por wifi,necesito vuestra ayuda.no me deja adjuntar el video,pero haceros una idea. el movil esta completamente apagado,lo enciendo y despues de la melodia de zopo me pide el pin,lo pongo y automaticamente se vuelve a apagar por completo el movil.
 
P

pedro.roy

Simdualero de Bronce
19 Dic 2011
42
1
739
#2
Por recomendarte algo, quita la batería enciende el móvil cuando te pida el PIM dile cancelar, te vas a justes y desactivas la opción solicitar PIN de la SIM. Lo reinicias y haber que pasa.
 
P

Pablogoce

Simdualero de Bronce
30 Dic 2013
10
1
238
#3
lo hice,pero para desactivar el pin,primero hay que ponerlo,y al ponerlo se me apaga el movil. gracias de todas formas,espero respuestas
 
TorpedoJavi

TorpedoJavi

Simdualero de Oro
1 Nov 2013
197
24
925
#4
@Pablogoce yo probaría lo siguiente:
A) Primera opción.
- Mete la SIM en otro teléfono.
- Vete a opciones de seguridad y desactiva la petición de PIN.
- Apaga el teléfono, quita la SIM y pruébalo en tu ZOPO.

B) Si no funciona lo anterior o lo ves inestable
- Inicia el móvil sin SIM.
- Haz una copia de las cosas importantes a la microSD. Fuerza al WhatsApp a hacer una copia.
- Apaga el móvil.
- Enciende el móvil en modo Recovery (dos botones de volumen a la vez, con los dos dedos, no los sueltes y enciende el móvil).
- Elige WIPE FACTORY.
- Reinicia y cuando acabe (que tardará) apaga el móvil.
- Mete la SIM y enciende.

¿Funcionó?
 
Última edición:
Breakk

Breakk

Diamante
Cocinero
31 May 2010
11.946
20.171
10.430
UMI IRON
#5
@Pablogoce yo probaría lo siguiente:
A) Primera opción.
- Mete la SIM en otro teléfono.
- Vete a opciones de seguridad y desactiva la petición de PIN.
- Apaga el teléfono, quita la SIM y pruébalo en tu ZOPO.

B) Si no funciona lo anterior o lo ves inestable
- Inicia el móvil sin SIM.
- Haz una copia de las cosas importantes a la SIM. Fuerza al WhatsApp a hacer una copia.
- Apaga el móvil.
- Enciende el móvil en modo Recovery (dos botones de volumen a la vez, con los dos dedos, no los sueltes y enciende el móvil).
- Elige WIPE FACTORY.
- Reinicia y cuando acabe (que tardará) apaga el móvil.
- Mete la SIM y enciende.

¿Funcionó?
Estoy deacuerdo.

Solo puntualizar que para entrar en recovery en el zopo y en la mayoria de moviles, es apretando el volumen - (abajo) y el power a la vez. Una vez arranca el movil , sueltas el boton de power y manten el de vol- hasta que te salga el menu recovery. Todo ello con el cargador puesto o bien el cable usb al pc.

El modo que te ha comentado @TorpedoJavi, es exclusivo de Lenovo.

Un saludo.
 
Última edición:
TorpedoJavi

TorpedoJavi

Simdualero de Oro
1 Nov 2013
197
24
925
#6
Gracias @Breakk , espero que lo resuelva.

En Samsung es VolUp el recovery. Se ve que cada fabricante....
 
P

Pablogoce

Simdualero de Bronce
30 Dic 2013
10
1
238
#7
tengo un problema,y es que me aparece en CHINO jaja
 
TorpedoJavi

TorpedoJavi

Simdualero de Oro
1 Nov 2013
197
24
925
#8
@Pablogoce debes ir por el apartado B, no te preocupes, recovery chino típico.

Enciende el móvil de forma normal y busca en opciones:
"Reestablecer" "Restaurar opciones de fábrica" o algo similar.
Elíegelo y se reiniciará el móvil al recovery y borrará toda la morralla que no funciona. ;-)

tengo un problema,y es que me aparece en CHINO jaja
 
P

Pablogoce

Simdualero de Bronce
30 Dic 2013
10
1
238
#9
entonces eso ya lo hice y sigue sin irme jaja,desesperacion absoluta
 
TorpedoJavi

TorpedoJavi

Simdualero de Oro
1 Nov 2013
197
24
925
#10
@Pablogoce ¿Has hecho la A?


¿Arranca bien sin la SIM?
 
P

Pablogoce

Simdualero de Bronce
30 Dic 2013
10
1
238
#11
si la hice,al arracancar el telefono este ya se desbloquea solo porque no tiene pin, entonces se apaga,es decir,es como si al desbloquearse la sim con o sin pin el telefono se apaga
 
TorpedoJavi

TorpedoJavi

Simdualero de Oro
1 Nov 2013
197
24
925
#12
@Pablogoce prueba a arrancar sin meter la tarjeta SIM ni la SDCard, si funciona sin SIM (no se apaga), prueba con otra SIM distinta a ver que sale.

Si no se soluciona parece fallo de hardware.

si la hice,al arracancar el telefono este ya se desbloquea solo porque no tiene pin, entonces se apaga,es decir,es como si al desbloquearse la sim con o sin pin el telefono se apaga
 

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 159 45,4%
  • Carga inalámbrica

    Votos: 124 35,4%
  • Carga ultra rápida

    Votos: 201 57,4%
  • 5G

    Votos: 150 42,9%
  • Al menos 3 cámaras principales

    Votos: 99 28,3%
  • Sensor TOF

    Votos: 61 17,4%
  • Lector de huellas

    Votos: 185 52,9%
  • USB tipo C

    Votos: 190 54,3%
  • Bluetooth

    Votos: 171 48,9%
  • Pantalla flexible

    Votos: 25 7,1%

Miembros conectados

  • smota
  • kish
  • miguel.tranchete
  • ConstanceConner
  • patxeko
  • Pedro30
  • nono1987
  • ujua
  • tomasheras
  • mauro.ms
  • iglorion