Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

Problema sensor de proximidad al llamar

Tema en 'Procesador Mediatek' iniciado por ccacco, 27 Jul 2013.

  1. ccacco

    ccacco Simdualero de Bronce

      27 Jul 2013
      Calificaciones:
      +1
      Hola, hace unos meses compre un haipai i9377 y me vino con un problema, cuando llamo la pantalla empieza a bloquarse/desbloquarse rapidamente por lo que me es casi imposible colgar, darle al altavoz, ...
      Alguien sabe si puedo desactivar el sensor de proximidad y como hacerlo? O alguna forma de arreglarlo? O alguna tienda donde me lo cambien?
      Gracias
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • jimymoto

      jimymoto Simdualero de Diamante

      • Veteran@
      7 Nov 2012
      navarra
      Calificaciones:
      +48
      Porque no pruebas a calibrarlo??

      Enviado desde mi Cubot GT99 usando Tapatalk 4 Beta
       
    • ccacco

      ccacco Simdualero de Bronce

        27 Jul 2013
        Calificaciones:
        +1
        No sabia como calibrarlo ni que se podia hacer, pero investigando un poco he visto que en ajustes se hacia jajaj
        Ya me funciona perfectamente, muchas gracias
         
      • estanfull

        estanfull Simdualero de Oro

          10 Ago 2013
          guadalajara
          Calificaciones:
          +2
          a mi lo que no me gusta es que mientras llamas a veces se cuelga por el roce con la oreja o cara... no debería apagarse la pantalla cuando lo acercas?
           
        • ccacco

          ccacco Simdualero de Bronce

            27 Jul 2013
            Calificaciones:
            +1
            A mi despues de calibrarlo ya me funciona correctamemte, se apaga al acercarse
             
          Verificación:
          Borrador guardado Borrador eliminado