Problema Xiaomi mi4c

  • SOLUCIONADO 
  • Iniciador del tema trianerito
  • Fecha de inicio
  • Etiquetas xiaomi
trianerito

trianerito

Simdualero de Bronce
11 Abr 2016
11
2
369
#1
Hola, tengo un 4c desde enero y de buenas a primera a dejado de funcionar el micro en las llamadas, no me escuchan cdo hablo. El caso es que si pongo el manos libres si funciona bien y me escuchan. Cdo dejo una nota de voz en wasap también se escucha bien.
Alguien sabe lo que puede estar pasando? No es el mismo micro para todo o hay varios micrófonos? ?
Espero que alguien me pueda ayudar.
gracias.
 
guille9191

guille9191

Diamante
8 Mar 2014
8.916
15.073
13.123
Xiaomi Mi Max
#2
Hola, tengo un 4c desde enero y de buenas a primera a dejado de funcionar el micro en las llamadas, no me escuchan cdo hablo. El caso es que si pongo el manos libres si funciona bien y me escuchan. Cdo dejo una nota de voz en wasap también se escucha bien.
Alguien sabe lo que puede estar pasando? No es el mismo micro para todo o hay varios micrófonos? ?
Espero que alguien me pueda ayudar.
gracias.
Hay dos el de manos libres que te funciona y el otro que o se ha roto por suciedad que pasa mucho o es cosa de la ROM
Has cacharreado con mods de sonido?
 
trianerito

trianerito

Simdualero de Bronce
11 Abr 2016
11
2
369
#3
Hay dos el de manos libres que te funciona y el otro que o se ha roto por suciedad que pasa mucho o es cosa de la ROM
Has cacharreado con mods de sonido?
En teoría no he tocado nada del tlf, lo tiene mi novia y ella dice que ni ha toqueteando. El caso es que se escucha pero muy bajo, tienes que gritar mucho para que se escuche algo.
Lo de la suciedad no me lo había planteado. Sabes donde esta el micro o como puedo comprobar q no esté atascado o sucio?
Y en cuanto a toquetear o no la room he pensado en resetearlo a fábrica para ver si se soluciona pero me da miedo que vuelva al modo chino y no pueda luego cambiar nada.
Como lo ves?
 
trianerito

trianerito

Simdualero de Bronce
11 Abr 2016
11
2
369
#4
Solucionado. Le he metido un alfiler al agujero que hay al lado del puerto de carga y han salido una pequeña suciedad y vuelve a escucharse....gracias por la ayuda
 
Nadie verá tu email. La utilizamos para contactarte y confirmar tu comentario.

Miembros conectados

  • kenet
  • cjsegninir
  • ENROD
  • segnini
  • Sfingolipido
  • jesus222
  • Ibon_Mugica
  • tecnoadicto
  • Jsoft
  • electrodo2
  • Pegaso121080
  • deivy79
  • Pebbless1986
  • karolingio
  • PKV69
  • Burfo
  • DAAVIID
  • Rodros
  • Forni103
  • hermes_
... y 64 más.