Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

TUTORIAL Recuperar IMEIs perdidos

Tema en 'Cubot GT99 MTK6589' iniciado por coincity, 5 Sep 2013.

Tags:
  1. coincity

    coincity Esta camiseta me la he bajado del eMule Simdualero de Diamante

    • Cocinero Android
    • Miembro de Honor
    • Veteran@
    30 Ene 2013
    Coin - Malaga
    Calificaciones:
    +7.591
    Hola, explico como se hace ya que he leido que a alguno se le ha borrado al instalar roms o al hacer factory reset.

    Atención, cambiar los imeis de un móvil es un delito tipificado en el código penal, solo sigue este tutorial para recuperar recuperar tus imeis.

    Quita la batería, anota los imeis y tenlos a mano.

    1. Entrar en modo ingeniero (si no tienes la ROM coincity Instalar mobileuncle y ejecutarlo. Opcion segunda: MODO ENGINEER. Opcion segunda: MODO ENGINEER (MTK)
    2. segunda pestaña: CONNECTIVITY
    3. cuarta opcion: CDS INFORMATION
    4. Tercera opcion: RADIO INFORMATION
    5. Primera opcióm: PHONE 1
    6. arriba del todo pone AT+, al lado escribis E y os sale varias opciones, elegid AT+EGMR=1,7,""
    7. ATENCION, escribid el imei correcto entre las dos " (hay que mantener las dos ", asi AT+EGMR=1,7,"IMEI15DIGITOS")
    8. Pulsar SEND AT COMMAND
    9. aparecera un mensajito informando que se ha mandado el comando, (no se que sent).
    10. Pulsais el botón POWER y reiniciais el dispositivo.

    con esto ya habeis cambiado el imei de la sim 1, ahora vamos por la 2.

    11. repetid los pasos anteriores hasta el punto 5 que en vez de elegir PHONE 1, teneis que elegir PHONE 2
    12. repetid el paso 6 pero en vez de AT+EGMR=1,7,"" teneis que elegir AT+EGMR=1,10,""
    14. repetid los pasos 7 al 10.
    Doogee Mix Ofertas
    Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

    Fin.

    Podeis comprobar los imeis pulsando *#06# en el dialer (modo llamada).

    Un saludo y espero ayudar a alguien con esto.


    ## Enviado desde mi pepino chino ##
     
    • Me Gusta Me Gusta x 2
    • Útil Útil x 2
    • Gracias Gracias x 1
    • richard66

      richard66 Simdualero Junior

        26 Sep 2013
        Calificaciones:
        +0
        Hola,
        Lo he intentado varias veces para las dos sim y siempre me aparece (AT command is failed to send), seguro que hago algo mal o me falta algo mas que los imeis, lo he vuelto a estado de fabrica y tampoco. Ya no se que hacer, creo que me voy a quedar sin movil. Ayuda xfa. Gracias.
         
      • coincity

        coincity Esta camiseta me la he bajado del eMule Simdualero de Diamante

        • Cocinero Android
        • Miembro de Honor
        • Veteran@
        30 Ene 2013
        Coin - Malaga
        Calificaciones:
        +7.591
        Tienes que poner el comando exactamente como esta escrito, respetando las comas, comillas, signos...

        ## Enviado desde mi pepino Chino ##
         
      • richard66

        richard66 Simdualero Junior

          26 Sep 2013
          Calificaciones:
          +0
          Entre las comillas ¿solo los 15 digitos del imei?
           
        • coincity

          coincity Esta camiseta me la he bajado del eMule Simdualero de Diamante

          • Cocinero Android
          • Miembro de Honor
          • Veteran@
          30 Ene 2013
          Coin - Malaga
          Calificaciones:
          +7.591
          Si, pero el cierre paréntesis no

          ## Enviado desde mi pepino Chino ##
           
        • richard66

          richard66 Simdualero Junior

            26 Sep 2013
            Calificaciones:
            +0
            Nada, me sigue poniendo (AT command is failed to send).
             
          • coincity

            coincity Esta camiseta me la he bajado del eMule Simdualero de Diamante

            • Cocinero Android
            • Miembro de Honor
            • Veteran@
            30 Ene 2013
            Coin - Malaga
            Calificaciones:
            +7.591
            Pon una captura con el comando justo antes de dar a send

            ## Enviado desde mi pepino Chino ##
             
          • richard66

            richard66 Simdualero Junior

              26 Sep 2013
              Calificaciones:
              +0
              AT+EGMR=1,7,"35993904114xxxx"
               
            • gruator

              gruator Simdualero de Oro

                26 Jun 2013
                Calificaciones:
                +46
                A mi me pasa lo mismo no me envía los comandos yo creo que es porque en esa misma pantalla en las letras en verde pone radio off y tendría que poner on, te fijas te si la banda base te pone desconocida porque a mi si creo que puede estar ahí el problema

                Enviado desde mi M6589 usando Tapatalk 2
                 
              • coincity

                coincity Esta camiseta me la he bajado del eMule Simdualero de Diamante

                • Cocinero Android
                • Miembro de Honor
                • Veteran@
                30 Ene 2013
                Coin - Malaga
                Calificaciones:
                +7.591
                Yo ya no tengo el movil, pero en su día lo hice así. No puedo indicar más porque ya no lo tengo...

                ## Enviado con mi pepino ##
                 
              • Beta

                Beta Simdualero de Diamante

                • Miembro de Honor
                • Veteran@
                • Supermod Jubilado
                1 Oct 2012
                Madrid, Spain
                Calificaciones:
                +47.336
                Hola procura seguir las normas del foro, ya te edite tu presentación y te pongo la parte de las normas a la que me refiero en rojo. Gracias
                • Gramática y contenido concreto:
                Si tienes una duda o un problema escribe todos los detalles posibles: MODELO DE MÓVIL, VERSIÓN DE ROM, DETALLES DEL PROBLEMA...

                Procura que tu expresión escrita sea clara, escribiendo de forma organizada, evitando el lenguaje SMS y facilitando que se entienda fácilmente el contenido.
                Evita cambiar el tipo o el color de la fuente excepto para remarcar palabras concretas.
                Leerte será más agradable.

                Pd. Se te a llamado varias veces la atención por parte de miembros del Staff, la proxima vez podia ser banead@.
                 
                Última edición por un moderador: 22 Oct 2014
              • Miguel Mena

                Miguel Mena Simdualero de Platino

                • Veteran@
                12 Oct 2013
                Lugo
                Calificaciones:
                +237
                PUES A MÍ SI QUE ME FUNCIONÓ.

                Y no soy el primero. Me quedé sin los IMEIs y aún no sé muy bien cómo fue que pasó. Se me debió fastidiar algo en la memoria interna del Cubot y "tuve" que flasearlo con Flastool (a lo mejor había otra posibilidad, pero no se me ocurrió).:dizzy:

                El caso es que después tenía la Stock Rom pero no me funcionaba el teléfono (ni llamadas ni datos), y ....claro, era por lo de los IMEIs. Encontré este tuto y también otro (en XDA) que decía que había que volver a flasear por partes, pero ya no me fiaba del Flastool.:( Y encontré (en otro foro español) un comentario de otro compañero al que le había funcionado este modo haciéndolo desde una ROM Coincity (él usó la 2.0).

                Así que me puse al trapo: rootear, instalar el recovery, instalar la ROM de Coincity (puse la 2.5, que es la que tenía antes de empezar el lío) y seguí las instrucciones.

                Y SIN PROBLEMAS. Funcionó a la primera, sin mensajes de error y ahora ya tengo el móvil funcionando y conectado.:smile:

                Gracias, @coincity@coincity.:up:
                 
                • Me Gusta Me Gusta x 1
                Verificación:
                Borrador guardado Borrador eliminado