[S7180 FWVGA] "Invalid IMEI" ¿Solución?

InMesh

Simdualero de Platino
23 Oct 2012
280
6
708
#1
SOLUCIONADO



Hola simdualeros, como veréis, soy el tipo que más ha tocado su S7180 desde que le llegó :roto2


Quiero saber cómo recuperar mis IMEIS, ya que me muestra lo siguiente: "INVALID IMEI"

¿Qué hago?
 
Última edición:

InMesh

Simdualero de Platino
23 Oct 2012
280
6
708
#2
Arriba, que necesito usar el móvil ya después de tanto trasteo :smile:
 

diablo_man

Simdualero de Bronce
18 Sep 2012
31
4
570
#3
Hola, Inmesh, a me me ocurria lo mismo pero con in N7100+ y lo solucione así:

ngineering menu - code * # * # 3646633 # * # *
2. Enter: "CDS Information" / "Information Radio" / "Phone1" (or "Phone2" respectively for SIM1 or SIM2).
3 for sim1. In the Box That Says AT + APPENDs "EGMR = 1.7," my_imei1 "".
It Should look: AT + EGMR = 1.7," my_imei1 ". Press "SEND AT COMMAND".
3 for SIM2. In the Box That Says "AT +" APPENDs "EGMR = 1.10," my_imei2 "".
It Should look: AT + EGMR = 1.10," my_imei2 ". Press "SEND AT COMMAND".
5. Exit the menu system and reboot the phone.
6. Verify IMEI - code * # 06 #.

Saludos y suerte
 

InMesh

Simdualero de Platino
23 Oct 2012
280
6
708
#4
Hola, Inmesh, a me me ocurria lo mismo pero con in N7100+ y lo solucione así:

ngineering menu - code * # * # 3646633 # * # *
2. Enter: "CDS Information" / "Information Radio" / "Phone1" (or "Phone2" respectively for SIM1 or SIM2).
3 for sim1. In the Box That Says AT + APPENDs "EGMR = 1.7," my_imei1 "".
It Should look: AT + EGMR = 1.7," my_imei1 ". Press "SEND AT COMMAND".
3 for SIM2. In the Box That Says "AT +" APPENDs "EGMR = 1.10," my_imei2 "".
It Should look: AT + EGMR = 1.10," my_imei2 ". Press "SEND AT COMMAND".
5. Exit the menu system and reboot the phone.
6. Verify IMEI - code * # 06 #.

Saludos y suerte
Voy a probar a ver que tal

EDITO: No funciona -.-'
 

InMesh

Simdualero de Platino
23 Oct 2012
280
6
708
#7
¿Me lo explicas? No entiendo nada y encima no me deja descargarme el programa :smile:
 

InMesh

Simdualero de Platino
23 Oct 2012
280
6
708
#8
Alguien tiene que saber la respuesta, vamos vamos.
 
31 May 2011
8.134
5.590
7.085
Elche
#9
Alguien tiene que saber la respuesta, vamos vamos.
No eres root o no al 100%.

Entra con el root explorer a /data y mira si puedes cambiar el sistema de lectura /escritura(RO/RW) en la parte superior tienes un botón que pone RO si cambia a RW si eres root .

saludos y paz.
 

InMesh

Simdualero de Platino
23 Oct 2012
280
6
708
#10
No eres root o no al 100%.

Entra con el root explorer a /data y mira si puedes cambiar el sistema de lectura /escritura(RO/RW) en la parte superior tienes un botón que pone RO si cambia a RW si eres root .

saludos y paz.
Si, lo he cambiado sin problema
 
31 May 2011
8.134
5.590
7.085
Elche
#11
Has instalado el programa que te dije por privado?? Y no te funciona??

Que imeis estas intentando poner, lleva 2 detrás de la batería??

No se pueden poner a boleo, ni uno inventado.

saludos y paz.