Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

Se queda en la pantalla de inicio y no arranca

Tema en 'Cubot GT99 MTK6589' iniciado por luisvc91, 8 Dic 2015.

Tags:
  1. luisvc91

    luisvc91 Simdualero de Platino

      28 Ago 2013
      Calificaciones:
      +71
      Hola

      Anoche se me quedo colgado el Cubot, lo apague (quité la batería porque no hacia ni mu) y se la puse, se encendió y se quedo cargando todo el rato en la pantalla de inicio que dice "Cubot".
      Le quité la batería de nuevo y esta mañana lo he cargado y le he vuelto a poner la batería, se vuelve a quedar en la misma pantalla de "Cubot" todo el rato. No soy capaz de iniciarlo

      Que puedo hacer?

      Un saludo
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • Amadeus

      Amadeus Simdualero de Diamante

      • Cocinero Android
      • NAT
      • MDSdev
      • LTT
      • Miembro de Honor
      • Veteran@
      Prueba entrando en el recovery y haciendo un Factory reset.
       
    • luisvc91

      luisvc91 Simdualero de Platino

        28 Ago 2013
        Calificaciones:
        +71
        Gracias, lo he solucionado instalandole otra ROM mediante recovery.

        Un saludo
         
      • Amadeus

        Amadeus Simdualero de Diamante

        • Cocinero Android
        • NAT
        • MDSdev
        • LTT
        • Miembro de Honor
        • Veteran@
        Esa era la siguiente opción si esta no te servia,me alegro que lo solucionaras.
         
      Verificación:
      Borrador guardado Borrador eliminado