Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

Solución GPS B92M-I9300-MTK6577

Tema en 'B92M / I9300' iniciado por eskamiya, 6 Nov 2012.

  1. eskamiya

    eskamiya Simdualero de Plata

      8 Oct 2012
      Calificaciones:
      +4
      Bueno, pues abro este tema para ver que tipo de soluciones hay par el problema del GPS.

      Por mas que lo he intentado nada.


      Actualizo:

      estoy probando a través del modo ingeniero en el apartado ygps, antes de entra aquí borro o re-nombro el archivo mtkgps.data que se encuentra en Data/misc con todas la conexiones gps desactivadas, una vez que borramos o re nombramos el archivo mtkgps.data , activo el Gps y Agps y me voy al apartado del teclado del teléfono y tecleo *#*#3646633#*#*, en la pestaña información del menú Ygps del modo ingeniero, veremos que coge satélites le he dado a la opción FULL y restar Agps una vez que encuentra satélites me voy a la pestaña NMEA log y le doy a Star y lo he dejado un rato 5 min, posteriormente le he dado a stop. salimos del menú ingeniero.
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

      una vez echo esto he abierto el sygic y navigetor y funciona.

      todo esto lo he probado en la calle con cielo encapotado

      Seguiré viendo como va y os cuento.

      Saludos.
       
    • eskamiya

      eskamiya Simdualero de Plata

        8 Oct 2012
        Calificaciones:
        +4
        Actualizo lo que he realizado esta tarde.

        Saludos.
         
      • NaroFive

        NaroFive Simdualero de Platino

        • Veteran@
        10 Oct 2012
        Madrid
        Calificaciones:
        +3
        Buen aporte, a ver si pronto todos tenemos gps funcionando...

        Saludos

        Enviado desde mi GT-I9300 usando Tapatalk 2
         
      • petertrol

        petertrol Simdualero de Diamante

        • Veteran@
        7 Jul 2010
        Tenerife
        Calificaciones:
        +29
        a ver si no es cosa de un par de horas y los cambios que has hecho pues se mantienen, de repente al apagar o reiniciar ya no funciona...que puede pasar...gracias por los esfuerzos.
         
      • sansesanse

        sansesanse Simdualero de Bronce

          6 Nov 2012
          Calificaciones:
          +0
          Me funciona perfecto.Hacer todos los pasos en la calle.Al apagar y reiniciar me sigue funcionando correcto.

          Gracias.
           
        • mostradamus

          mostradamus Simdualero de Oro

            26 Oct 2012
            sevilla
            Calificaciones:
            +9
            Bueno creo que una imagen vale mas que mil palabras img.tapatalk.com_d_12_12_17_u4una3ed.

            Enviado desde mi GT-I9300 usando Tapatalk 2
             
            Última edición por un moderador: 31 Mar 2015
          • seikus

            seikus Simdualero de Diamante

            • Veteran@
            6 Dic 2012
            Calificaciones:
            +96
            se puede acceder al modo ingeniero desde la custom rom de narofive o solo se puede con la rom de origen?...
             
          • mostradamus

            mostradamus Simdualero de Oro

              26 Oct 2012
              sevilla
              Calificaciones:
              +9
              Si. Sepuede
              Enviado desde mi GT-I9300 usando Tapatalk 2
               
            • petersnake81

              petersnake81 Simdualero de Bronce

                12 Dic 2012
                Calificaciones:
                +1
                Hola @eskamiya una pregunta. ¿Lo has hecho con la ROM original o con la DRX?

                Gracias.
                 
              • petersnake81

                petersnake81 Simdualero de Bronce

                  12 Dic 2012
                  Calificaciones:
                  +1
                  Última edición por un moderador: 30 Dic 2013
                • mostradamus

                  mostradamus Simdualero de Oro

                    26 Oct 2012
                    sevilla
                    Calificaciones:
                    +9

                    hola @petersnake81

                    modo ingeniero en el apartado ygps, antes de entra aquí borro o re-nombro el archivo mtkgps.data que se encuentra en Data/misc con todas la conexiones gps desactivadas, una vez que borramos o re nombramos el archivo mtkgps.data , activo el Gps y Agps y me voy al apartado del teclado del teléfono y tecleo *#*#3646633#*#*, en la pestaña información del menú Ygps del modo ingeniero, veremos que coge satélites le he dado a la opción FULL y restar Agps


                    Tutorial para acoplar antena:
                    http://translate.google.fr/translate...26tid%3D401965
                    Otra forma de arreglar el gps:
                    http://forum.xda-developers.com/show...&postcount=244

                    Esto lo e sacado de compañeros del foro +/- va bien pero no es exacto del todo aver si se pudiese reemplazar la antena gps ...... casi todo el tiempo me daba 7 o 8 satélites ( es la primera vez que me ocurre ) no me a dejado colgado ninguna vez pero me decía que estaba a 30 de mi posición ( la calle paralela ) en auto-pista, auto-vía si creo que pueda servir
                     
                    Última edición por un moderador: 30 Dic 2013
                  Verificación:
                  Borrador guardado Borrador eliminado