Quantcast

Suported API 3 (Umidigi A7 no pasa del logo Umidigi)

  • PROBLEMA 
  • Iniciador del tema Criscros
  • Fecha de inicio
C

Criscros

Simdualero Junior
19 Ene 2021
1
0
1
20
#1
Hola si alguien pudiera ayudarme, recién compré un umidigi a 7 pro y al encenderlo no pasa del logo de umidigi y se apaga y se repite lo mismo y al entrar en modo recovery aparece suported API : 3 sin alguien sabe algo se los agradecería.
 
#2
Hola si alguien pudiera ayudarme, recién compré un umidigi a 7 pro y al encenderlo no pasa del logo de umidigi y se apaga y se repite lo mismo y al entrar en modo recovery aparece suported API : 3 sin alguien sabe algo se los agradecería.
Prueba a realizar un reset de fabrica y si no siempre Puedes tirar de garantía, si lo acabas de comprar.
 
L

Luisa Pantoja

Simdualero Junior
8 Feb 2021
4
1
3
#4
Hola si alguien pudiera ayudarme, recién compré un umidigi a 7 pro y al encenderlo no pasa del logo de umidigi y se apaga y se repite lo mismo y al entrar en modo recovery aparece suported API : 3 sin alguien sabe algo se los agradecería.
Hola! Pudiste solucionarlo? Me pasa lo mismo
 
L

Luisa Pantoja

Simdualero Junior
8 Feb 2021
4
1
3
#6
Gracias
 

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 158 45,3%
  • Carga inalámbrica

    Votos: 124 35,5%
  • Carga ultra rápida

    Votos: 200 57,3%
  • 5G

    Votos: 150 43,0%
  • Al menos 3 cámaras principales

    Votos: 99 28,4%
  • Sensor TOF

    Votos: 60 17,2%
  • Lector de huellas

    Votos: 184 52,7%
  • USB tipo C

    Votos: 189 54,2%
  • Bluetooth

    Votos: 170 48,7%
  • Pantalla flexible

    Votos: 25 7,2%

Miembros conectados

  • jimal
  • zepedro
  • laptopsrepair14
  • birrafria
  • miguel.tranchete
  • Filipo
  • cjsegninir
  • tseguin20
  • stefmalf74
  • pal.emf
  • outfromspace
  • Jarlys
  • kikoseis
  • Bailer