Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

THL W8 Problema pantalla

Tema en 'THL W8 y W8+ MTK6589' iniciado por ixiGo, 26 Abr 2013.

Tags:
  1. ixiGo

    ixiGo Simdualero Junior

      26 Abr 2013
      Calificaciones:
      +0
      Buenas noches.
      Soy nuevo en este foro pero os llevo siguiendo desde hace un tiempo.

      Me gustaría comentar mi problema a ver que opináis
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

      Hace 2 días recibí mi THL w8 comprando en Pandawill.com. Todo funciona a las mil maravillas pero hay un pequeño pero. En el lado izquierdo de la pantalla, aproximadamente a 1cm del margen izquierdo de la pantalla (aproximadamente justo debajo de la luz de notificación) me crea la pantalla una linea totalmente vertical desde el lado superior de la pantalla hasta el lado inferior una linea casi desapercibida pero con imágenes de gran color como por ejemplo la pantalla de desbloqueo por defecto del móvil se puede ver y es algo molesta. Esa linea vertical da igual como tenga el brillo de la pantalla. Ni mínimo, ni máximo, ni brillo automático 0ff/on. Si es verdad que cuando lo tengo con brillo al mínimo se disimula un poquito mas, pero si uno se fija sigue estando ahí.

      He intentado grabaros un vídeo para que vierais lo que hacía pero de la que arrimo la cámara de vídeo se me distorsiona la imagen de tal manera que al final no se ve el problema.

      Hay una cosa que está clara desde mi punto de vista y es que no hay problema con ningún tipo de software , ya que me sucedió nada mas encender el móvil. 100% default.

      Que opináis del problema??

      Gracias de antemano a todos
       
    • Beta

      Beta Simdualero de Diamante

      • Miembro de Honor
      • Veteran@
      • Supermod Jubilado
      1 Oct 2012
      Madrid, Spain
      Calificaciones:
      +47.335
      Última edición por un moderador: 25 Mar 2017
    • mfazer

      mfazer Simdualero de Plata

        16 Dic 2012
        Calificaciones:
        +1
        Pues que tienes una hilera de pixeles que falla. Es un problema claro de la propia pantalla. Te recomiendo que te pongas en contacto con PandaWill y les pidas un billete de vuelta para tu w8 y te manden otro. Eso sí, te toca pagar a ti el billete.
         
      • ixiGo

        ixiGo Simdualero Junior

          26 Abr 2013
          Calificaciones:
          +0
          mfazer, gracias por contestar con tanta rapidez y ayudarme a entender el problema. Mientras me contestabas he hecho algunas fotos para que se pueda ver el problema.

          Hay una imagen sin redondel (imagen sin retocar) y otra con un redondel rojo (la he retocado aumentando los negros un poquito para que se pueda apreciar mejor)

          2013-04-26 22-18-21.285. 2013-04-26 22-18-21_v2.

          Gracias de de nuevo!
           
        Verificación:
        Borrador guardado Borrador eliminado