Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

PROBLEMA Umi X2 no conecta a Play Store

Tema en 'UMI X2 MTK6589 y Turbo MTK6589T' iniciado por imperioso9, 29 Jul 2014.

  1. imperioso9

    imperioso9 Simdualero de Platino

      25 Jul 2012
      Calificaciones:
      +13
      Hola gente,

      Tebgo un problemon cnn un UMI que acabo de comprar.

      La historia es que en un primer momento me funcionaba el play store. Lo intente rootear con un programa, aunque no se si funciono y al eliminar las apps chinas, desde ese momento, el icono del wifi ya no esta azul, si no gris. En el play store al abrir pone sin conexion aunque el navegador si me entre en internet (he aqui lo raro).

      Por favor, he intentado establecer datos de fabrica pero no funciona.

      Estoy algo desesperado la verdad
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • umiX2Madrid

      umiX2Madrid Simdualero de Bronce

        10 Dic 2014
        Calificaciones:
        +1
        Resolviste?? Me pasa igual!! Lo el símbolo el WiFi y q salga el playstore al actualizar o querer descargar me alguna app , y pone siN conexion, reintentar, pero nada... Ayudda favor
         
      • pol.jhon

        pol.jhon Simdualero de Diamante

        • Cocinero Android
        • MDSdev
        • Veteran@
        • Com. Manager MDS
        10 Jul 2013
        Madrid
        Calificaciones:
        +12.554
        En este foro nos gusta conocer a la gente nueva.
        Por favor pasa por aquí y presentate
        Cuando puedas
        https://www.movilesdualsim.com/foros/presentaciones.81/

        En cuanto a tu problema, el icono gris quiere decir que hay problemas de sincronización con las aplicaciones de google.
        Mira que este bien la fecha y hora.
        Borra cache de las apli de google.
        Si no se soluciona desinstala actualizaciones (no la app) de las gapps.

        HM NOTE 1W
         
      • cejd

        cejd Prestador de ayuda, lo que se, lo comparto. Simdualero de Platino

        • Veteran@
        15 Abr 2012
        Argentina
        Calificaciones:
        +746
        Borra todo lo que esté escrito dentro del archivo "HOST" ( raiz/etc/host) y ya te conectará con Google Play nuevamente.
         
      • umiX2Madrid

        umiX2Madrid Simdualero de Bronce

          10 Dic 2014
          Calificaciones:
          +1
          donde se encuentra el archivo HOST ! no tengo mucha idea, hice los pasos del primer comentario de borrar el cach y demas,, q ya lo habia leido en algun otro sitio, pero no me sirvió de nada, y ahora estoy en busqueda d lo q me has puesto tú gracias..
           
        • pol.jhon

          pol.jhon Simdualero de Diamante

          • Cocinero Android
          • MDSdev
          • Veteran@
          • Com. Manager MDS
          10 Jul 2013
          Madrid
          Calificaciones:
          +12.554
          Para poder buscar esa carpeta tienes que ser root.
          Si no tienes el teléfono rooteado ni te molestes en buscar.
          Una vez que seas root con un explorador de archivos como "es explorer" buscas esta ruta.
          Dispositivo/system/etc/host

          HM NOTE 1W
           
        • umiX2Madrid

          umiX2Madrid Simdualero de Bronce

            10 Dic 2014
            Calificaciones:
            +1
            super liada, restableciendo el telefono, se me ha quedado todo en chino . . sugerencias.. ayudas .. Lo que sea! por favor !
             
          • pol.jhon

            pol.jhon Simdualero de Diamante

            • Cocinero Android
            • MDSdev
            • Veteran@
            • Com. Manager MDS
            10 Jul 2013
            Madrid
            Calificaciones:
            +12.554
            uploadfromtaptalk1418855063527.
            Tendrás que guiar te por los iconos para ponerlo en español.

            Primero ajustes,
            Luego busca un icono con una A

            Después pulsa la primera pestaña y busca el español

            HM NOTE 1W
             

            Adjuntos:

          • umiX2Madrid

            umiX2Madrid Simdualero de Bronce

              10 Dic 2014
              Calificaciones:
              +1
              gracias , eso lo solucioné facil, ahora , quiero ir metiendo mis cuentas d google, etc, y al meter el wifi ,me da error de autencificancion, o guardado, protegida con WPA, y no conecta, de verdad me esta volviendo loco el mvl! . . :(
               
            • pol.jhon

              pol.jhon Simdualero de Diamante

              • Cocinero Android
              • MDSdev
              • Veteran@
              • Com. Manager MDS
              10 Jul 2013
              Madrid
              Calificaciones:
              +12.554
              Puede que no estés poniendo bien el pass del WiFi.
              Cuidado con las mayúsculas

              HM NOTE 1W
               
            • umiX2Madrid

              umiX2Madrid Simdualero de Bronce

                10 Dic 2014
                Calificaciones:
                +1
                q va, ese no es el problema... :((
                 
              Verificación:
              Borrador guardado Borrador eliminado