Umidigi A5 PRO fallos de cámara

  • PROBLEMA 
  • Iniciador del tema segnini
  • Fecha de inicio
P

phoenix_hsp

Simdualero de Bronce
26 Jul 2019
8
2
8
#37
Buenas.

He actualizado a la v1.4 y la cámara principal sigue sin irme.... He probado a ponerme la rom v1.2 y tampoco funciona...

Ejecutando el comando ese para ver la info de las cámaras me sigue apareciendo, pero no hay forma de que se abra.
¿Alguna otra idea? ¿Puede ser fallo de hardware? Cuando inicié el móvil la primera vez, en principio si que funcionaba (antes de las actualizaciones... ahora es que directamente ni se abre y sale la pantalla en negro).

¿Hay alguna forma de hacer que la cámara gran angular, se ponga como 'la principal'? Por ver de poder utilizarla por lo menos ya que muchas aplicaciones que tiran de camara no tienen en cuenta una segunda camara.

Muchas gracias. Un saludo
 
S

Sirghost

Simdualero Junior
12 Ago 2019
1
0
1
#38
Camara frontal no anda a pesar de la ultima actualización
 
E

elapurado

Simdualero Junior
19 Ago 2019
2
0
1
#39
En mi caso, al menos en modo video, se resuelve el problema desactivando la estabilizacion de imagen que aparece en las opciones de las camaras que he probado.
 
G

galexandro

Simdualero de Bronce
8 Ago 2019
7
0
6
#41
En mi caso, al menos en modo video, se resuelve el problema desactivando la estabilizacion de imagen que aparece en las opciones de las camaras que he probado.
En mí situación no se solucionó de ninguna manera.. la verdad una lástima no poder disfrutar a pleno de este celular..
 
tavonk

tavonk

Simdualero Junior
21 Ago 2019
2
0
1
#43
tengo el mismo problema de la camara frontal alguna solucion?
 
tavonk

tavonk

Simdualero Junior
21 Ago 2019
2
0
1
#44
El umidigi A5 Pro con la última actualización está presentando problemas de cámara de diversa índole - sin descartar que sean fallos de hardware:

Por ejemplo, este usuario nos muestra cómo no puede usar la cámara frontal:


¿Se os ocurre alguna solución?

Un saludo.
tengo el mismo problema parece ser problema de hardware lo mio alguna solucion? hay que desarmar el telefono? :c

Umidigi A5 PRO fallos de cámara
 
N

Necco

Simdualero Junior
22 Ago 2019
1
0
1
#45
A mí me pasa que no recibo llamadas ni sms pero si que puedo hacerlas y también usar el internet
Me he puesto en contacto con umidigi y me han dicho que lo reinicie en el modo seguro,he seguido sus instrucciones al dedillo y al formatearlo funciona pero a los pocos minutos deja de recibir llamadas otra vez, he probado en las dos ranuras de sim y nada,lo he formateado a datos de fábrica ya tres veces y no lo he solucionado...en otros teléfonos todo funciona perfectamente...a alguien más le pasa?
Buenas noches, también tengo el mismo problema, podrías decirme cómo se formatea en modo seguro?, Gracias
 
cjsegninir

cjsegninir

Colaborador
24 Abr 2019
1.174
1.477
2.594
Vietnam
Samsung S10+
#46
Buenas noches, también tengo el mismo problema, podrías decirme cómo se formatea en modo seguro?, Gracias
Para entrar al menu de formateo, apaga el movil. Luego presiona volumen hacia arriba y la tecla de encendido al mismo tiempo. Cuando te salga el logo de umidigi, suelta ambas.

En ese menu te mueves con las teclas de volumen y selecciona factory reset con el boton de encendido.

Con eso el movil volvera a formato de fabrica.
 
Nadie verá tu email. La utilizamos para contactarte y confirmar tu comentario.

Miembros conectados

  • palmaner
  • jorufu jorufu
  • adolfo ramirez
  • fran1824
  • ajlm1975
  • Bertus777
  • juandsv
  • _PePiTo_
  • Manin666
  • euno
  • naito
  • jeffvv
  • axarko