Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

SOLUCIONADO Una ayudita por aquí?

Tema en 'Cubot X9 MTK6592M' iniciado por HaDeX, 8 May 2015.

  1. HaDeX

    HaDeX Simdualero de Bronce

      24 Abr 2015
      Calificaciones:
      +2
      Buenas,

      Tengo la custom ROM publicada aquí, quería instalar la versión oficial que ha salido hace 1 par de días, el caso es que lo he intentado de varias maneras y no lo he conseguido y hoy, he intentado poner el móvil en estado de fábrica, pero al apretar al botón "Borrar todo" no ocurre absolutamente nada.

      ¿Alguna solución?
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • vilicitano

      vilicitano No estoy loco mi madre me hizo pruebas. Simdualero de Diamante

      • Miembro de Honor
      • Veteran@
      27 Abr 2013
      Al otro lado de la pantalla.
      Calificaciones:
      +25.567
      Lo suyo es que lo comentes en el hilo de la rom en concreto, pero para restaurar todo basta con hacer wipes desde recovery. Igualmente preguntalo en el hilo. . Víctor

      Enviado desde vafatalk
       
    • HaDeX

      HaDeX Simdualero de Bronce

        24 Abr 2015
        Calificaciones:
        +2
      • HaDeX

        HaDeX Simdualero de Bronce

          24 Abr 2015
          Calificaciones:
          +2
          Ya he conseguido instalar la última versión en mi dispositivo, al parecer era debido a que en windows 8 no detecta correctamente los drivers de MTK para instalar la versión oficial con el flashtool, he probado en windows 7 y no he tenido ningún problema. El hilo puede ser cerrado.
           
        Verificación:
        Borrador guardado Borrador eliminado