Quantcast

Videos enviados por Whatsapp corruptos

Rrctrrct

Rrctrrct

Simdualero de Oro
25 May 2013
177
0
592
THL W8 16Gb, iPhone4
#1
Hola,

os pasa a vosotros que al enviar un vídeo grabado desde el móvil por Whatsapp se corrompe y se ve como el canal + codificado pero con las rayas verdes y en vertical?

Me pasa tanto con un ThL W8 como con un C2 platinum. Me da que es un problema al comprimir el vídeo...

Saludos
 
Rrctrrct

Rrctrrct

Simdualero de Oro
25 May 2013
177
0
592
THL W8 16Gb, iPhone4
#5
Yo no la he encontrado pero creo que cambiando la resolución del vídeo o el formato al o mejor se soluciona prueba y comenta,
Saludos
El ThL W8 tiene la custom ROM Samsung Style y en la cámara de vídeo existe la opción de cambiar el formato del vídeo de 3gp a mp4. En formato mp4 se ha enviado sin problema.

En el Zopo C2 con la stock ROM no hay opción para cambiar el formato del vídeo...
 
hmedevil

hmedevil

Simdualero de Oro
8 Nov 2012
183
16
720
#6
A mi me pasó en un cubot one y se solucionó al irme a la aplicación cámara y reiniciar a los ajustes por defecto. A partir de ahí empezó a funcionar bien. Si te fijas, en los detalles de esos videos, verás que aparece una resolución rara, me da que algún cambio en los ajustes de la aplicación por defecto de video a veces se corrompe.

Saludos!
 
Rrctrrct

Rrctrrct

Simdualero de Oro
25 May 2013
177
0
592
THL W8 16Gb, iPhone4
#7
A mi me pasó en un cubot one y se solucionó al irme a la aplicación cámara y reiniciar a los ajustes por defecto. A partir de ahí empezó a funcionar bien. Si te fijas, en los detalles de esos videos, verás que aparece una resolución rara, me da que algún cambio en los ajustes de la aplicación por defecto de video a veces se corrompe.

Saludos!
Gracias. He probado pero sigo con el problema.
Si convierto el video de 3gp a mp4 funciona, así que me da que es por el formato.
 
N

naito

Simdualero de Bronce
1 Sep 2013
25
1
740
#8
A mi también me pasa en mi zp990

Enviado desde mi ZP990 mediante Tapatalk
 
L

legalizacion_24

Simdualero de Bronce
28 Nov 2013
15
2
438
#9
Yo no la he encontrado pero creo que cambiando la resolución del vídeo o el formato al o mejor se soluciona prueba y comenta,
Saludos
doy fe de esta solución

Enviado desde mi X7 mediante Tapatalk
 
titan83

titan83

Simdualero de Bronce
17 Abr 2013
10
1
368
miz z5
#10
a mi en el miz z5 me pasaba con la camara de serie porque graba en 3gp,e instalado otra camara que graba en mp4 y se acabo el problema
 
Simba

Simba

Friki nivel Mitu Superior
VIP
26 Oct 2013
5.023
41.816
13.414
45
Fuenlabrada (Madrid)
Xiaomi Mi 10 8/256gb
#11
a mi en el miz z5 me pasaba con la camara de serie porque graba en 3gp,e instalado otra camara que graba en mp4 y se acabo el problema
Perdona, como que has instalado otra cámara, como se hace eso?, quieres decir que has cambiado de reproductor?, como se hace en el móvil para que grabe con ese otro reproductor, yo he probado pero lo veo todo igual, gracias por vuestra ayuda
 
titan83

titan83

Simdualero de Bronce
17 Abr 2013
10
1
368
miz z5
#12
si bajas la resolucion de la camara a 720 los envia bien,o si no puedes instalar lg camera que da la opcion de grabar en mp4
 

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 158 45,3%
  • Carga inalámbrica

    Votos: 124 35,5%
  • Carga ultra rápida

    Votos: 200 57,3%
  • 5G

    Votos: 150 43,0%
  • Al menos 3 cámaras principales

    Votos: 99 28,4%
  • Sensor TOF

    Votos: 60 17,2%
  • Lector de huellas

    Votos: 184 52,7%
  • USB tipo C

    Votos: 189 54,2%
  • Bluetooth

    Votos: 170 48,7%
  • Pantalla flexible

    Votos: 25 7,2%

Miembros conectados

  • Raúl soto
  • Abelbus
  • josedesalas
  • ajlm1975
  • iniguren
  • ijrivan
  • lucrive
  • 38super
  • Pebbless1986
  • maiki83
  • onton
  • indefindo
  • enrique.monfort
  • PapaOso
  • zepedro
  • SubterraneanKid
  • jaso_gr
  • PEDRO MIGUEL
  • Fertrash
  • barenaked
... y 41 más.