Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

Whatsapp y Deep Sleep....

Tema en 'UMI X1 - Vinus V11 MT6577' iniciado por martian, 27 Dic 2012.

Tags:
  1. martian

    martian Simdualero de Oro

      31 Oct 2012
      Granada
      Calificaciones:
      +25
      Hola a todos..

      he probado infinidad de ROMs, y todas me ocurría lo mismo, que cuando recibía una notificación (whatsapp) ya no me volvía a entrar en "DEEP SLEEP"... así que pensé que el problema no debía ser de la ROM.

      Y efectivamente el problema es de las notificaciones del whatsapp, (y me imagino que si ocurre con las notificaciones de whatsapp puede ocurrir con otros programas)

      SOLUCIÓN:
      en la configuración de las NOTIFICACIONES, si os fijais por defecto tiene puesto el "LED BLANCO" para las notificaciones, y como todos sabeis nuestro UMI X1 no tiene LED..asi que en mi caso, era ESO!!! lo que hacia que no me entrase en DEEP SLEEP. He configurado todas los LEDS de las notificaciones en "NINGUNO" y... Voilá...ya me entra perfectamente en DEEP SLEEP.

      Para quien tenga este mismo problema que modifique la configuración. y a DORMIR PROFUNDAMENTE!!!...:smile:
      Doogee Aliexpress Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!


      PD: si tenéis mas aplicaciones que tengan "notificaciones" id a la configuración de estas y desactiva los leds de notificación su podéis...

      saludos
       
    • alf5800

      alf5800 Simdualero de Bronce

        7 Dic 2012
        Calificaciones:
        +0
        Me parece una solución bastante coherente, ya que muchos que habían mirado qué disparaba el consumo cuando no entraba en deep sleep era algún proceso relacionado con el led, así que si después de unos días confirmas que esto sigue funcionando bien me parece que tenemos fácil solución a este problema :up:
         
      • GAYAFON

        GAYAFON ANDA... ALEGRAME EL DIA!!! Super Moderador

        • MDSdev
        • Com. Manager MDS
        27 Jul 2011
        Quart de Poblet, Valencia, España
        Calificaciones:
        +15.447
        @martianmartian, gracias por ese detalle... Hace nada que me cambié de tarifa y me instalé el whatsapp en mi zp900, que si tiene led de notificaciones... Como ignoraba si era multicolor, le puse las notificaciones en rojo pero ,cuando me llegaba algun whatsapp, no se me encendia el led (alguna incompatibilidad). Desde ese momento, experimenté un consume enorme de bateria, hasta tal punto que rascaba el dia y poco (y la mayoria del tiempo estaba inactivo el telefono)...
        La suerte me ha dado con tu post y voy a hacer lo que dices porque, me da a mi, que va a ser eso...
         
        Última edición por un moderador: 28 Sep 2013
      • martian

        martian Simdualero de Oro

          31 Oct 2012
          Granada
          Calificaciones:
          +25
          a mi me ha solucionado todo el problema del consumo, ahora si que me entra en deep sleep todo el rato que está la pantalla apagada..
          @GAYAFONGAYAFON, en algun foro lei que habia un problema con el LED rojo, que una vez que se "disparaba" bloqueaba la opción ahorro de energia y recomendaban deshabilitarlo o cambiarlo a otro color...

          saludos
           
          Última edición por un moderador: 28 Sep 2013
        • Robin88

          Robin88 Simdualero de Plata

            6 Nov 2012
            Calificaciones:
            +0
            He dejado toda la noche el movil con las notificaciones de whatsapp y line quitadas para ver si funcionaba,y me he despertado esta mañana y nada...un 87% del tiempo a 1001 MHz. Tampoco tengo muchas mas aplicaciones (youtube,infojobs,dolphin y un juego), ¿alguien tiene alguna idea?
             
          • thebestplanet

            thebestplanet Simdualero de Oro

              27 Abr 2012
              Calificaciones:
              +13
              Yo aún no he probado mucho, pero hoy todo la mañana, y me entra en deep sleep!! :smile: Una idea cojonuda, haber si es por esto... y ahorramos batería de una vez !!!! jejejeejje
               
            • martian

              martian Simdualero de Oro

                31 Oct 2012
                Granada
                Calificaciones:
                +25
                Despues de quitar las notificaciones has reiniciado el telefono?, durante la noche no lo habrás dejado cargando?, pq cargando "NUNCA" entra en deep sleep..

                que ROM tienes instalada?
                 
              • daser3

                daser3 Simdualero de Oro

                  20 Sep 2012
                  Calificaciones:
                  +10
                  Yo le he quitado las notificaciones de whatsapp y no me entra en deep sleep. A mi habitualmente me suele funcionar el deep sleep pero desde ayer tengo tarifa de datos y parece que me ha dejado de funcionar. Debo de tener alguna otra aplicacion que me esta haciendo la puñeta.
                   
                • GAYAFON

                  GAYAFON ANDA... ALEGRAME EL DIA!!! Super Moderador

                  • MDSdev
                  • Com. Manager MDS
                  27 Jul 2011
                  Quart de Poblet, Valencia, España
                  Calificaciones:
                  +15.447
                  Corroboro. Desactivado el led de notificaciones y reiniciado el terminal (un zp900), instalé no-frills que fuerza la funcion sueño profundo (deep sleep). Resultado: un dia de uso y consumo de un 15% sobre el 100% (bateria restante 85%). Perfecto

                  P.D: He de decir que, por la noche, el terminal me entra automaticamente en modo avion a partir de las las 00 horas, con lo que aumenta mas el ahorro...
                   
                • Robin88

                  Robin88 Simdualero de Plata

                    6 Nov 2012
                    Calificaciones:
                    +0
                    Si si, he reiniciado el teléfono. El teléfono lo cargué antes de irme a dormir, unicamente ha estado con la pantalla bloqueada mientras dormía y no ha entrado en ningún momento. La ROM que tengo instalada es la del día 19
                     
                  • martian

                    martian Simdualero de Oro

                      31 Oct 2012
                      Granada
                      Calificaciones:
                      +25
                    • Sbasship

                      Sbasship Simdualero de Bronce

                        21 Dic 2012
                        Calificaciones:
                        +0
                        Por ahora he quitado las notificaciones de led en whatsapp y Facebook y parece que funciona. He estado viendo los resultados con Cpu Spy y muestra mas tiempo en DeepSleep qie anteriormente.

                        Enviado desde mi UMI X1 usando Tapatalk 2
                         
                      Verificación:
                      Borrador guardado Borrador eliminado