Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

SOLUCIONADO WiFi 5GHz, no detecta redes...

Tema en 'Xiaomi Redmi Note 2 Helio X10' iniciado por ismaelin69, 2 Oct 2015.

  1. ismaelin69

    ismaelin69 Simdualero de Bronce

      8
      8
      22 Ago 2015
      Buenas...
      Se supone que nuestro juguetito soporta la banda de WiFi de 5GHz... Pues nada, a mi no me detecta mi propia red (tengo un Mi Router mini Wifi de Xiaomi). Y con mi S4mini la veo y me conecto perfectamente.
      Ni la veo en la lista de redes, ni con la APP "Wifi Analyzer". Con esta APP debería aparecer una cuadradito donde poder cambiar de una banda a otra y no aparece el cuadradito.
      ¿Alguien más lo ha probado? No se si será algún fallo mio o habrá que activar/configurar algo...
      GRACIAS!
      Doogee Shoot 2 Aliexpress Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
      • Me Gusta Me Gusta x 1
      • holas

        holas Simdualero de Platino

          403
          82
          15 May 2013
          A mi si me coge la 5G. Tengo router Livebox negro de Orange.

          Enviado desde mi Redmi Note 2
           
        • Fr147

          Fr147 Simdualero de Bronce

            13
            0
            11 May 2013
            A mi también me funciona, con un thomson de Ono

            Enviado desde mi Redmi Note 2 mediante Tapatalk
             
          • Tiode

            Tiode Morcillero amateur Simdualero de Diamante

            • Veteran@
            13.366
            24.131
            26 Jul 2012
            Manlleu
            Yo tengo el mismo router, tienes que ir al apartado de la red 5G y cambiar el canal por el 36 u otros de los bajos, ya veras como si te lo detecta.
            Saludos

            Enviado desde mi Z1 mediante Tapatalk
             
            • Me Gusta Me Gusta x 1
            • Juanxo_

              Juanxo_ Simdualero de Platino

                375
                111
                23 Jul 2015
                Otro que tiene el mismo peazo router jejeje. En un principio tampoco me lo reconocía pero, como bien dice @Tiode@Tiode, cambié el canal y desactivé/activé la red 5G en el router y ya funcionó.

                Otra cosa es la velocidad que se alcanza. En mi caso, con los 300 mb de Movistar, sólo llega a 60-70 mb, aunque sé que como mucho me alcanzaría los 100 mb por tener puertos fast ethernet.... (lo tengo configurado como repetidor mediante puerto Wan)

                Saludos!!!
                 
              • Tiode

                Tiode Morcillero amateur Simdualero de Diamante

                • Veteran@
                13.366
                24.131
                26 Jul 2012
                Manlleu
                Comprueba una cosa, el router lanza un test de velocidad para determinar la con exion, pero este test puede ser erróneo.
                Entra al menú principal, haz click en la bola de internet y fíjate que velocidad te pone, si esta equivocada puedes ponerla manualmente, a ver si mejora.

                Enviado desde mi Z1 mediante Tapatalk
                 
              • Juanxo_

                Juanxo_ Simdualero de Platino

                  375
                  111
                  23 Jul 2015
                  Gracias @Tiode@Tiode, pero creo que eso sólo se puede hacer si no tienes el router como repetidor, es decir, que la opción de cambiar la velocidad de conexión sólo aparece si lo tienes como router único, o me equivoco?? :-/
                   
                • Tiode

                  Tiode Morcillero amateur Simdualero de Diamante

                  • Veteran@
                  13.366
                  24.131
                  26 Jul 2012
                  Manlleu
                  Supongo que si, yo lo tengo conectado al de jazztel pero el Xiaomi es el que gestiona las conexiones

                  Enviado desde mi Z1 mediante Tapatalk
                   
                • Juanxo_

                  Juanxo_ Simdualero de Platino

                    375
                    111
                    23 Jul 2015
                    Desactivaste el wifi en el de Jazztel???
                     
                  • Tiode

                    Tiode Morcillero amateur Simdualero de Diamante

                    • Veteran@
                    13.366
                    24.131
                    26 Jul 2012
                    Manlleu
                    Si, últimamente era insufrible, el de jazztel lo tengo solo para el adsl y el WiFi y el pc lo gestiona el Xiaomi.

                    Enviado desde mi Z1 mediante Tapatalk
                     
                    • Me Gusta Me Gusta x 1
                    • Joseps

                      Joseps Simdualero de Bronce

                        8
                        1
                        17 May 2015
                        Yo en casa tengo 5GHz (y solo 5GHz) y ningún problema desde el primer día, router Asus RT y rom 18 EU

                        Edito por dar todos los datos: conectado a 150Mbps, en el canal 48 de 40Mhz
                         
                      • betijaten

                        betijaten I have a dream... Colaborador

                          Donde se ve eso del 5G??
                          Gracias.
                           
                        Verificación:
                        Borrador guardado Borrador eliminado