PROBLEMA Xiaomi con tarjeta SIM Yoigo

  • Iniciador del tema canuto
  • Fecha de inicio
C

canuto

Simdualero de Oro
Si solo te pasa en este, es del movil, no de la sim, copia el apn del otro movil que te va bien o pideselo directamente a yoigo
Gracias por contestar,pero si fuese del móvil me lo haría también con la de Vodafone , pero las cambio de posición las SIM y solo pasa con la de Yoigo será que no es compatible la sim de Yoigo con los móviles Xiaomi que he mencionado en mi primer mensaje y si estuviera mal la sim me lo haría desde el momento que pongo la sim y enciendo el móvil y no cuando le da la gana porque la pongo en el infocus m808 y no hay problema funciona bien por eso no pido un duplicado y el APN lo he cambiado de mil formas y nada he puesto el de infocus y sigue haciendo lo mismo he puesto también el de Huawei p20 lite y nada y no sé si tengo que modificar el archivo build.pro de alguna manera por eso pido ayuda por si a alguien le está o le ha pasado lo mismo que a mí y no para que me digan que es un misterio y se rían de mí problema
 
menguelez

menguelez

Moderador
Platino
No sé de qué te ríes porque no tiene ninguna gracia desde tu primer mensaje te estás riendo de mí problema y está página creo que es para ayudar y para ser colaborador no ayudas en nada
Creo que lo habrás malentendido, no creo que se este riendo de tu problema.
Aquí pasa a veces que como no estas cara a cara con la persona a veces se malinterpreta las palabras, etc...
 
E

euno

Diamante
Gracias por contestar,pero si fuese del móvil me lo haría también con la de Vodafone , pero las cambio de posición las SIM y solo pasa con la de Yoigo será que no es compatible la sim de Yoigo con los móviles Xiaomi que he mencionado en mi primer mensaje y si estuviera mal la sim me lo haría desde el momento que pongo la sim y enciendo el móvil y no cuando le da la gana porque la pongo en el infocus m808 y no hay problema funciona bien por eso no pido un duplicado y el APN lo he cambiado de mil formas y nada he puesto el de infocus y sigue haciendo lo mismo he puesto también el de Huawei p20 lite y nada y no sé si tengo que modificar el archivo build.pro de alguna manera por eso pido ayuda por si a alguien le está o le ha pasado lo mismo que a mí y no para que me digan que es un misterio y se rían de mí problema
A ver, me explico, digo del movil por que por lo que dices la sim funciona en otros perfecta.
Solo se me ocurre que sea una mala configuracion del apn, o que lo tengas en 4g y no cambia a 3g desconectandose o simplemente que no cambie de antena, o sea que te desplaces y siga anclado a la misma(de telefonia) hasta que pierda la señal.
No poseo ese movil y solo puedo darte opciones.
 
E

euno

Diamante
Apn:
Nombre: GPRS connection
Apn:internet
Mcc: 214
Mnc:04
Tipo apn: default,supl
Protocolo:IPv4
Protocolo:IPv4.
Los demas campos desconocido.
Este es mi apn de yoigo funcionando
 
Ansaro

Ansaro

Simdualero de Oro
A ver, me explico, digo del movil por que por lo que dices la sim funciona en otros perfecta.
Solo se me ocurre que sea una mala configuracion del apn, o que lo tengas en 4g y no cambia a 3g desconectandose o simplemente que no cambie de antena, o sea que te desplaces y siga anclado a la misma(de telefonia) hasta que pierda la señal.
No poseo ese movil y solo puedo darte opciones.
Pero entonces no le iría "a veces", iría o no iría, le dije que activase la itinerancia de datos (roaming) porque Yoigo, a pesar de tener red propia, subcontrata la de Movistar para garantizar la calidad de su servicio, cuando un móvil detecta cambio de compañía (lo que ocurre exactamente en ese caso) puede cortar los datos, si no tienes activada la itinerancia (lo que hace para evitar que te sablen pq no sabe si te van a cobrar un pastizal por ello). De hecho, cuando tienes una SIM de compañía omv (Yoigo en parte lo es), se recomienda activar la itinerancia.
 
Bidibou

Bidibou

Platino
Como comenta @Ansaro por lo general, compañías que dependen de las que sí tienen instalaciones de antenas propias, suelen tener problemas de diversos tipos, entre otros por el roaming. En algunos casos, pero desconozco el motivo exacto, suelen ponerse un poco “cabezonas” las conexiones con algunos Xiaomi, a mí me ha sucedido y lo mas gracioso es que lo saben. Una de las ocasiones era problema de la APN, la cual se solucionó configurando otra en la tienda. Otra ocasión ya era problema de la tarjeta. Funcionaba muy bién en otros smartphones pero en el Mi6, la conexión de datos le daba por desconectarse. Me proporcionaron una nueva, no sé si más ”moderna” o qué y sin pegas. Ya no he tenido problemas.
Éso sí, no me clavaron 6€, vaya robo por un trozo de plástico con chip. Como hacía poco que cambié de compañía me la entregaron gratuitamente puesto que yo no tengo la culpa de tener un Xiaomi y su tarjeta, configuración, o lo que sea, no me proporcionara un buén servicio. Y pienso que, aunque llevara tiempo con la compañía y me comprara un Xiaomi, tampoco es mi culpa que les dé incompatibilidades, que avisen de antemano de ello… y me cambio a otra .
Si no tenías el roaming conectado, puede ser por eso perfectamente.
 
C

canuto

Simdualero de Oro
Muchas gracias por responderme pero el problema no es que me quedé sin datos ni voz es que simplemente me desactiva la tarjeta es como sino tuviera tarjeta insertada reinicio el móvil y va bien a lo mejor al día me lo hace más de una vez o en 4 o 5 días no falla y lo pongo en otro móvil y no falla y no sé si la señal es de Movistar más bien es de Orange porque quiero registrar manualmente la compañía y Movistar me dice red prohibida y Orange si me deja conectarme pero me salgo de la opción de registrarme a Orange me vuelvo a meter y estoy con Yoigo alguna vez me he metido para cambiar el apn y me sale apn de masmovil y Pepephone que tiene red de Orange sino me equivoco,una cosa muy rara y lo reinicio y se pone el APN de Yoigo por defecto
 
E

euno

Diamante
Muchas gracias por responderme pero el problema no es que me quedé sin datos ni voz es que simplemente me desactiva la tarjeta es como sino tuviera tarjeta insertada reinicio el móvil y va bien a lo mejor al día me lo hace más de una vez o en 4 o 5 días no falla y lo pongo en otro móvil y no falla y no sé si la señal es de Movistar más bien es de Orange porque quiero registrar manualmente la compañía y Movistar me dice red prohibida y Orange si me deja conectarme pero me salgo de la opción de registrarme a Orange me vuelvo a meter y estoy con Yoigo alguna vez me he metido para cambiar el apn y me sale apn de masmovil y Pepephone que tiene red de Orange sino me equivoco,una cosa muy rara y lo reinicio y se pone el APN de Yoigo por defecto
Masmovil compro yoigo, y ahora tienen un acuerdo con orange para usar sus antenas, ya no trabaja con movistar.
En cuanto a tu problema no se como ayudarte mas, si es algo raro.
Por lo que lei por interntet si puede ser problema de la sim, que esta algo dañada, los sintomas que reportan son los mismos que sufres tu.
Espero encuentres solucion
 
androidzinho

androidzinho

Friki de la vieja escuela
VIP
Pues yo me inclino a pensar que es la sim, vale, que ya he leído que en otros terminales va bien, pero cosas más raras se han visto.
 

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 187 45,7%
  • Carga inalámbrica

    Votos: 143 35,0%
  • Carga ultra rápida

    Votos: 238 58,2%
  • 5G

    Votos: 179 43,8%
  • Al menos 3 cámaras principales

    Votos: 117 28,6%
  • Sensor TOF

    Votos: 73 17,8%
  • Lector de huellas

    Votos: 214 52,3%
  • USB tipo C

    Votos: 221 54,0%
  • Bluetooth

    Votos: 196 47,9%
  • Pantalla flexible

    Votos: 36 8,8%

Miembros conectados

  • Kurtz
  • renefbrandan
  • _PePiTo_
  • kampe
  • iglorion
Arriba