Pulsa aquí para quitar la publicidad.

PROBLEMA Escribir en /system

Tema en 'Móviles chinos MTK6582' iniciado por yonielchulo14, 8 May 2015.

Tags:
  1. yonielchulo14

    yonielchulo14 Simdualero de Bronce

      10
      3
      1 Ene 2014
      Buenas a todos, os comento:

      Tengo un Mijue M900 clon del s5 (creo) con Android 4.4.2, mtk6582, 1gb de RAM, 4gb de ROM comprado en Ali.
      El caso es que cuando lo compré le instalé el Xposed Framework y sin problemas, le instalaba modulos y todo iba genial. El unico problema del movil era que los auriculares se escuchaban tristemente mal.

      Probé a instalar el Viper4Android, para probar lo de los ecualizadores. A la hora de instalar los drivers V4A no había manera de hacerlo. Empecé a estirar del problema y resulta que es que no podia escribir en /system, cosa que me extrañó mucho, ya que el terminal está rooteado de fabrica, tenia los permisos dados e incluso ya habia instalado el Xposed Framework y el BusyBox antes, lo que prueba que antes si podía escribir en /system. Desinstalo Xposed para hacer la prueba y ahora ya no me lo instala.

      Probe a flashearle otra rom compatible que encontré en Needrom (http://www.needrom.com/download/mijue-m900/) y que venía sin rootear para poder hacerlo yo con Vroot. Lo flasheo, lo rooteo y seguimos en las mismas. Pruebo con el terminal en android y en adb para remontar /system en rw y no hay manera. He probado con bastante programas y nada. Cabe decir que no puedo flashear mediante el recovery por que el recovery que tiene es el de fabrica y siempre da error a la hora de instalar cwm y twrp.

      Pasamos al apartado de preguntas:
      ¿Alguna solución para poder escribir en /system?
      ¿Alguna idea de por qué antes si podia y despues no?

      Pregunta BONUS TRACK:
      ¿Podria flashearle alguna ROM de otro terminal que tenga las mismas caracteristicas?
      Es decir, dos moviles de marcas distintas pero iguales a nivel de hardware.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)


      Muchisimas gracias por la ayuda, mi nivel de desesperación ya no se pueden medir.
       
      • Me Gusta Me Gusta x 1
      • javiertiki

        javiertiki Simdualero de Diamante

        • Cocinero Android
        • NAT
        • Veteran@
        1.466
        3.425
        19 Mar 2013
        Córdoba
        Hola primero has probado a instalar CWM o TWRP por flashtool??
        Segundo deverias consultar en el hilo de este terminal en concreto que seguro que dan alguna solucion.
         
      • sATELITE

        sATELITE Simdualero de Diamante

        • Veteran@
        5.140
        10.028
        29 Abr 2013
        Zaragoza
        Eso será porque antes eras root, por eso instalabas Xposed y las app o tú mismo podíais reescribir en /system.
        Si ahora no puedes la rom no llevará root incorporado y deberás hacerlo.
         
        • Me Gusta Me Gusta x 1
        • yonielchulo14

          yonielchulo14 Simdualero de Bronce

            10
            3
            1 Ene 2014
            Si, lo he probado pero tampoco me deja. No hay hilo del terminal, es un poco raro.
             
          • yonielchulo14

            yonielchulo14 Simdualero de Bronce

              10
              3
              1 Ene 2014
              Es que antes era root, después era root y ahora también lo soy, con la única diferencia de que antes si podía escribir en /system y ahora no.
               
            • sATELITE

              sATELITE Simdualero de Diamante

              • Veteran@
              5.140
              10.028
              29 Abr 2013
              Zaragoza
              Si no puedes escribir en root el root no está bien hecho. Prueba a configurar bien el supersu, vaya a ser que esté configurado para no permitir acciones.
               
              • Me Gusta Me Gusta x 1
              • proadex

                proadex Simdualero de Bronce

                  5
                  0
                  2 Jun 2014
                  Prueba a desmarcar la casilla
                  Montar en la separación de espacio de nombres
                  En el supersu

                  Enviado desde mi 909T mediante Tapatalk
                   
                • yonielchulo14

                  yonielchulo14 Simdualero de Bronce

                    10
                    3
                    1 Ene 2014
                    Intuyo que no está bien hecho, pero lo he rooteado ya dos o tres veces de distintas maneras y el problema persiste
                     
                  • yonielchulo14

                    yonielchulo14 Simdualero de Bronce

                      10
                      3
                      1 Ene 2014
                      Ahora mismo tengo la app de robot china (la del vroot), no puedo cambiarla por el supersu por que no puedo escribir en /system, así que sigo en las mismas
                       
                    • proadex

                      proadex Simdualero de Bronce

                        5
                        0
                        2 Jun 2014
                      • yonielchulo14

                        yonielchulo14 Simdualero de Bronce

                          10
                          3
                          1 Ene 2014
                        • proadex

                          proadex Simdualero de Bronce

                            5
                            0
                            2 Jun 2014
                            Pufff que halla probado y funcione para poner super su no


                            Enviado desde mi 909T mediante Tapatalk
                             
                          Verificación:
                          Borrador guardado Borrador eliminado

                          Compartir esta página

                          Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.