Pulsa aquí para quitar la publicidad.

PROBLEMA He perdido la banda base y los IMEIS

Tema en 'Lenovo A820 MTK6589' iniciado por Garbage, 3 Abr 2016.

  1. Garbage

    Garbage Para aprender y ayudar en lo que pueda y sepa Simdualero de Diamante

    • Veteran@
    1.257
    718
    17 Nov 2012
    Salamanca
    Buenas!!

    Pues eso, lo que pone en el título del post.... Me dejó mi hermana el móvil para darle un lavado.... y la he cagado.... Quien quiera leer la historia está aquí: CONSULTA - Cambiar recovery, desabilitar SD interna y algo más



    Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

    Pues eso, después de cambiar el recovery por la última versión disponible para el A820 (sin problemas), y ampliar el almacenamiento interno (sin problemas también), le instalé la ROM de @pakyto@pakyto que me recomendó @Dr_Rock@Dr_Rock y se instaló bien.... pero he perdido la banda base y los IMEIS y no sé cómo recuperar ambas cosas.

    He instalado por flashtools la Stock ROM Lenovo A820_S147_130719 para ver si se arreglaba el tema de la banda base pero nada.

    He leído un post en Xda Developers de otro modelo de Lenovo, el A850, de un procedimiento para recuperar la banda base, pero no sé si funcionaría para el A820 o la fastidiaría del todo... todo. El post en cuestión es éste: [How To Fix]Unknown Baseband(Sim not detected)

    ¿Me podéis echar una manita chicos?

    Gracias!!
     
    • Útil Útil x 1
    • cejd

      cejd Prestador de ayuda, lo que se, lo comparto. Simdualero de Platino

      • Veteran@
      716
      620
      15 Abr 2012
      Es raro, perder la banda base, pues al cargar la rom stock, se vuelve a instalar, lo más probable es que al colocarle los imeis, te funcione cómo debe.
       
    • betijaten

      betijaten I have a dream... Colaborador

        Yo recuperé los imei de un Jiayu g4s con un programa, mtk droid tools, creo que se llama, mira un poco por Internet, lo de la banda base.... Ni idea.
        No desesperes.
        Saludos.
         
        • Me Gusta Me Gusta x 1
        • Garbage

          Garbage Para aprender y ayudar en lo que pueda y sepa Simdualero de Diamante

          • Veteran@
          1.257
          718
          17 Nov 2012
          Salamanca
          Gracias a ambos por las respuestas.

          El caso es que antes de probar a flashear con la ROM sotck intenté poner los IMEIs mediante varios métodos, y resultaron todos infructuosos. Probaré a intentar meter los IMEIs teniendo instalada la stock y a ver qué pasa......
           
          • Me Gusta Me Gusta x 1
          • Dr_Rock

            Dr_Rock HxC Sound Moderador

            • MDS Team
            7.558
            9.686
            30 Oct 2013
            Bogotá, Colombia
            Mira este TUTORIAL - Recuperar Imeis -- Mediatek --

            Saludos!
             
          • cejd

            cejd Prestador de ayuda, lo que se, lo comparto. Simdualero de Platino

            • Veteran@
            716
            620
            15 Abr 2012
            Te ddejo un programa con el que vas a poder colocar tus IMEIS sin problemas, se puede hacer de forma manual o automática, en la forma manual, te crea un archivo llamado "MP0B_001", que debes copiarlo a la carpeta que te dice. Para usar este programa debes ser root y tener los drivers ADB instalados. Te lo subí a MEGA.
            (MEGA)
            Suerte.
             
          • neutrino_q

            neutrino_q Simdualero de Bronce

              27
              5
              31 Oct 2013
              Yo estoy igual... he probado instalando desde el TWRP la ROOM VIBEUI 2.0 de MANOWARACERO, puesto las particiones de paquito, instalado (o intentado) varias veces el baseband P780_V20.. pero nada.

              Con MTK Droid tools tampoco me deja meterle los IMEI, además ahora no está rooteado, con Droid tools hace sólo un root shel que me dice que es temporal, y efectivamente al reiniciar no hay forma.

              He probado también con el programita de @cejd@cejd pero me da error, concretamente:

              tmp-mksh: 666: not found
              Backing up...
              remote object '/data/nvram/md/NVRAM/NVD_IMEI/MP0B_001' does not exist
              Done!
              --------------
              Flashing...
              failed to copy 'MP0B_001' to /data/nvram/md/NVRAM/NVD_IMEI/': Permission denied
              --------------
              Rebooting...
              ---------------
              ====== DONE =====


              Gracias por los aportes, mañana intentaré probar con el otro tutorial, pero llevo ya varias horas con esto y no puedo más.

              Saludos.
               
            • Garbage

              Garbage Para aprender y ayudar en lo que pueda y sepa Simdualero de Diamante

              • Veteran@
              1.257
              718
              17 Nov 2012
              Salamanca
              @cejd@cejd, gracias por el programa, pero ése ya lo probé el otro día, y nada de nada. De hecho creo que he probado todas las formas posibles que aparecen en el tutorial que me ha facilitado @Dr_Rock@Dr_Rock y tampoco nada....

              ¿Tiene que ver el no tener banda base para no poder poner los IMEIs o es algo independiente? Es que si no, no lo entiendo, la verdad. En algún que otro teléfono Mediatek he perdido los IMEIs (perder la banda base no me había pasado nunca, la verdad), y los pude poner sin mayores problemas.

              Seguiré investigando a ver.....

              Saludos.

              Garbage.-
               
            • cejd

              cejd Prestador de ayuda, lo que se, lo comparto. Simdualero de Platino

              • Veteran@
              716
              620
              15 Abr 2012
              Si no eres root el programa no funciona y no vas a poder cambiar los imeis nunca. Si usas la opción manual, te va a crear un archivo "MP0B_001" que lo debes pegar en /data/nvram/md/NVRAM/NVD_IMEI , por eso debes ser root.
               
            • Garbage

              Garbage Para aprender y ayudar en lo que pueda y sepa Simdualero de Diamante

              • Veteran@
              1.257
              718
              17 Nov 2012
              Salamanca
              Sí, eso ya lo he probado (siendo root, quiero decir). Reinicio el móvil y sigue igual, sin IMEIs ni banda base :sob:
               
            • cejd

              cejd Prestador de ayuda, lo que se, lo comparto. Simdualero de Platino

              • Veteran@
              716
              620
              15 Abr 2012
              @Garbage@Garbage La banda base es independiente del IMEI, si entras al modo ingeniero, fíjate en telephony - BandMode y allí ye saldrán las que pudes usar en tu equipo, palomea las que necesites.
               
            • JuanJTP

              JuanJTP Registrado

              • Cocinero Android
              31.583
              61.349
              2 Mar 2014
              Sin banda base no se escriben los imei. La.única forma es meter rom stock o de fábrica pero usando la opción format all en las flashtools
               
              • Gracias Gracias x 1
              Verificación:
              Borrador guardado Borrador eliminado

              Compartir esta página

              Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.