Pulsa aquí para quitar la publicidad.

Rom stock feiteng GT-9300+ 6577, sin etiqueta V2 y sin etiqueta 6628Q, CON BRICK

Tema en 'ROMs S9300-F9300-G9300-N9300' iniciado por raymiligram, 30 Abr 2013.

  1. raymiligram

    raymiligram Simdualero de Oro

      198
      4
      22 Dic 2012
      Bueno despues de tanto leer en los diversos foros, sigo con el feiteng gt-9300+ sin etiqueta v.2 y sin etiqueta 6628Q brickeado.

      he desmontado los 9 tornillos y he hecho el empalme para que detectara los drivers el flashtool, y he conseguido que flasehara, pero por lo visto me he equivocado por segunda vez, y sigue sin arrancar el movil.

      por lo visto hay 3 versiones de feiteng gt-9300+ 6577

      - feiteng gt-9300+ 6577 con etiqueta V.2-flash en la parte trasera, debajo de la bateria
      - feiteng gt-9300+ 6577 con etiqueta 6628q en la parte trasera, debajo de la bateria
      -feiteng gt-9300+ 6577 SIN ETIQUETA, en la parte trasera, debajo de la bateria (EL MIO)


      -consegui el brick al meterle la rom 4.1.1 for FeiTeng N9300+ by Antilamer del foro ruso
      - despues hice lo de la pagina italiana que hay, desmontar 9 tornillos y hacer el puente con la masa y me lo detecto el flashtool, pero utilice i9300_v20 del foro pagina 29 post 288 http://www.movilesdualsim.com/foro/...-N9300-mtk6577?p=203381&viewfull=1#post203381

      y ahora en busca de una rom stock del feiteng gt-9300+ sin etiqueta

      voy a dejar una foto para que veais la parte trasera de mi feiteng, y asi poder diferenciar los 3 modelos con mtk 6577.

      feitengdesmontado.

      esto es un rollo.....



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)


      voy a buscar una rom que consiga resucirtar el movil, si alguien encontrara alguna que la cuelgue aqui
       
      Última edición por un moderador: 1 May 2013
      • Me Gusta Me Gusta x 1
      • TANO10

        TANO10 Simdualero de Oro

          135
          2
          9 Ene 2013
          Monterrey
           
        • raymiligram

          raymiligram Simdualero de Oro

            198
            4
            22 Dic 2012
            hola Tano.... gracias..... he conseguido resucitarlo al final con la i9300_v20 del foro pagina 29 post 288 http://www.movilesdualsim.com/foro/t...l=1#post203381


            a la segunda..... he vuelto a probar y al final lo ha cogido, eso si he cogido un cable distinto por si acaso, ahora me falta probar si funciona bien la rom, no es la que tenia puesta la rom stock, por lo visto hay 3 tipos de feiteng, ahora en vez de poner GT93000, pone gt9300, le ha quitado un cero,

            voy a intentar quitarlos imeis...gracias tano....

            si encuentro la original de este movil la cuelgo....

            este movil tiene 512 RAM, y 4GB DE ROM,,,, bueno 2 gb memoria interna, 512 mb para aplicaciones y 1,5 gb para el android...
             
          • TANO10

            TANO10 Simdualero de Oro

              135
              2
              9 Ene 2013
              Monterrey
              Pues que bien que ya esta funcionando...recuerda, despues de probar que todo este OK e instalar todas tus apps, no olvides hacer un backup de la rom por si las moscas para la proxima...hazlo con CWM o bien con Flash tools, aqui en el foro encontraras como hacerlo.

              Me da gusto que lo hayas revivido...
               
            • WooW

              WooW Simdualero de Diamante

              • Cocinero Android
              • Miembro de Honor
              • Veteran@
              8.038
              5.585
              31 May 2011
              Elche
              Te borrado las imagenes porque pones tus IMEIS como comenta @TANO10TANO10 si quieres colgarla edita las fotos con el paint por ejemplo.


              saludos y paz.
               
              Última edición por un moderador: 28 Sep 2013
            • colic

              colic Simdualero Junior

                4
                0
                26 Abr 2013
                Hola,

                Me ha pasado exactamente lo mismo, tengo el mismo movil sin sticker de v2 ni tampoco codigo. GT-N9300+

                Si le pongo la ROM con codigo --> Funciona todo menos la cámara.
                Si le pongo la ROM sin codigo para camara A --> No funciona ni camara ni wifi ni bluetooth.
                Si le pongo la ROM sin codigo para camara B --> No funciona ni wifi ni bluetooth, la camara si pero sin autofocus.

                He combinado la ram con codigo con la librerias de la rom CAMARA B y el kernel y he conseguido que funcione todo (tras solucionar problema IMEIS) pero el autofocus sigue sin funcionar....

                ¿ALguien ha encontrado la ROM original de este movil o ha conseguido flashearlo completamente con una que funcione?

                Muchas gracias! --> Si encuentro solución lo cuelgo.
                 
              • raymiligram

                raymiligram Simdualero de Oro

                  198
                  4
                  22 Dic 2012
                  pues despues de poner la v20, he vuelto a flasear rom 4.1.1 for FeiTeng N9300+ by Antilamer del foro ruso, PERO SIN MARCAR las dos primeras cargas de PRELOADER y DBS (eso es lo que causa el brick en el movil) y me ha vuelto a la rom stock que tenia al principio, en ajustes/acerca de me aparece GT93000 y IMM76D.I93000ZSALED.V20, que es la version rom primera que tenia puesta.....

                  aunque en el foto ruso pone que la rom de Antilamer es solo para feiteng con pegatina sticker 6628q, y el mio no tiene esta pegatina, ha funcionado y estoy con ella.... PRUEBA con esta rom, pero no marques los dos primeros archivos en el flastholl,,,, PRELOADER Y DBS

                  ROM antilamer
                  http://forum.china-iphone.ru/away.htm?http://yadi.sk/d/2G5QgopJ2ahwh

                  del foro
                  http://forum.china-iphone.ru/feiteng-n9300-mtk6577-gps-4-7-inch-t23206.html

                  por si te sirve de ayuda,
                   
                • raymiligram

                  raymiligram Simdualero de Oro

                    198
                    4
                    22 Dic 2012
                    gracias.... ayer subi una foto con los imeis borrados, pero no sabia como quitar la primera foto que puse..... despues vuelvo a subir la foto con los imeis borrados.....

                    saludos
                    ramon
                     
                  • raymiligram

                    raymiligram Simdualero de Oro

                      198
                      4
                      22 Dic 2012

                      vuelvo a copiar y completar lo que he puesto antes...es que se me habia olvidado poner una instrucciones mas


                      pues despues de poner la v20, he vuelto a flasear rom 4.1.1 for FeiTeng N9300+ by Antilamer del foro ruso, PERO SIN MARCAR las dos primeras cargas de PRELOADER y DBS (eso es lo que causa el brick en el movil) y me ha vuelto a la rom stock que tenia al principio, en ajustes/acerca de me aparece GT93000 y IMM76D.I93000ZSALED.V20, que es la version rom primera que tenia puesta.....

                      aunque en el foto ruso pone que la rom de Antilamer es solo para feiteng con pegatina sticker 6628q, y el mio no tiene esta pegatina, ha funcionado y estoy con ella.... PRUEBA con esta rom, pero no marques los dos primeros archivos en el flastholl,,,, PRELOADER Y DBS

                      ROM antilamer
                      http://forum.china-iphone.ru/away.htm?http://yadi.sk/d/2G5QgopJ2ahwh

                      del foro
                      http://forum.china-iphone.ru/feiteng-n9300-mtk6577-gps-4-7-inch-t23206.html

                      por si te sirve de ayuda,



                      Y DESPUES , he vuelto a meter un recovery modificado , y con el he hecho wipe cache, wipe factory, format cache, format data, wipe dalwkin...... y de momento funciona todo bien
                       
                    • Salvador Cabrera Cern

                      Salvador Cabrera Cern Simdualero Junior

                        2
                        0
                        4 May 2013
                        A, A
                        hola que tal, soy nuevo aqui y me gustaria que me ayudaran, tengo un problemoota con mi n9300, lo que pasa es que todo funcionaba perfectamente pero tuve un percanse al flashear con flash tool una rom que encontre con root, al hacerlo el movil funciona mal, no detecta el sim y me dice que no tiene imei, ademas de que el sonido esta intermitente, al poner un video o una cancion, solo se escucha unos segundos y se corta, he intentado flashear otras rom que he encontrado en el foro, y he intentado reescribir el imei con uncletool, con el modo ingeniero y no me lo permite, no se que hacer, espero su ayuda!!
                         
                      • cotz

                        cotz Simdualero de Bronce

                          47
                          0
                          16 Nov 2012
                          una pregunta como instalaste la version de antilamer, por que en el flash tool me marca error, no me deja flasherarlo
                           
                        • raymiligram

                          raymiligram Simdualero de Oro

                            198
                            4
                            22 Dic 2012

                            que modelo es el tuyo ?,,, mira la foto del principio a ver si es el tuyo.... por delante tiene led a la izquierda y sensores(proximidad, luz, camara) a la derecha ES UN TIANHE,,,, o sensor a la izquierda y camara a la derecha es un FEITENG... hay muchos modelos...

                            asegurate cual es tu modelo...
                             
                          Verificación:
                          Borrador guardado Borrador eliminado

                          Compartir esta página

                          Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.