Pulsa aquí para quitar la publicidad.

NOTICIA THL 5000 brick y TWRP

Tema en 'THL 5000 MTK6592' iniciado por Xenocida, 1 Ago 2014.

  1. Como suele ser habitual en mi ... ya he hecho mi primer brick al movil
    Al restaurar alguna apk con el titanium se ve que no le ha sentado bien.

    Asi que, como tengo el TWRP instalado, he pensado que a volver a meter todo ..

    Pues si con el movil apagado pulsamos power y V- entramos en un recovery o modo test pero con los menus en chino. Con el de abajo del todo se sale



    Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

    Para entrar al recovery es power y V+, con lo que he entrado al TWRP lo malo es que no rula bien y los wipes no los hace con lo que ... no funciona

    El problema viene basicamente por que :
    E: Unable to mount /system
    E: Unable to mount /cache
    E: Unable to mount /data

    Dicho esto mejor usar el CWM y dejarse de tonterias

    Por mi parte a buscarme la vida para recuperarlo, que ahora mismo no se como se hace, asi que a leer toca
    Bueno, primero ir bajando la rom

    Ya os contare
     
  2. guille9191

    guille9191 Simdualero de Diamante

    • MDS Team
    • Miembro de Honor
    • Veteran@
    8.914
    14.898
    8 Mar 2014
    Bueno es algo que el que mete mano le pasa jajaja yo he brickeado todos los que he tenido...no se si el twrp tendrá format system cache y data y así volver a instalar la roms desde twrp, de no ser así tocara flashtools para poner cwm o la roms.
    Otra opción seria adb
    Suerte!
     
  3. el problema es que se ha quedado la pantalla en negro y ya no iba ni de coña ... ni recovery ni leches

    Pero se ha quedado en negro porque he intentado meterle la rom con el flash tenia todavia el scatter del cmw asi que me ha dado un error y luego no iba ni de coña

    He seguido las instrucciones de aqui (esta mas abajo), que son las estandar del flash tool

    Esto me ha obligado a desmontar parcialmente el movil (sin romper el precinto) para poder desmontar la bateria que va atornillada dicho sea de paso, ya que no se si en este foro o en otro alguien dijo que no y que salia tirando ...

    Seas quien seas gracias :rage::rage::rage: ... por poco termino de arreglar ya el movil (que ya estaba mal de por si)
    Como no le veia claro ... a soltar tornillos

    Y ya que estamos ... la bateria pesa 81 gramos .. ya subire la foto

    Install ROM:

    - Unpack flashtools, and Click on Flash_tool.exe
    - Select a the MT6592_Android_scatter.txt in ROM
    - Wait file to be added into Flash Tool
    - choose Option->USB Model,click USB Model
    –> Choose Option->DA DownLoad All->Speed->High Speed, click High Speed
    - Turn off your phone, remove the battery.

    - "Press F9 (hit Download button)" OR " if upgrade ROM Firmware->Upgrade "
    - and connect your phone into the computer via USB data cable.
    - The process will start and a red progress bar will appear after color purple, yellow.
    - And green circles display
    - Finish !

    - You can now safely disconnect your phone and turn it on.

    La fuente es http://www.needrom.com/mobile/thl-5000-16p128-mt6592t/ ya que nuestra rom es la del 128 que segun me cuenta @xabilaser@xabilaser el la de la version T, mientras que la del 256 es la dela W

    Que conste que esta informacion esta sacada de aqui http://www.movilesdualsim.com/tema/thl5000-root-y-recovery.77831/

    Gracias @xabilaser@xabilaser mas salvao la vida con estas rom.

    El bicho vuelve a funcionar y toca empezar de nuevo

    Si este es el primer brick espero mi recompensa :smile::smile::smile:

    A menos que @xabilaser@xabilaser se lo halla cepillado tambien ... que visto lo que corre tiene muchas papeletas para ello
     
    Última edición: 1 Ago 2014
    • Me Gusta Me Gusta x 2
    • Útil Útil x 1
    • guille9191

      guille9191 Simdualero de Diamante

      • MDS Team
      • Miembro de Honor
      • Veteran@
      8.914
      14.898
      8 Mar 2014
      Jaja ya me alegro de que este solucionado...como recompensa tienes la experiencia que no es poco...:smile:
       
    • Pues me habria gustado MUCHOOOOO ahorrarmela :wink:
       
      • Me Gusta Me Gusta x 1
      • xabilaser

        xabilaser Simdualero de Platino

        • Veteran@
        610
        256
        20 Jun 2012
        Basque Country
        Jajaja... Has pasado un mal rato @Xenocida@Xenocida?
        Vaya movida lo de la batería!
        Por lo demás, no hay mejor bálsamo que flashear la ROM oficial y correr backup.
        Con mis sucesivos W8 y la media docena de bricks que tuve (si miras el subforo de W8 veras mas de un tema que junta mi nick y el brick) ya he aprendido a ser cauto. Eso si, estoy de acuerdo en que tengo muchas papeletas.
        La ROM es de Needrom pero es la 128, no la 256. Eso es muy importante porque la 256 es para el Mtk6592W que no es el nuestro.
        En cualquier caso me alegro que estés operativo y solo sea un susto porque mientras tengas el 5000 operativo, seguirás aportando mucho a este foro.
         
      • Cuando pongo la fuente y digo lo de la de 256 es porque mas abajo en comentarios es donde dicen el proceso a seguir, pero la rom es la del otro link, el de 128

        Tengo el Jiayu G4S ... y no quieras saber las veces que lo flashee .... :wink:

        Coño, me estoy fijando que viene lo mismo en el de la de 128 ... edito el post anterior para evitar lios

        Corregido ... me parece que dentro de poco me pongo con la FAQ
         
      • Instale desde el TWRP sin hacer wipes la copia que le ha pasado @Laloeyin@Laloeyin .... y se me volvio a quedar sin cobertura en menos de 2 horas.
        Al final tuve un momento de inspiracion divina y he quitado una de las sim (que he metido en otro movil por si me llaman) y he probado con otra sim de la mujer (tambien tiene dos) para que el movil este con 2 sim a la vez, sin instalar ni configurar nada
        Despues de 16 horas sin ningun problema he recuperado una copia completa del TWRP con la version 1.0.6 que estoy probando para ver si me vuelvo a quedar son cobertura.
        De momento (salvo un reinicio que me ha hecho) parece que no pierde cobertura.

        Seguire experimentando e informando, pero de momento todo apunta a que una sim (una micro que he adaptado pegandola con celo a donde venia, ya que traia la opcion para hacerla normal o micro) no va bien, y era la culpable

        Gracias @Laloeyin@Laloeyin y a @xabilaser@xabilaser por su ayuda con las rom ... seguiremos informando
         
      • Josako13

        Josako13 Simdualero Junior

          4
          0
          1 Oct 2014
          Daimuz
          hola buenas tardes, llevo 1 dia buscando soluciones para mi THL 5000 inoperativo. Ayer realice un root, recovery y cuando instale una rom de Needrom se me reinició y ahi se quedo... Intento realizar los pasos que dices con el flashtool pero nada, no me carga, y el movil al enchufarlo se me queda en la pantalla blanca con el logo THL que parece al iniciar el mvl. xenocida puede ser que haya afectado el hardware? ¿como desmontaste la bateria? porfavor ayudame ya se me han akabado las posibilidades
           
        • xabilaser

          xabilaser Simdualero de Platino

          • Veteran@
          610
          256
          20 Jun 2012
          Basque Country
          @josaco13, intenta flashear con el terminal apagado. Si no sabes cómo hacerlo, en el slot de la Sim1 tienes un botoncito rojo que apaga el terminal.
          Si no te funciona, asegurate de que tienes los drivers instalados.
           
        • Josako13

          Josako13 Simdualero Junior

            4
            0
            1 Oct 2014
            Daimuz
            hola xabilaser, nada he probado con terminal apagado, pongo cable despues del flash tool y se enciende solo, he probado encendiendolo yo etc. y nada, no hay manera de que funcione el flash tool ni que reaccione el movil y pase de esa pantalla en blanco. Los drivers te refieres a los del usb? xq el cable al conectarlo al pc si que me lo reconoce.,.
             
          • por partes ... has hecho algo de lo que comentas con el flash tool ?
            Porque la solucion es flashear de nuevo la rom completa y se hace con ese programa.
            Sino lo has hecho todavia tu problema son los drivers y por eso no rula el flash

            La bateria no es necesario quitarla puesto que debajo de una de las sim hay un boton de reset
            Con el flash tool con tenerlo apagado es suficiente

            Si tienes un recovery funcionando entra en el y hay un wipe factory reset ... vete contando que haces para ir descartando

            Lo drivers tienes unos aqui http://www.movilesdualsim.com/tema/thl5000-root-y-recovery.77831/page-10#post-817345
            Y si te funcionan no olvides darle al boton de gracias de abajo ...
            --- Comentario doble fusionado, 1 Oct 2014 ---
            En la FAQ tambien tienes unos drivers que puedes bajar
             
            • Gracias Gracias x 2
            • Me Gusta Me Gusta x 1
            Verificación:
            Borrador guardado Borrador eliminado

            Compartir esta página

            Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.