CONSULTA Agradecimiento

  • Iniciador del tema carlospaton
  • Fecha de inicio
rebojo

rebojo

Simdualero de Oro
6 Sep 2013
222
35
#13
Hola @carlospaton Problema con UMI super. Despúes de flashear TWRP con spflashtool, el de este aporte en concreto APORTE - TWRP by jemmini con scatter el touch no funciona o rula como le da la gana, según donde toques en la pantalla abre lo que le parece y no lo que has tocado. Antes del flasheo iba bien. Volví a instalar la rom stock actualizada de la página web de UMI con spflashtool. Lo hace bien pero el problema del touch sigue ahí. Si entro al recovery original despúes del flasheo con power+volumen up me sale el muñeco de android tumbado y con un triangulo de exclamación en rojo nada más.
En fin, una putada. No se lo que ha podido pasar. No soy novato con el spflashtoll. He hecho muchos y a diferentes móviles y es la primera cagada.
A ver que me puedes contar. Lo recibí hace dos días. Cagada express. Saludos.
 
carlospaton

carlospaton

Diamante
Posteador act.
Técnico SAT
Simdualero de Plata
9 Ene 2013
1.211
1.361
#14
En principio es cosa de drivers, en cuanto a lo del recovery, cuando veas ese android, pulsa dos segundo power y inmediatanente sin soltar power pulsas volumen +. Ye apareceran las opciones.
Prueba rom stock mas antigua, tu problema viene que tienes una revision de pantalla touch mas antigua.

Enviado desde mi MI 5 mediante Tapatalk
 
carlospaton

carlospaton

Diamante
Posteador act.
Técnico SAT
Simdualero de Plata
9 Ene 2013
1.211
1.361
#15
@Masdieja máquina, no tendrás fotos del grabado del movil? Es para la web

Enviado desde mi MI 5 mediante Tapatalk
 
rebojo

rebojo

Simdualero de Oro
6 Sep 2013
222
35
#16
Hola de nuevo @carlospaton Ante todo mi reconocimiento y gratitud por contestar y de manera rápida siendo finde. Bueno, otras 2 horas peleando pa na. La vida sigue igual.
Lo que me dijiste de hacer una vez en recovery mode (muñeco android) después de varios intentos, ningún resultado. Todo lo más que me hace es apagarse.
El meter una rom stock posterior por flashtool tampoco ha funcionado (le metí una del 6 de julio) En principio hace todo bien. Enciendo el móvil y ahí se queda en la pantalla para escoger idioma porque el touch no funciona como debiera y no puedo seguir.
Ya te dije que este problema empezó al flashear el TWRP porque 2 horas antes había hecho un factory reset y después de reiniciar funcionaba todo.
En fin, que me he puesto en contacto por mail con una representante de la tienda china y a ver que pasa. Me dirá que lo envíe a China y no me apetece nada. Ya he tenido una mala experiencia.
Cómo lo ves tú? Llegado el caso te harías cargo del tema? Gracias de nuevo por tu atención y perdona el rollo.
 
carlospaton

carlospaton

Diamante
Posteador act.
Técnico SAT
Simdualero de Plata
9 Ene 2013
1.211
1.361
#17
Yo no tengo ningun problema. Pero en mi opinion, antes de gastarte dinero, con ayuda de todos podremos conseguirlo. Sigo teniendo claro al 99% que es tema de drivers. Si al final no se consigue, claro que me lo puedes enviar.

Enviado desde mi MI 5 mediante Tapatalk
 
rebojo

rebojo

Simdualero de Oro
6 Sep 2013
222
35
#18
De nuevo gracias @carlospaton A ver que me dicen de la tienda pero malditas las ganas que tengo de mandarlo a China para quedarme sin dinero y a lo peor sin móvil.
El móvil está enviado desde Barcelona. No sé. Igual hay suerte y tienen sat.
A mi se me están agotando las ideas y los conocimientos. Ya he probado con no se cuantos drivers mediatek, pdanet, distintas versiones de spflashtool..... Ya no sé qué más. Ay señor!!!!!
[DOUBLEPOST=1474725288][/DOUBLEPOST]Aunque también he pensado que pueden ser los drivers del propio teléfono, pero hay ya no llego.
 
carlospaton

carlospaton

Diamante
Posteador act.
Técnico SAT
Simdualero de Plata
9 Ene 2013
1.211
1.361
#19
Eso te intento explicar, que son los drivers que contiene el telefono, los encargados fe mover el touch

Enviado desde mi MI 5 mediante Tapatalk
 
rebojo

rebojo

Simdualero de Oro
6 Sep 2013
222
35
#20
Ok. Cómo ya te dije, ese tema se me escapa. Gracias.
[DOUBLEPOST=1474735159][/DOUBLEPOST]Aparentemente, cuando conecté el móvil por primera vez al pc (w7 32b) los instaló todos correctamente.
 
rebojo

rebojo

Simdualero de Oro
6 Sep 2013
222
35
#21
Más que nada por seguir informándote.
Otra cosa que he intentado: power y volumen - para entrar a Factory Mode en chino claro. Sé que tengo que tengo que seleccionar la línea en chino que pone ...eMMC para hacer un hard reset y a ver si después algo cambia. Bajo con botón de volumen y doy a power para que empiece. Y.....no hace nada. Chungo. No hay recovery Mode y Factory Mode no rula.
 
pecamo

pecamo

Simdualero de Oro
17 Jun 2015
209
61
Vigo
Redmi 3
#22
Hola @carlospaton tengo un problema con un redmi 3s, es prácticamente nuevo, probamos casi todo, menos lo que es más importante y ya das por sentado que funciona, el teléfono ni recibe mi hace llamadas.

Te intento explicar las cosas que he probado para reducir preguntas.

He probado en las dos sims, he instalado rom desde 0,y desde mi flash (probé con miui 7 y miui 8). También probé a llamar al 112 por ver si era tema del imei.

Gracias y saludos

Enviado desde mi Redmi 3 mediante Tapatalk
 
carlospaton

carlospaton

Diamante
Posteador act.
Técnico SAT
Simdualero de Plata
9 Ene 2013
1.211
1.361
#23
En principio parece ser una de dos opciones. Una es rom, de ser rom habria dos opciones, una te lea la sim y otra que no te la lea.
Despues esta la segunda opcion que es tema de antena, si tampoco llama al 112 es por no tener cobertura y por consiguiente, a) modulo de antena dañado b) coaxial dañado o desconectado.
Yo en tu lugar filtraria primero flasheando stock china estable, despues dev y despues global.

Enviado desde mi MI 5 mediante Tapatalk
 
pecamo

pecamo

Simdualero de Oro
17 Jun 2015
209
61
Vigo
Redmi 3
#24
En principio parece ser una de dos opciones. Una es rom, de ser rom habria dos opciones, una te lea la sim y otra que no te la lea.
Despues esta la segunda opcion que es tema de antena, si tampoco llama al 112 es por no tener cobertura y por consiguiente, a) modulo de antena dañado b) coaxial dañado o desconectado.
Yo en tu lugar filtraria primero flasheando stock china estable, despues dev y despues global.

Enviado desde mi MI 5 mediante Tapatalk
La sim me la lee porque Internet tengo, y al 112 si que me llama, y rom probe metiendo con el mi flash, la rom global y la beta de miui 8.

Enviado desde mi Redmi 3 mediante Tapatalk
 
Nadie verá tu email. La utilizamos para contactarte y confirmar tu comentario.