ajustes se ha cerrado. no puedo entrar

D

diegobenti

Simdualero de Oro
31 Ago 2011
217
16
1.045
#1
Hola como estan? quiero instalar en mi xiami una rom .eu , ya que tengo la nx, pero tengo problemas con la señal , va y viene.
Instale las roms de la pagina .eu y entran las WEEKLY bien , no me deja verificar el celular da un error pero pongo omitir y luego me pide la contraseña de mi cuenta y va bien. el tema que no puedo entrar a Ajustes. siempre dice se ha detenido , probe hacerlo en idioma ingles y español pero nada. siempre dice ajustes se cerro y da para enviar el reporte.
Probe con las ultimas 2 versiones WEEKLY pero lo mismo.
Aparte he probado con la DOWNLOAD STABLE , pero esta no puedo pasar la opcion de verificacion que te da al inicio, da error de que no se puede verificar y no permite continuar. ;
alguien tiene la solucion a esto? me estoy volviendo loco para poder instalar la rom y que me funcione, gracias
 
0Jos0

0Jos0

Ya es de día?
Diamante
8 Jul 2014
9.033
11.546
11.193
#2
Antes de cambiar de rom asegurate que borrar bien todo lo anterior. Prueba a hacer wipes avanzados desde el TWRP. En la opción Wipe, primero haces un "format data" y reinicias en recovery. Después vuelves a entrar en Wipe y vas a advanced wipe y marcas todo excepto la SD externa (microSD) que es donde tendrás la nueva rom. Vuelves a reiniciar en recovery e instalar la rom.

Si tienes dudas mira por aquí: APORTE - Recovery TWRP Manual de uso
 
ribanezt

ribanezt

Que si soy que si no soy, que si vengo, que si voy
Diamante
#3
@diegobenti sigue las indicaciones de @0Jos0 ... Haz bien los wipes porque creo que te hace cosas raras porque no has hecho una instalación limpia...
Los usuarios que llevan una eu comentan que funciona muy bien (alguno si ha comentado el hecho de que en el primer inicio le pedía usuario y contraseña, pero otros no, supongo que se refiere a los datos de la cuenta Mi):up:
 
D

diegobenti

Simdualero de Oro
31 Ago 2011
217
16
1.045
#5
@diegobenti sigue las indicaciones de @0Jos0 ... Haz bien los wipes porque creo que te hace cosas raras porque no has hecho una instalación limpia...
Los usuarios que llevan una eu comentan que funciona muy bien (alguno si ha comentado el hecho de que en el primer inicio le pedía usuario y contraseña, pero otros no, supongo que se refiere a los datos de la cuenta Mi):up:
Sabes hice todos los wipes, hasta formatee la sd interna todo, y luego la subi por medio del mtp del recovery, pero lo mismo me da el mismo error.


Cuando pide usuario y contraseña se tiene que instalar la ROM como pongo en el tutorial
TUTORIAL - Instalar roms de Kenzo en Kate. Usuarios avanzados.
Si no se hace así y logras instalar seguramente de muchísimos fallos en muchas apps
Lindo tutorial, ahora no probe , pero hace un tiempo use el miflash y casi me mata el cel , me lo dejo a oscuridas no encendia de pura suerte pude recuperarlo por suerte. me da miedo usar miflash denuevo aver si se caga denuevo .. algo para instarla directamente por recovery no hay ? saludos
 
Guerrer0

Guerrer0

Simdualero de Oro
14 Abr 2014
173
61
1.435
32
Xiaomi Redmi Note 3 Pro (Kate)
#6
Sé que da susto el miflash. Pero es "mano de santo" no es por nada, pero seguramente tengo el terminal más "toqueteado" que nadie. Es más, ayer mismo tuve que usar "miflash" después de una mala actualización en Android 7 (Lineageos) que me dejó sin IMEI. Qué soy muy confiado, y me gusta el riesgo... Y volvió a funcionar! Simplemente después de flashear con "miflash" sabes que te va a tardar de 3 a 5 minutos en el primer encendido
 
0Jos0

0Jos0

Ya es de día?
Diamante
8 Jul 2014
9.033
11.546
11.193
#7
Vamos a empezar por el principio, ¿tienes un kate o un kenzo?. Coge un metro y compruebalo así: APORTE - Cómo diferenciar los modelos: Kenzo - Kate

Me parece muy extraño que no puedas meter una rom de xiaomi.eu teniendo instalado el TWRP.

La última estable para el Kenzo: xiaomi.eu_multi_HMNote3Pro_V8.1.1.0.MHOCNDI_v8-6.0.zip | by Xiaomi.eu for Generic Device/Other

La última estable para el Kate: xiaomi.eu_multi_HMNote3SE_V8.1.1.0.MHRMIDI_v8-6.0.zip | by Xiaomi.eu for Generic Device/Other
 
Odisea2001

Odisea2001

Simdualero de Bronce
25 Ene 2016
33
11
568
#8
Buenas tardes.

Tengo el mismo problema que @diegobenti no puedo acceder a los ajustes del teléfono. De este modo tampoco puedo instalar por miflash como decía @Guerrer0 más arriba. Mí móvil es un modelo Kenzo.
He metido ya varias ROMS por TWRP y todas me dan el mismo error......

¿Alguna solución?

Muchas gracias de antemano.

Salu2
 
Odisea2001

Odisea2001

Simdualero de Bronce
25 Ene 2016
33
11
568
#9
Buenas tardes.

Tengo el mismo problema que @diegobenti no puedo acceder a los ajustes del teléfono. De este modo tampoco puedo instalar por miflash como decía @Guerrer0 más arriba. Mí móvil es un modelo Kenzo.
He metido ya varias ROMS por TWRP y todas me dan el mismo error......

¿Alguna solución?

Muchas gracias de antemano.

Salu2
Me cito a mí mismo. Al final he logrado meter la última Rom Global Stable mediante TWRP y parece que todo va bien por ahora.

Muchas gracias.
 
Acoroca

Acoroca

Simdualero de Plata
21 Abr 2016
86
0
397
Samsung Galaxy s3
#10
y cómo has solucionado tu problema? es que ando desesperado y no soy capaz de hacerlo de ninguna manera.
Un saludo
 

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 181 46,3%
  • Carga inalámbrica

    Votos: 141 36,1%
  • Carga ultra rápida

    Votos: 225 57,5%
  • 5G

    Votos: 171 43,7%
  • Al menos 3 cámaras principales

    Votos: 112 28,6%
  • Sensor TOF

    Votos: 70 17,9%
  • Lector de huellas

    Votos: 204 52,2%
  • USB tipo C

    Votos: 209 53,5%
  • Bluetooth

    Votos: 188 48,1%
  • Pantalla flexible

    Votos: 34 8,7%

Miembros conectados

  • dhino79
  • tseguin20
  • Libretto
  • ripear691
  • Songokukamehameha
  • ye_moc
  • enolasturies
  • twincharge
  • Israel Vergara M.
  • jam74
  • smota
  • Raikens