Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

alguien sabe como quitar el logo Wo3G ?

Tema en 'Lenovo A850 MTK6582M' iniciado por patatero1936, 31 Mar 2014.

  1. patatero1936

    patatero1936 Simdualero de Bronce

      31 Mar 2014
      Calificaciones:
      +14
      Al encender el teléfono durante un segundo se ven en letras naranjas sobre fondo blanco Wo3G y unos caracteres chinos, alguien sabe como cambiarlo o simplemente eliminarlo?
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • Gabrielgarcia

      Gabrielgarcia Simdualero de Platino

        25 Jul 2013
        Malaga
        Calificaciones:
        +87
        Supongo que no as cambiado la roms, de todos modos el móvil está echo para China, demasiado que lo tenemos ya que calidad precio no hay nada.
         
      • arisma

        arisma Simdualero de Diamante

        • Veteran@
        26 Sep 2013
        Calificaciones:
        +233
        No es difícil, ya hace tiempo puse los ficheros para flashear por recovery y sustituir boot o boot y animaciones de apagado. Uno con boot Lenovo y otro del s4.

        Luego mando enlaces de mega, mientras busca en el foro por updateBoot_firmado.zip y updates4bootanim_firmado.zip. Si sólo quieres quitar el del boot y no las animaciones de inicio y apagado, entonces update_firmado.zip

        Un saludo.

        Enviado desde mi A850 usando Tapatalk 2
         
      • patatero1936

        patatero1936 Simdualero de Bronce

          31 Mar 2014
          Calificaciones:
          +14
          Ya tengo puesta la animación ´Lenovo, for those who do´ lo que no me gusta es la pantalla inicial que sale antes de la animación del boot, o sea la blanca con letras naranjas que ciden Wo3G y unos caracteres chinos. Vamos, no es el fin del mundo pero si se pudiera quitar me gustaría.

          Nota: Me refiero que he cambiado lo que he visto en /system/media

          /system/media # ls -l
          ls -l
          drwxr-xr-x root root 2014-03-31 18:42 audio
          -rw-r--r-- root root 1664991 2014-03-10 17:15 bootanimation.zip
          -rw-r--r-- root root 86144 2013-08-14 11:48 bootaudio.mp3.off
          drwxr-xr-x root root 2014-03-31 18:42 images
          lrwxrwxrwx root root 2014-03-31 18:42 shutanimation.zip -> bootanimation.zip
          -rw-r--r-- root root 56469 2013-08-14 11:48 shutaudio.mp3.off
          drwxr-xr-x root root 2014-03-31 18:42 video
           
          Última edición: 1 Abr 2014
        • arisma

          arisma Simdualero de Diamante

          • Veteran@
          26 Sep 2013
          Calificaciones:
          +233
          Por eso tienes que flashear el zip, porque así se cambia también esa animación que no te gusta.
          Si ya tienes las animaciones que te gustan flashea sólo el primero, sino puedes flashear el segundo y cambiaria las 2 cosas(boot y animaciones inicio/apagado).
          La tercera es la del s4, y a mí personalmente no me gusta, no me importa que se vea que es un Lenovo.

          CODE, HTML o PHP:
          https://mega.co.nz/#!oUklQbgA!QVw3fzMBG08IouK5h16F7Qic1vYnEf_RIr0h6tcQDwM
          https://mega.co.nz/#!Zc1AhRyQ!GuspeQc7qMwOmuwevErUGQlGle1JdxDfcjsT-YFvpQA
          https://mega.co.nz/#!gFMFFThK!VqGFb0vJFz5gB4LsxvNPE2v-PORhEyexT6NJ49yZ2xs
          
           
        • patatero1936

          patatero1936 Simdualero de Bronce

            31 Mar 2014
            Calificaciones:
            +14
            @arismaarisma, gracias. He probado el primero pero no ha cambiado nada, sigue el mismo logo de boot :(
             
          • WooW

            WooW Simdualero de Diamante

            • Cocinero Android
            • Miembro de Honor
            • Veteran@
            31 May 2011
            Elche
            Calificaciones:
            +6.561
            Eso es el logo.bin y solo con flashsear el de otra ROM con flashtools debería cambiarlo.

            saludos y paz.
             
          • arisma

            arisma Simdualero de Diamante

            • Veteran@
            26 Sep 2013
            Calificaciones:
            +233
            Tal como lo recuerdo, así lo hice yo, con CWM.
            Si editas el zip y examinas el script verás el comando para el logo.
            @patatero1936patatero1936 prueba por favor con el segundo.

             
          • patatero1936

            patatero1936 Simdualero de Bronce

              31 Mar 2014
              Calificaciones:
              +14
              si, ya he visto el script, lo copia a /dev voy a probar a meterlo con flashtools..
               
            • arisma

              arisma Simdualero de Diamante

              • Veteran@
              26 Sep 2013
              Calificaciones:
              +233
              Me refería con lo del segundo a que usaras CWM jeje


              Enviado desde mi A850 usando Tapatalk 2
               
            • patatero1936

              patatero1936 Simdualero de Bronce

                31 Mar 2014
                Calificaciones:
                +14
              • Gabrielgarcia

                Gabrielgarcia Simdualero de Platino

                  25 Jul 2013
                  Malaga
                  Calificaciones:
                  +87
                  Fantástico, de todas formas lo que te comentaba arisma era por CWM a mi parecer es más sencillo y algo más rápido, pero nada todo bien.
                  Saludos.
                   
                Verificación:
                Borrador guardado Borrador eliminado