Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

PROBLEMA Aplicación de cámara no abre

Tema en 'Jiayu F1 MTK6572' iniciado por tertest, 16 Sep 2014.

  1. tertest

    tertest Simdualero de Oro

      1 Mar 2013
      Calificaciones:
      +20
      ¡Buenas! Me pasa eso, que la cámara no se abre o si se abre lo hace la frontal, nunca la trasera. Voy a probar a reinstalar la rom pero me temo que va a ser fallo de hardware. ¿A alguno os ha pasado?
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • darthxyaki

      darthxyaki Simdualero de Platino

        2 Jun 2014
        Badajoz
        Calificaciones:
        +252
        Justo ayer arregle yo lo de la cámara trasera en el movil de mi hermano, probé flasheandolo y uff madre mía, me baje la ROM de Jiayu.es y se paraba a mitad del flasheo, me baje la oficial de Needrom y a la primera sin problemas, pero la cámara seguía sin ir.

        Entonces me anime a abrirlo porque en el móvil de mi hermano la cámara trasera si que iba pero dejo de hacerlo junto con el flash, y al final resulto ser un cable flex que estaba estaba mal conectado. Fue apretarlo bien y voilá, estupendamente, la verdad me podía haber ahorrado el flasheo :/

        Ademas la rom que le puse es la oficial pero tenia 3 apps chinas pero bueno, ya vuelve a ir todo bien. Lleva mi hermano 3 meses ya casi con el teléfono y va estupendo, es increíble en vista a lo que costo.

        Saludos
         
        • Me Gusta Me Gusta x 1
        • tertest

          tertest Simdualero de Oro

            1 Mar 2013
            Calificaciones:
            +20
            Mi rom va perfecta, mirare a ver si es el cable flex, gracias!
             
          • pepetony

            pepetony Simdualero de Oro

              2 May 2013
              Calificaciones:
              +25
              ya dirás compi
               
            • tertest

              tertest Simdualero de Oro

                1 Mar 2013
                Calificaciones:
                +20
                Solucionado, era el cable de la cámara, en alguna caída se habrá salido, jeje.
                Es muy fácil de desmontar son 8 tornillos de cruz pequeños, se retira una pequeña carcasa de plástico y ya se ve la cámara. A la izquierda de ella esta el cable que se suelta, es empujar con el mismo destornillador y se ajusta. Adjunto imágenes, la estrella roja es la pieza que se suelta.
                tapatalk.imageshack.com_v2_14_09_17_671d2408490aab53c670c5e01e8a40ab. tapatalk.imageshack.com_v2_14_09_17_4c46777b2852dd68ac3ecfe7ffdfaa54.
                 
                Última edición por un moderador: 31 Mar 2015
                • Gracias Gracias x 1
                • tertest

                  tertest Simdualero de Oro

                    1 Mar 2013
                    Calificaciones:
                    +20
                    Ojo al abrirlo hay que quitar dos pegatinas para quitar los tornillos con lo que se pierde la garantía, yo por 50€ que vale el movil me merece la pena.
                     
                  • pepetony

                    pepetony Simdualero de Oro

                      2 May 2013
                      Calificaciones:
                      +25
                      buen trabajo compi
                       
                    • darthxyaki

                      darthxyaki Simdualero de Platino

                        2 Jun 2014
                        Badajoz
                        Calificaciones:
                        +252
                        Si lo haces con cuidado no, yo de hecho lo hice con mucho mimo y las dos pegatinas no parece que se hayan movido si quiera jejeje

                        P.D. Espero que el dueño de la tienda donde lo compre no lea esto xD
                         
                      • XoCastioX

                        XoCastioX ... ₱○и Úи Móﻻḯℓ ℂℎḯи○ Ëи ✞ʊ Vḯð@ ... Simdualero de Diamante

                        • Veteran@
                        • Noticias MDS
                        30 Nov 2013
                        Gasteiz
                        Calificaciones:
                        +10.818
                        Muy buenas, buscando y buscando y al final topo con este post donde menos me lo imaginaba!!! Qué ilusión me ha echo no ser al único al que le ha sucedido este problema. Llevaba ya tiempo mi madre diciendome que no le funcionaba la cámara y hoy me he dispuesto a cambiarle la rom pensando que el problema me venía de ahí. Pero despues de meterle una custom por recovery y otra oficial, la última que he visto y ver que seguía sin funcionar pues me ha dado por pensar de que los tiros podrían venir del interior del terminal y mira por donde me encuentro esta buena explicación a mi problema.
                        He seguido las indicaciones del compañero y a la primera, móvil reparado!!
                        Muchas gracias por aportar la información!!
                        Salu2.
                         
                        • Me Gusta Me Gusta x 1
                        Verificación:
                        Borrador guardado Borrador eliminado