Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

CONSULTA Ayuda con Cubot X9 - GPS (google maps)

Tema en 'Cubot X9 MTK6592M' iniciado por lolaflores, 20 Mar 2015.

  1. lolaflores

    lolaflores Simdualero Junior

      4
      1
      20 Mar 2015
      Antes de nada pedir disculpas al moderador si no tengo que abrir un nuevo tema para consultar esto, pero es que no sé muy bien como hacerlo.

      He recibido mi Cubot X9 hace 3 días. Tiene buena pinta, todo funciona bien excepto que el GOOGLE MAPS no es todo lo preciso que debería cuando actúa como navegador con el coche. Curiosamente con el SYGIC me funciona muy bien, es muy preciso.

      He leído por ahí que el GPS de los móviles chinos no viene configurado para Europa. No sé si este el caso, y no sé si para solucionarlo tengo que rootearlo y cargarle una ROM nueva (he visto un post) que habla de ello, pero todo esto me suena a chino a mí que soy un lego en android.

      ¿Alguien me puede orientar acerca de esto?. ¿A alguno le ha pasado lo mismo que a mí con la precisión del GPS?.
      Doogee Shoot 2 Aliexpress Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

      Mil gracias a todos,
       
    • theasters

      theasters Simdualero de Plata

        60
        14
        24 Feb 2013
        Google maps es así para todos los móviles, no importa donde se hayan fabricado, el GPS funciona perfecto, el maps con cada actualización tambien va siendo más exacto, pero no tiene nada que ver con el móvil.
         
      • JMB99

        JMB99 Simdualero de Bronce

          5
          1
          27 Abr 2016
          El GPS no va en el Cubot X9. He probado todo lo que he visto por internet y es imposible. Lo dejo.
           
        • KENSEI

          KENSEI "Estado en reparación por falta de imaginación." VIP+

          • Veteran@
          4.132
          1.426
          11 Feb 2014
          Pamplona - Navarra
          @JMB99@JMB99 Has probado el flashear nuevamente la rom por si es problema de software ?
           
          • Me Gusta Me Gusta x 1
          • p.m.

            p.m. Simdualero de Platino

            • Veteran@
            @JMB99@JMB99 Mira, yo te aconsejo que bajes de la Play "FasterGPS" y le digas que estas en Europa y en España.
            Si quieres tambien puedes probar el "mobileuncle" y busca en youtube como "afinar el gps".
            Por último te aconsejo poner como navegador la aplicación Osmand+, a mi me daba problemas el GPS y con estas 3 aplicaciones funciona muy bien.
            Saludos.
             
            • Me Gusta Me Gusta x 1
            • JMB99

              JMB99 Simdualero de Bronce

                5
                1
                27 Abr 2016
                Gracias! Lo probaré, ya que esta opción es una de las pocas cosas que no he probado. Eso si, cuando logre que mi movil reviva... Se me ha muerto intentando instalar una actualización del Wifi y ahora no sale del modo recovery!... bueno, paciencia...
                 
              • KENSEI

                KENSEI "Estado en reparación por falta de imaginación." VIP+

                • Veteran@
                4.132
                1.426
                11 Feb 2014
                Pamplona - Navarra
                Si activas te la copia de seguridad, entra en modo recovery, haz data/factory reset y así lo recuperas.
                Si no lo hiciste cuando llegue a casa te puedo pasar la Rom, ya que tengo varias, Cubot me mando por correo unas cuantas.

                Enviado desde mi Elite 5 mediante Tapatalk
                 
                • Me Gusta Me Gusta x 1
                Verificación:
                Borrador guardado Borrador eliminado