Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

Ayuda con MI 9300 I CLONE URGENTE !!! BRICKEADO

Tema en 'B92M / I9300' iniciado por sebaneira84, 7 May 2013.

  1. sebaneira84

    sebaneira84 Simdualero de Bronce

      2 May 2013
      Calificaciones:
      +0
      Hola tengo un s3 9300 i clone y meti la pata , queria instalar una rom nueva o actualizar la version de android que tenia (4.1.1) , la cuestion que ya habia rooteado el telefono , lo tenia con super user , habia hecho el recoveri , y por ultimo le meti una rom actuzalizacion nose de que , a travez de la tarjeta ds modo recovery y nunca mas se encendio el telefono , solo hace un led rojo , y cuando conecto el cable usb hace el ruido de conectarse y desconectarse , la verdad que estoy preocupado , nose como revivir el telefono si alguien sabe o me puede dar una mano lo voy a agradecer
      Doogee Aliexpress Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • RoberDzAl

      RoberDzAl Simdualero de Oro

        4 Ene 2013
        Madrid
        Calificaciones:
        +0
        Prueba a arrancar desde recovery (Power + Subir volumen (?)) Si arranca desde ahi puedes intentar instalar otra ROM o restaurar una Nandroid.
         
      • jimymoto

        jimymoto Simdualero de Diamante

        • Veteran@
        7 Nov 2012
        navarra
        Calificaciones:
        +48
        Si no te funciona lo que dice el compañero y el pc te lo reconoce por el ruido que hace...puedes usar Flash Tool para meterle una ROM nueva.

        Enviado desde mi x310e
         
      • sebaneira84

        sebaneira84 Simdualero de Bronce

          2 May 2013
          Calificaciones:
          +0
          Hola gracias , no no hace nada el telefono no prende ,queda pantalla negra con led rojo solo eso
           
        • sebaneira84

          sebaneira84 Simdualero de Bronce

            2 May 2013
            Calificaciones:
            +0
            lo de usar Flash Tool lo intento pero no logro que se conecte o que lo reconozca , estoy perdido
             
          • jimymoto

            jimymoto Simdualero de Diamante

            • Veteran@
            7 Nov 2012
            navarra
            Calificaciones:
            +48
            Tienes instalados lis drivers...

            Enviado desde mi x310e
             
          • sebaneira84

            sebaneira84 Simdualero de Bronce

              2 May 2013
              Calificaciones:
              +0
              mira cuando conecto es como que intenta instalar los drivers pero al final dice dispositivo desconocido , y falla no deja instalar nose si estan instalados , la verdad que oy ignorante en todo esto nose mucho asique es todo a pulmon por eso cuanta mas ayuda mejor gracias
               
            • jimymoto

              jimymoto Simdualero de Diamante

              • Veteran@
              7 Nov 2012
              navarra
              Calificaciones:
              +48
              Pásate por este post https://www.movilesdualsim.com/tema...-root-instalar-recovery-e-instalar-roms.31962

              Hay explican muy bien el Flash Tool y lis drivers

              Enviado desde mi x310e
               
              Última edición por un moderador: 24 Mar 2017
            • sebaneira84

              sebaneira84 Simdualero de Bronce

                2 May 2013
                Calificaciones:
                +0
                hola a todos sigon intentando instalar los driver para flashear y reinstalar la rom con flshtool , ahora la pregunta alguien sabe donde puedo conseguir las rom para instalar con flashtool de mi telefono ? gracias
                 
              • frijolito99

                frijolito99 Simdualero de Bronce

                  11 Jun 2013
                  Calificaciones:
                  +0
                  sebaneira84

                  perdon pero quiero saber como hiciste el recovery a tu cel clone, tengo un S3 Y un S4 y quiero hacer un respaldo , pero no tienen recovery.
                  saludos
                   
                • vicanna

                  vicanna Simdualero de Oro

                    13 Sep 2012
                    España-Cataluña
                    Calificaciones:
                    +2
                    Hola a todos, Tengo un problema parecido, que ya he comentado en otros post, pero os explico mi experiencia por si os puedo ayudar, para que te reconozca el movil es cuestion de insistir, bateria puesta y desconectado de PC, ejecutas el Flash Tool, le pones la rom y ejecutas, acto seguido sacas bateria, mantienes apretados los dos botones de + - volumen y enchufas al pc, el tools empezara a ejecutarse y te reconocera el Phone, otra cosa es tener la rom adecuada, yo estoy buscandola desesperadamente, y todavia no la he encontrado, me refiero que tengo un bonito pisapapeles, antes de cambiar rom, hacer un bakup completo, pero no vale el que se hace con el recovery que viene de fabrica, ese no te copia la rom, solo los datos( tonto de mi lo descubri tarde), se tiene que rotear, cambiar el recovery y entonces se hace una copia perfecta con la opcion especifica. Desde aqui vuelvo a solicitar si alguna alma caritativa tiene esta rom ICS.V13.120913.FWVGA.4P4_COM_EN
                    DE UN I-9300 y quisiera colgarla en mega o en otro servidor estaria eternamente agradecido
                     
                  Verificación:
                  Borrador guardado Borrador eliminado