Ayuda con mi Y600-U151 no pasa del logo

hector1739

hector1739

Simdualero de Bronce
13 Abr 2018
7
0
36
#1
hola a todos soy nuevo en el foros quiero ayuda para desbrikear mi cel huawei Y600-U151 para q me colaboren se usar el FT y rom la q sea.. pero mi cel no quiere nada quisiera una ayuda de ustedes q saben mas q yo.. de ante mano quisiera esa ayuda q rom colocarle y como aver si lo revivo de ante mano gracias..
 
Sebastian Olthoff

Sebastian Olthoff

Simdualero de Bronce
4 Feb 2016
14
1
370
San Pedro Sula (Honduras)
#3
Buenas bienvenido!! Como dijo el compañero Sakil como llegaste a ese punto seguramente quisiste flashear una Rom incompatible habría que ver!! Saludos.
 
hector1739

hector1739

Simdualero de Bronce
13 Abr 2018
7
0
36
#4
hola compañeros bueno el punto es que estabafuncionando con la rom original estaba en el whatsapp y se congelo y cuando le saque la bateria y la coloque de nuevo al prenderlo quedo en el logo.. lo q hice fue hacerle el flacheo por memoria micro y al cargar la rom se aborta y no hace nada y queda hay no lee hecho mas nada hasta los momentos por eso les caigo a ustedes q saben mas sobre el tema de ante mano gracias por responder y tratar de ayudarme.
 
hector1739

hector1739

Simdualero de Bronce
13 Abr 2018
7
0
36
#5
Seme duplico el mensaje... bueno hay tienen mi razon de pedir ayudasiempre e usado rom original bueno dicen q son original y no lo son
 
tzadkiel2

tzadkiel2

VIP+
1 Nov 2012
1.618
543
2.661
En el Infierno.
Nolosé
#6
Explícate mejor, lo de cargar la ROM por memoria micro, supongo te refieres a microSD ¿Qué Recovery tienes instalada? No conozco el modelo y no sé que opciones dá la Recovery Stock en este modelo; pero si estabas usando la ROM Stock ¿Tienes desbloqueado bootloader e instalada TWRP o similar?
Si no es así tendrás que reinstalar el firmware con Flashtool.
Aunque puede que únicamente sea un problema de carga de batería si como dices quitaste la batería y se la volviste a colocar, o bien de ambos de carga de la batería y toque igualmente reinstalación de firmware.
 
hector1739

hector1739

Simdualero de Bronce
13 Abr 2018
7
0
36
#7
el recovery que tiene es el custom recovery.. y e reinstalado el firmware con Flashtool pero queda en las mismas en el logo de hay no pasa haga lo q haga. le retire la bateria fue porque el telefono se colgo en un sitio y duro rato que no respondia por eso retire la bateria y al colocarla y prenderlo quedo en el logo de inicio de huawei y de hay a quedado hay lo e dejado cargando y siempre lo mismo..
 
sakil

sakil

AL RITMO DE LA TECNOLOGÍA
VIP
YouTuber
#8
el recovery que tiene es el custom recovery.. y e reinstalado el firmware con Flashtool pero queda en las mismas en el logo de hay no pasa haga lo q haga. le retire la bateria fue porque el telefono se colgo en un sitio y duro rato que no respondia por eso retire la bateria y al colocarla y prenderlo quedo en el logo de inicio de huawei y de hay a quedado hay lo e dejado cargando y siempre lo mismo..
Este tipo de actualizaciones y demás pueden demorar mucho tiempo e incluso parecer bloqueados, es preferible dejarlo 20 o 30 minutos por seguridad antes que cortar el proceso quitando la batería o desconectando el USB, según el caso.
Ahora lo tienes complicado porque has estropeado alguna partición importante o necesaria del móvil. No sabría decirte como actuar sinceramente.
 
tzadkiel2

tzadkiel2

VIP+
1 Nov 2012
1.618
543
2.661
En el Infierno.
Nolosé
#9
el recovery que tiene es el custom recovery.. y e reinstalado el firmware con Flashtool pero queda en las mismas en el logo de hay no pasa haga lo q haga. le retire la bateria fue porque el telefono se colgo en un sitio y duro rato que no respondia por eso retire la bateria y al colocarla y prenderlo quedo en el logo de inicio de huawei y de hay a quedado hay lo e dejado cargando y siempre lo mismo..
Si le has reinstalado el firmware entonces no tienes el custom recovery instalado.
Puede que te toque emplear el Format All, pero primero busca como recuperar los IMEI por si acaso.
Yo intentaría recuperar la custom recovery e instalar una ROM después de un wipe a absolutamente todo.
 
hector1739

hector1739

Simdualero de Bronce
13 Abr 2018
7
0
36
#10
Si le has reinstalado el firmware entonces no tienes el custom recovery instalado.
Puede que te toque emplear el Format All, pero primero busca como recuperar los IMEI por si acaso.
Yo intentaría recuperar la custom recovery e instalar una ROM después de un wipe a absolutamente todo.
bueno de verdad aun entra al modo recovery normalmente pero siempre hay un error al actalizar por la microsd da un error al iniciar la instalacion que no deja instalar la rom..
Quisiera q me ayudaran aver q le puedo instalar para ver si logro recuperarlo de ante mano gracias por su colavoracion en tratar de ayudarme...
 
sakil

sakil

AL RITMO DE LA TECNOLOGÍA
VIP
YouTuber
#11
bueno de verdad aun entra al modo recovery normalmente pero siempre hay un error al actalizar por la microsd da un error al iniciar la instalacion que no deja instalar la rom..
Quisiera q me ayudaran aver q le puedo instalar para ver si logro recuperarlo de ante mano gracias por su colavoracion en tratar de ayudarme...
Pon fotos o pantallazos de las cosas, errores, Recovery... Así es difícil ayudarte
 
hector1739

hector1739

Simdualero de Bronce
13 Abr 2018
7
0
36
#12
por los momentos no tiene lo acabo de revisar creo q lo formatie y ni entrar al recovery..
 
Nadie verá tu email. La utilizamos para contactarte y confirmar tu comentario.

Miembros conectados

  • LORKIA
  • 666 Rojo
  • saitamegroj
  • danywan
  • encinado
  • pyrumax
  • Albein
  • jalcupin01
  • albert.cabello.7
  • SIgNIFER
  • segnini
  • samuel serrano cortes
  • garcia27
  • zunamigti
  • rafavr
  • Manupamplona
  • asaber
  • merengue252
  • Coronel Kurtz
  • cazador1377
... y 80 más.