ayuda con tablet china

Criistiian

Simdualero de Bronce
20 Ene 2013
19
0
Peru
#1
Hola amigos hoy me acaba de llegar una LINK la cual encendi y todo normal, cuando estaba instalando la app de facebook se apago y se volvio a prender por si sola pero el caso es de que no se inicia por completo se queda cargando en la pantalla ANDROID les dejo una captura

i.imgur.com_4KmYwxA.jpg


Espero que me puedan ayudar de alguna manera y si es el firmware donde descargo una para esa tablet , muchas gracias

PD: la deje como 1 hora y no se inicia
 
Última edición por un moderador:

Jlmlkl

Diamante
4 Feb 2013
7.135
7.757
#2
Hola amigos hoy me acaba de llegar una LINK la cual encendi y todo normal, cuando estaba instalando la app de facebook se apago y se volvio a prender por si sola pero el caso es de que no se inicia por completo se queda cargando en la pantalla ANDROID les dejo una captura

i.imgur.com_4KmYwxA.jpg


Espero que me puedan ayudar de alguna manera y si es el firmware donde descargo una para esa tablet , muchas gracias

PD: la deje como 1 hora y no se inicia
Reinicia y mantén pulsado el botón encendido unos 10 seg.

Enviado desde mi W8s mediante Tapatalk
 
Última edición por un moderador:

Jlmlkl

Diamante
4 Feb 2013
7.135
7.757
#4
Te he borrado el otro hilo, sigue con este para recibir ayuda para tu problema.

No esta permitido abrir 2 hilos para el mismo asunto. Gracias por entenderlo.
 

Criistiian

Simdualero de Bronce
20 Ene 2013
19
0
Peru
#5
Descargue un par de firmware y lo puse en la memoria SD y esto es lo que me aparece alguien sabe por que??? y con livesuit no funciona me sale update fail, ayuda porfas

i.imgur.com_DA9Qo9s.jpg
 
Última edición por un moderador:
Nadie verá tu email. La utilizamos para contactarte y confirmar tu comentario.