Ayuda con un Lenovo A820S

Gesttecno

Simdualero de Bronce
30 Abr 2014
26
0
Jiayu G4S
#1
Buenas a todos.

Me dirijo a vosotros, viendo la gran comunidad que tenéis y para ver si me podéis echar un cable .
Os comento, compré un móvil de china, pensando que era un Lenovo A820S , podeis ver las fotos .
Cuando lo abro, detrás de la bateria, si aparece Lenovo y un número de serie, al igual que al iniciar el teléfono.


Pues bien, cuando me llegó me pareció flamante y preciosos, pero nada más encenderlo empezó a hacer unas rayas la pantalla, como las que podéis ver:


Por lo que tras contactar con el proveedor, me reembolsó gran parte del importe.

Llevo trasteando con este terminal varias semanas y he visto varias cosas.

Según el MTK Tools, no se trata de un 6589, sino un 6572. Además indica de un fake en en Kernel.
La pantalla tiene bastante menos pixeles.
...

Quisiera saber si todos estos fallos en la pantalla, pueden ser provocados por una ROM defectuosa o el propio kernel.
El problema de esto es que no consigo hacerle root con ningún programa, el PRELOADER sólo me lo reconoce cuando le doy al botón bajar volumen y como un ALCATEL ... y ni encuentro mucha gente que lo tenga, para buscar Rooms, ni nada de nada.

Un saludo y gracias por vuestra web

2014-04-22 18.05.27.jpg


Captura.JPG


Captura2.JPG
 

gorka42

Novato a bordo
Platino
5 Ene 2013
869
553
Bilbao
Lenovo S930
#2
Tienes un clon, falsificacion o imitación de un lenovo A820.
Es el tipo de móvil que aconsejamos evitar.
No te vale nada del foro de Lenovo .
¿Cuanto te costó?
 

Gesttecno

Simdualero de Bronce
30 Abr 2014
26
0
Jiayu G4S
#3
Hola @gorka42 me costó con funda y tarjeta de 8 Gb en Aliexpress 82€.

De todas formas. Yo pensé que era una revisión mejorada del A820. Ya que son muy diferentes.
El envío fue muy rapido y todo perfecto. Salvo que a los 3 minutos de funcionar empezó a hacer las rayas estas.
Tras hablar con el proveedor llegamos a un acuerdo y me devolvió 55€.
El móvil está muy bien estéticamente. Y parece que 'sólo' pueda ser fallo de software.
Al menos eso indica el Mk Tools.
Pero ya no sé que más hacerle.
 

gorka42

Novato a bordo
Platino
5 Ene 2013
869
553
Bilbao
Lenovo S930
#4

Gesttecno

Simdualero de Bronce
30 Abr 2014
26
0
Jiayu G4S
#5
He puesto la consulta en el foro que me aconsejáis.

Pueden borrar o cerrar este tema.
Gracias!!