Ayuda no me enciende el teléfono(Solucionado)

Wai

Wai

SI esto es guerra que no haya paz
Platino
5 May 2013
5.155
9.032
11.306
burgos
xiaomi redmi note 5
#1
Hola buenas
Necesito que algún alma caritativa me ayude
He recibido mi nuevo bluboo x550 y no enciende
No se si tiene algún protector de la batería (yo no lo veo) o que le pasa
También he probado a conectar el cargador y no hace nada
A ver si algún compañero que lo tenga me diga si os paso algo similar a mi
Muchas gracias

Enviado desde mi Lenovo K50-t5 mediante Tapatalk
 
sATELITE

sATELITE

Diamante
29 Abr 2013
5.142
10.040
6.424
Zaragoza
Zte Axon Elite
#2
Has probado a dejarlo un rato cargando y luego probar a encender... quizás la batería está descargada.

La batería no es extraíble aunque tengas tapa trasera, va incrustada en el chasis.
 
Wai

Wai

SI esto es guerra que no haya paz
Platino
5 May 2013
5.155
9.032
11.306
burgos
xiaomi redmi note 5
#3
No lo he probado solo lo he tenido un momento a ver si cargaba
Pero lo voy a probar y ya os cuento
Muchas gracias

Enviado desde mi Lenovo K50-t5 mediante Tapatalk
 
sATELITE

sATELITE

Diamante
29 Abr 2013
5.142
10.040
6.424
Zaragoza
Zte Axon Elite
#4
Dejalo un ratito a ver que ocurre y así vamos descartando.
 
Wai

Wai

SI esto es guerra que no haya paz
Platino
5 May 2013
5.155
9.032
11.306
burgos
xiaomi redmi note 5
#5
Ok, ahora no estoy en casa pero en cuanto llegue pruebo y a ver que tal
Muchas gracias

Enviado desde mi Lenovo K50-t5 mediante Tapatalk
 
Wai

Wai

SI esto es guerra que no haya paz
Platino
5 May 2013
5.155
9.032
11.306
burgos
xiaomi redmi note 5
#6
Parece que ha vuelto a la vida después de un cuarto de hora de carga ya ha empezado a cargar
Muchas gracias @sATELITE

Enviado desde mi Lenovo K50-t5 mediante Tapatalk
 
sATELITE

sATELITE

Diamante
29 Abr 2013
5.142
10.040
6.424
Zaragoza
Zte Axon Elite
#7
No lo enciendas todavía. Cuando se cargue al 100% lo enciendes y lo dejas cargando 1 hora más para que cargue bien. Me alegro que vaya funcionando.
 
Wai

Wai

SI esto es guerra que no haya paz
Platino
5 May 2013
5.155
9.032
11.306
burgos
xiaomi redmi note 5
#8
Ya ha terminado de cargar pero se ha quedado en el 96%
Ahora lo he encendido y esta terminado de cargar
Ya iré contando más cosas

Enviado desde mi Lenovo K50-t5 mediante Tapatalk
 
Wai

Wai

SI esto es guerra que no haya paz
Platino
5 May 2013
5.155
9.032
11.306
burgos
xiaomi redmi note 5
#9
Ya ha terminado de cargar pero se ha quedado en el 96%
Ahora lo he encendido y esta terminado de cargar
Ya iré contando más cosas

Enviado desde mi Lenovo K50-t5 mediante Tapatalk
PD esta todo en chino
A ver si logro cambiarlo

Enviado desde mi Lenovo K50-t5 mediante Tapatalk
 
sATELITE

sATELITE

Diamante
29 Abr 2013
5.142
10.040
6.424
Zaragoza
Zte Axon Elite
#10
Eso es que se ha descalibrado la batería al descargarse del todo. Si es preciso déjalo más horas cargando.
 

Miembros conectados

  • Juanlufer4
  • Mike21
  • serti
  • josedesalas
  • abiatar
  • Ricardo Amoreira
  • AsmGuy
  • madeon
  • segnini
  • yayo_75
  • lerenda
  • renefbrandan
  • luisabu
  • antonio.ortik
  • angekcc
  • Enjekirogo
  • Simba
  • Longer
  • belcry
  • koiniok
... y 80 más.