Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

AYUDA! THL se queda colgado y se reinica en la pantalla blanca con el logo

Tema en 'THL T100-T100s MTK6592' iniciado por Sheldon Cooper, 10 Jul 2015.

  1. Sheldon Cooper

    Sheldon Cooper Registrado

      16 May 2014
      Calificaciones:
      +1
      Hola a todos.
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

      Tengo un THL T100s y cuando lo enciendo se queda la pantalla en blanco con el logo y de ahi no pasa,se reinicia y vuelve a lo mismo,antes me dejaba entrar al recovery del movil (el chino/ingles) pero ahora ya no.

      he probado a flashearlo con el flashtool,cargo la rom con el archivo txt scatter,carga los archivos pero cuando le doy a descargar no lo hace.

      alguna ayuda?
       
    • Apryed

      Apryed Simdualero de Bronce

        26 Feb 2014
        Barcelona, Spain
        Calificaciones:
        +6
        Cuando te ha pasado este problema? Antes o después de Flashear?

        A mi me paso algo parecido, tienes la solución aquí.
         
      • Dr_Rock

        Dr_Rock HxC Sound Moderador

        • MDSdev
        30 Oct 2013
        Bogotá, Colombia
        Calificaciones:
        +12.279
        Hola @Sheldon Cooper@Sheldon Cooper si aun no lo has arreglado, utiliza la opción Firmware Upgrade y asegúrate de tener marcado DA DL All with Checksum:

        3.bp.blogspot.com__sI1JQkvTyB4_VWVjJK4GVSI_AAAAAAAAAYw_bQ_V9fa7BLA_s1600_Option_Lenovo_A7000.

        Saludos!
         
      Verificación:
      Borrador guardado Borrador eliminado