Ayuda THL W100S

KENSEI

KENSEI

"Estado en reparación por falta de imaginación."
Colaborador
@jlchecho
Desactivas el Preloader.
Ahora es cuando tienes que darle a Download, pero sin poner el USB con el móvil al PC.
El programa se queda esperando.
Ahora es cuando tienes que poner el móvil con el USB al PC.
Si los driver están bien puestos, tendría que flashear en ese momento.
[DOUBLEPOST=1434060397][/DOUBLEPOST]Como me queda otra duda más te la pongo.
Le das a la palomita en donde pone Download Only para poner Firmware Upgrade.?
 
J

jlchecho

Simdualero de Bronce
hola, al final creo que son problemas con los drivers, que no se instalan correctamente, para instalarlos deveria tener el movil operativo, e probado de mil manera y no logro instalarlos. Tanto el archivo ejecutable que tu pusiste el enlace, llega a un punto que pone skip usb, le doy y no instala los drivers, como de la manera que dicen los tutoriales por youtube
me puedes ayudar
 
KENSEI

KENSEI

"Estado en reparación por falta de imaginación."
Colaborador
@jlchecho No desesperes es cuestión de tiempo y paciencia he ir probando en todos los USB que tenga tu ordenador, no se puede hacer nada, mientras que oigas el ruido de que el PC reconoce por unos segundos el móvil hay esperanza de recuperarlo.
El rompedero de cabeza de poder flashear el móvil siempre es el Preloader, cuando te lo reconozca se flasheara el móvil.
Otra cosa que puedes hacer es intentarlo desde otro ordenador familiar o de algún amigo.
 
J

jlchecho

Simdualero de Bronce
hola, kensei
tu no tendras una room para este movil que funcione.
Los drivers, despues de ver videos y leer estan bien instaldos, lo que pasa es que al conectar el movil brickeado no acaban de ir.
A seguir probando
Un saludo
 
KENSEI

KENSEI

"Estado en reparación por falta de imaginación."
Colaborador
@jlchecho Ya lo siento, no tengo tu modelo de móvil, yo tengo un Leagoo Lead1 y en ese si que tengo guardado la ROM original.
A ver si alguno de los usuarios tiene echo el backup o tenga la ROM de tu modelo de móvil.
 
J

jlchecho

Simdualero de Bronce
No tendre la flash mal

 
KENSEI

KENSEI

"Estado en reparación por falta de imaginación."
Colaborador
Prueba a bajarte el programa SP Flash Tool v5.1352.01, ya que tu móvil es MTK6589 a ver si con esa versión del Flash Tool te funciona.
 
J

jlchecho

Simdualero de Bronce
nada, si tengo una coleccion de SP Flash Tools que da gusto, nada, y los drivers estan bien instalados, que con el SP Flash Tool v5.135.01 e instalado una rom en un jiayu f2, y todo correcto. Pero con este no va y no va, no se de que puede ser.
seguimos probando
 
txepe

txepe

Simdualero de Plata
Hola, conseguiste recuperar el teléfono?, el mio me da el mismo error.
 

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 187 45,7%
  • Carga inalámbrica

    Votos: 143 35,0%
  • Carga ultra rápida

    Votos: 238 58,2%
  • 5G

    Votos: 179 43,8%
  • Al menos 3 cámaras principales

    Votos: 117 28,6%
  • Sensor TOF

    Votos: 73 17,8%
  • Lector de huellas

    Votos: 214 52,3%
  • USB tipo C

    Votos: 221 54,0%
  • Bluetooth

    Votos: 196 47,9%
  • Pantalla flexible

    Votos: 36 8,8%

Miembros conectados

  • Pedromo
  • segnini
  • Libretto
  • garfio
  • Pacopuros
  • arditurri
  • 666 Rojo
  • charles15
  • onton
  • baretaqaz
  • ihesu
  • lucrive
  • otzua
  • PapaOso
  • mofo78
  • Marsellus
  • Luismi67
  • jdescalz
  • dhino79
  • runajuiz
... y 25 más.
Arriba