Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

PROBLEMA bootloop con imagen dualsim

Tema en 'Lenovo K3 Note MT6752' iniciado por k50t5mb, 19 Ene 2016.

  1. k50t5mb

    k50t5mb Simdualero Junior

      19 Ene 2016
      Calificaciones:
      +1
      Buenas, estaba intentando entrar en modo recovery modificado con TWRP y tras realizar los pasos para ésto, me salió una imagen así en pantalla.
      Lo único que hace es estar en bucle, parpadeando esa imagen. NOOOOOo.
      El ordenador no reconoce ya el móvil, con el SP Flash Tools, la barra se queda roja y no llega a reconocer el dispositivo. No se puede iniciar en modo recovery ni nada.
      Dejo vídeo
      AYUDA
      EDIT: Tratando de arrancar el móvil en modo recovery, sale una pantalla en negro letras blancas con unas palabras en chino y la frase en inglés "Have been in factory mode, long press the power button and the normal boot". Tras esto vuelve al arranque normal, llegando nuevamente a la pantalla de dualsim que viene en la imagen.
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
      Última edición: 19 Ene 2016
      • Me Gusta Me Gusta x 1
      • FeyoMx

        FeyoMx Build bridges, Not Walls!!! Colaborador

        • Cocinero Android
        • MDSdev
        • LTT
        11 Mar 2015
        Pachuca,Hgo,México.
        Calificaciones:
        +13.193
        Buenas compañera es un caso extraño el que te ha pasado , veamos como lo solucionamos. tienes los drivers instalados en tu ordenador? Antes ya reconocía el movil y llegaste a usar flashtools?
         
      • wwww

        wwww Simdualero de Bronce

          22 Dic 2013
          Calificaciones:
          +4
          A mi tambien me ha pasado....Instalando la rom pr flashtools de xancin??
           
        • xancin

          xancin Simdualero de Diamante

          • Cocinero Android
          • Veteran@
          2 Mar 2014
          Calificaciones:
          +71.584
          Eso es la imagen inicial del recovery. Y cuando pasa eso es que le falta la ROM al móvil
          Pero la ROM enterita ya que no tiene ni el boot.img
          Como si se hicieran los.wipes en avanzado y no haber instalado nada
           
          • Me Gusta Me Gusta x 1
          • wwww

            wwww Simdualero de Bronce

              22 Dic 2013
              Calificaciones:
              +4
              Lo he solucionado instalando por flashtools tu versión Xancin!Muchas Gracias
               
            Verificación:
            Borrador guardado Borrador eliminado