Quantcast

Botón bloqueo/apagado

carpla

carpla

Platino
25 Jun 2014
270
73
825
#1
Desde que adquirí el teléfono noto que el botón de bloqueo funciona un poco regular, unas veces bloquea bien y otras una vez lo pulso una vez para bloquear, se bloquea y ya se enciende la pantalla pidiendo el código. Y cuando lo pulso seguido para apagar se bloquea y pide código, aunque si lo mantengo un poco más ya sale el menú de apagado. Pero no lo hace siempre, unas veces bien otras mal...
Será cuestión de rom?
Tengo pensado restablecer el teléfono cuando instale miui 8 a ver si es solución, porque en el terminal de mi mujer no pasa eso del bloqueo.
Al restablecer a fábrica en menú ajustes, hay una opción de borrado de fotos, música... y demás, eso que borra los datos de la sd?
El reset sin activar eso equivale al wipe data del recovery? O hay que activarlo para hacer el wipe data?
Qué reseteo me recomiendan?
[DOUBLEPOST=1472309669][/DOUBLEPOST]Pues después de haber hecho un reseteo completo sigue igual, me temo que es el botón... Pues nada, a pasar del tema me toca, un defectillo. Aunque con las pocas veces que falla, sigo pensando que igual es algo de software, pero no sé.
 
Última edición:

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 158 45,3%
  • Carga inalámbrica

    Votos: 124 35,5%
  • Carga ultra rápida

    Votos: 200 57,3%
  • 5G

    Votos: 150 43,0%
  • Al menos 3 cámaras principales

    Votos: 99 28,4%
  • Sensor TOF

    Votos: 60 17,2%
  • Lector de huellas

    Votos: 184 52,7%
  • USB tipo C

    Votos: 189 54,2%
  • Bluetooth

    Votos: 170 48,7%
  • Pantalla flexible

    Votos: 25 7,2%

Miembros conectados

  • kik3
  • reixavi
  • garfio
  • joan36
  • PKV69
  • rico69
  • Raikens
  • pyrumax
  • jabymol
  • fer.baguena
  • menguelez
  • ranel
  • yopepe32
  • Sacura
  • navisal19
  • gasalb
  • JagSagaz
  • koiniok
  • 666 Rojo
  • Ber
... y 45 más.