Brick absoluto¡¡¡¡¡

pelomeke

Simdualero de Oro
16 Jun 2013
128
13
594
Murcia
#1
Hola gente, esta tarde me he cargado el I9377, he flasheado esta rom 20130109_e1911_v77_lx588_5647_f463_a41_v20_LTW01 y ahora no hace nada, ni al conectarlo al ordenador, pero que sepais que ha llevado instalada una version de 4.1.2 destinada al B92 y funcionaba bien, lo unico que no pedia pin y por lo tanto no tenia la sim activa.

El telefono hace un ruido agudo al conectarlo via usb al tocar los botones, si alguien tiene alguna idea....

Esto me pasa por trastear demasiado :tonguewink:issed off:
 

pelomeke

Simdualero de Oro
16 Jun 2013
128
13
594
Murcia
#2
Recuperado con el metodo del test-point ¡¡¡¡, pantalla tambien flasheando el uboot correspondiente :grin:

DSC_0294.jpg

DSC_0294.jpg
 

pelomeke

Simdualero de Oro
16 Jun 2013
128
13
594
Murcia
#4
A ver la ROM funciona, pero no tienes WiFi y tampoco salta el menú para introducir el pin de la tarjeta sim, voy a probar a ver si introduciendo los imeis manualmente funciona y lo del WiFi... tengo que investigar como sustituir los módulos por los de la 4.1.1
 

Kevin Amadeus Merida

Simdualero de Plata
12 May 2013
87
1
468
A, A
#5
Alguna rom que sea 4.0 ice cream no tienes, la necesito para usar el chainfire 3d
 

pelomeke

Simdualero de Oro
16 Jun 2013
128
13
594
Murcia
#6
Ni idea tio, el mio vino con 4.1.1
 

Kevin Amadeus Merida

Simdualero de Plata
12 May 2013
87
1
468
A, A
#9
oooo si aun tienes esa rom, me puedes decir cuantos toques funcionan en la pantalla y si corre el gta vc
 

pelomeke

Simdualero de Oro
16 Jun 2013
128
13
594
Murcia
#10
La pantalla del i9377 solo admite 2, lo del gta ni idea tio.