Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

Camara star x20i no funciona

Tema en 'Móviles chinos MTK6573' iniciado por jhony2002, 2 Feb 2013.

  1. jhony2002

    jhony2002 Simdualero de Bronce

      28
      0
      10 Mar 2012
      Hola, compre hace unos cuatro o cinco meses este telefono para mi señora. el caso es que ha estado funcionando bien hasta hace poco que la camara dejo de funcionar. He reseteado a configuracion original y me sigue pasando el mismo problema. Al intentar iniciar la camara me sale el siguiente texto .... La aplicacion camara (proceso com.mediatek.camera) se ha interrumpido inesperadamente. Intentalo de nuevo.

      Os ruego me echeis una mano si le ha sucedido a alguien mas. un saludo y muchas gracias
      Doogee Shoot 2 Aliexpress Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • jimymoto

      jimymoto Simdualero de Diamante

        7.931
        33
        7 Nov 2012
        navarra
        Has probado a instalar otra aplicacion de camara por si el fallo fuera de la propia aplicacion de camara y no de la camara?? No se es lo unico que se me ocurre...

        Suerte!!
         
      • jhony2002

        jhony2002 Simdualero de Bronce

          28
          0
          10 Mar 2012
          ... ya he instalado otra app y sigue sin funcionar... alguna posible solucion mas¿¿¿
           
        • eldeburgos

          eldeburgos Simdualero de Bronce

            21
            1
            4 Abr 2013
            a mi me pasa lo mismo en otro telefono, si alguien puede echarnos una mano se lo agradecemos SOS!!!!.
             
          • jhony2002

            jhony2002 Simdualero de Bronce

              28
              0
              10 Mar 2012
              Bueno pues se ha arreglado sólito. Decidí cambiarle la batería que tenía ya usada bastante tiempo y le puse la nuevo y voilá.... arreglado el problema.., tiene cojones!!!!
               
            • eldeburgos

              eldeburgos Simdualero de Bronce

                21
                1
                4 Abr 2013
                Pues a mi todavia no se me ha solucionado, si alguien sabe algo..... muchisimas gracias
                 
              Verificación:
              Borrador guardado Borrador eliminado