Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

[confirmado] funciona la banda 3g 850mhz miz z2/star s5

Tema en 'Star S5 Butterfly - Miz Z2 MTK6589' iniciado por chalo2007, 7 May 2013.

  1. chalo2007

    chalo2007 Simdualero de Oro

      12 Mar 2013
      Calificaciones:
      +6
      edit: Perdón pense que la legra G que me salia significaba la conexion 3g pero creo que significa gprs asi que seguire intentando para ver si funciona y les aviso

      Tengo una buena noticia para los de latinoamerica o los que quieran usar la banda 850mhz. , puedo confirmar que la banda 850mhz de 3g funciona en el celular MIZ Z2 y STAR S5 , yo soy de argentina y configure el apn de Movistar y luego en la barra de arriba de la señal me aparecio la letra G y probe conectarme a una pagina o a la play store y se conecto, lo unico que por lo poco que probé se carga todo muy lento, tendre que ver si algo me esta faltando para que ande rápido o es problema de la zona donde estoy, pero funciona, quiero aclarar que estoy usando la rom ROM_Star5_ZP810_Stock_4.2.1 (esa rom es la que usa el Zopo la frecuencia 850mhz y esta aca en un tutorial para bajar). tambien en modo ingeniero en las bandas seleccione la que dice 850 y la 1900.

      aca les pongo los datos apn que utilice ( esta configuración de apn es solo para argentina- para otros paises se puede encontrar facil por internet ).

      Nombre: Movistar Emocion
      APN: internet.gprs.unifon.com.ar
      Proxy: 200.5.68.10
      Puerto: 3128
      Nombre usuario: internet
      Contraseña: Movistar
      Servidor: -no definido-
      MMSC: -no definido-
      Proxy MMS: -no definido-
      Puerto MMS: -no definido-
      MCC: 722
      MNC: 07
      Tipo de auntenticacion: Ninguno
      Tipo APN: default
      Doogee Aliexpress Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!


      PD: por ahora me anda lento, tengo que verificar si me falta algo que configurar o algún truco para ver si mejora la velocidad o comprobar si es la zona o el mismo Movistar que ande lento.
       
    • ronrigo

      ronrigo Simdualero de Platino

        12 Oct 2012
        Chile
        Calificaciones:
        +29
        Se confirma entonces que no funciona el 3G en 850 WCDMA, solo tiene la banda 2100.
         
      • kornfer

        kornfer Simdualero de Bronce

          20 Abr 2013
          Calificaciones:
          +0
          Hola chalo yo soy de córdoba y ayer me llego el Star S5 que lo compre por dealextreme y ya probé con todos los chips que encontre y no me toma señal ni con CLARO, ni PERSONAL, ni Movistar....
          Si me podes ayudar te agradeceria ya q me costo mucho poder comprarme este aparato
           
        • chalo2007

          chalo2007 Simdualero de Oro

            12 Mar 2013
            Calificaciones:
            +6
            no pude editar el titulo pero en realidad por ahora No funciona el 3g en argentina no funciona la frecuencia 850mhz, esperemos que se pueda hacer algo con alguna rom nueva ,lo lamento.
             
          • kornfer

            kornfer Simdualero de Bronce

              20 Abr 2013
              Calificaciones:
              +0
              gracias chalo por la aclaración, espero que se pueda hacer algo sino lo estaré enviando para garantia
               
            • glew

              glew Simdualero de Bronce

                12 Mar 2011
                Argentina
                Calificaciones:
                +6
                Otro mas de argentina que se clavo con este telefono, no funciona en 850mhz con la sim normal no probe con la micro sim.

                si alguno probo con la micro que avise.

                Saludos
                 
              • chalo2007

                chalo2007 Simdualero de Oro

                  12 Mar 2013
                  Calificaciones:
                  +6
                  yo probe tambien con las dos sim y con claro y Movistar y no funciona lo unico que me da es el 2g( letra E ) y o me llego a salir la letra ( G), todavia tengo la esperanza que salga una solución como alguna rom que funcione o alguna band base nueva.
                   
                • drguess

                  drguess Simdualero de Bronce

                    19 Abr 2013
                    Calificaciones:
                    +0
                    Amigo cambiale la room por algunas de las q están aquí y se soluciona te recomiendo la zopo810

                    Enviado desde mi S5 usando Tapatalk 2
                     
                  • kornfer

                    kornfer Simdualero de Bronce

                      20 Abr 2013
                      Calificaciones:
                      +0
                      Mira que ya algunos la probaron y no les funciono... vos hiciste andar así tu S5?
                       
                    • drguess

                      drguess Simdualero de Bronce

                        19 Abr 2013
                        Calificaciones:
                        +0
                        Es intermitente pero no creó q sra 3g se pone el g arriba pero navega lento y al rato se cambia a E . cave decir que no tengo plan sino prepago. No se si eso afectara.
                        Saludos

                        Enviado desde mi S5 usando Tapatalk 2
                         
                      • diegomix79

                        diegomix79 Simdualero Junior

                          8 Jul 2013
                          Calificaciones:
                          +0
                          hola chalo, disculpa que te moleste pero me lo estoy por comprar a ese telefono, soy de la prov de bsas, y hay algo que no me kedo claro, el tel funciona=??podes llamar???mandar mensajes???y conectarte a internet por 2g???y lo que solo no funciona es el 3g???o el telefono no tiene señal directamente y no podes ni mandar mensajes???me lo recomendas a ese tel o busco otro????ya se que hay que cambiarle la rom y configurar los apn, cosa que no se hacer pero tendre que aprender, pero en si el tel funciona???gracias y disculpa mi ignorancia, un abrazo
                           
                        • diegomix79

                          diegomix79 Simdualero Junior

                            8 Jul 2013
                            Calificaciones:
                            +0
                            hola si te sirve de algo tratade llamar a tu proveedor,sea claro, Movistar o personal y pediles ke te den los apn para configurarselos al ekipo y creo ke de esa manera te va a agarrar señal 2g aunke sea,abrazo
                             
                          Verificación:
                          Borrador guardado Borrador eliminado