Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

CONSULTA Consumo excesivo de batería

Tema en 'Doogee Valencia 2 Y100 MTK6592' iniciado por ribanezt, 27 Jul 2015.

  1. ribanezt

    ribanezt Que si soy que si no soy, que si vengo, que si voy Moderador

      21 Mar 2015
      Mañolandia
      Calificaciones:
      +7.487
      Alguien ha utilizado algún app que controle el consumo (para mi) excesivo de la batería cuando el teléfono esta en descanso?... He leído por ahí que este procesador octacore mtk6592 en descanso tiene la frecuencia muy alta, Osea que casi toda la bateria (80%) se va cuando el telefono esta quieto sin hacer nada!
      Gracias
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • jokimeister

      jokimeister Simdualero de Oro

        23 Oct 2014
        Calificaciones:
        +21
        Ese mismo problema lo tengo yo.
        A ver si alguien nos puede aportae alguna solucion.
         
      • Dr_Rock

        Dr_Rock HxC Sound Moderador

        • MDSdev
        30 Oct 2013
        Bogotá, Colombia
        Calificaciones:
        +12.276
        algo que me da buen resultado es limitar la velocidad del procesador con SetCPU o No Frills.
        A parte de ahorrar batería ayuda con la temperatura.

        Saludos!
         
        • Me Gusta Me Gusta x 1
        • Gracias Gracias x 1
        • margal.r

          margal.r VIP+

          • Miembro de Honor
          • Veteran@
          17 Feb 2014
          Cerca de Barcelona
          Calificaciones:
          +14.969
          A los procesadores MT6592 les ocurre como a los MT6582, originalmente no estaba hechos para soportar LTE y los modems que incorporan para añadirles esa facultad provocan ese consumo exagerado cuando esta el móvil en reposo. Le pasa al Lenovo A806, al Jiayu F2 y a otros muchos... Poco se puede hacer... Estaría bien desconectar desde el modo ingeniero las bandas que no vayan a usarse, aunque eso no soluciona del todo el problema, pero podría ayudar.
          Un saludo
           
          • Me Gusta Me Gusta x 1
          • Gracias Gracias x 1
          • jokimeister

            jokimeister Simdualero de Oro

              23 Oct 2014
              Calificaciones:
              +21
              Este movil no tiene 4G por lo que pocas bandas vamos a poder quitar :wink:
               
              • Me Gusta Me Gusta x 1
              • margal.r

                margal.r VIP+

                • Miembro de Honor
                • Veteran@
                17 Feb 2014
                Cerca de Barcelona
                Calificaciones:
                +14.969
                Jajajaja... :tonguewink::tonguewink::tonguewink::tearsofjoy::tonguewink::tonguewink:

                Ahí me has pillao! Lo daba por hecho :tearsofjoy::tearsofjoy::tearsofjoy:
                 
              • sATELITE

                sATELITE Simdualero de Diamante

                • Veteran@
                29 Abr 2013
                Zaragoza
                Calificaciones:
                +10.782
                • Gracias Gracias x 2
                • Me Gusta Me Gusta x 1
                • Unkash

                  Unkash Simdualero de Platino

                    18 Jun 2013
                    Calificaciones:
                    +254
                    Buenas, sobre el setcpu, a mi solo me notifica los valores en el primer procesador(4 núcleos) los otros 4 núcleos no. Sabéis porque puede ser? No funciona con los octacores de dos procesadores de 4 núcleos cada uno?

                    Gracias y un saludo
                     
                  • Dr_Rock

                    Dr_Rock HxC Sound Moderador

                    • MDSdev
                    30 Oct 2013
                    Bogotá, Colombia
                    Calificaciones:
                    +12.276
                    No lo se con certeza, intenta verificando si sucede lo mismo con No-frills CPU.
                     
                  • Unkash

                    Unkash Simdualero de Platino

                      18 Jun 2013
                      Calificaciones:
                      +254
                      Ok gracias, voy a probar


                      Probado y mas de lo mismo, los ajustes solo los aplica al primer procesador, los otros cuatro núcleos no se ven afectados.
                       
                      Última edición: 29 Ago 2015
                    Verificación:
                    Borrador guardado Borrador eliminado