Coolpad F1 aparentemente brickeado

novren

novren

Simdualero de Plata
17 Dic 2014
91
11
350
OnePlus One
#1
Buenas noches,

anteayer noche el coolpad f1 8297w de mi mano empezó a hacer el tonto (errores y force close). Ella que ya se lo sabe reinició a TWRP, hizo wipe cache y dalvik. Al volver a android el móvil daba tantos errores que no se podía hacer nada. Se congeló, y al reiniciar ya no iniciaba android (se quedaba en el logo de Coolpad). Me lo dejó a mí, y veo que el recovery no puede montar /data /system /dalvik ni /cache, ergo no puede hacer los wipes necesarios ni restaurar el backup que tenía (ninguno de los 3 o 4 que hay, sigue habiendo, en la microSD). Intento flashear TWRP por fastboot, el ordenador no me coge el coolpad por fastboot. Lo intento de mil maneras, no veo cómo. Ahora ya no se enciende siquiera. He intentado con YGDP y unas 5 .cpb distintas, con Coolpad Download Assistant y esas mismas, con el SP flash tools en la última versión sacada de xda y de spflashtool.com, y nada.

Detalles:

En fastboot con coolpad download assistant (CDA) me daba checksum error sin importar cuántas veces descargara las 5 roms en .cpb que tenía.
En YGDP ha llegado a dar dos errores distintos. Ahora los intentaré recrear y los pongo.
El flashtools a veces me daba error 4008, a veces me daba un OK pero el móvil sin encenderse. Y no es batería, después de un OK lo he dejado una hora larga cargando y ni así.

Drivers están perfectamente, probados desde w10 y w7, no sé qué más hacer ya.
 
novren

novren

Simdualero de Plata
17 Dic 2014
91
11
350
OnePlus One
#2
YGDP con la rom .cpb del 140409, en w10, móvil sin batería y enchufando manteniendo los dos de volumen:

01:04:36 CELL0: Software Version: Assembly - <V3.98_141222_02>
01:04:36 CELL0: Cell 0 USB address is: com4
01:04:36 CELL0: Start Download.
01:04:36 CELL0: Download Started...
01:04:36 CELL0: Downloading CPB:
01:04:36 CELL0: Init Connect Arg.
01:04:36 CELL0: Downlaod DA Start.
01:04:40 CELL0: Downlaod DA Success.
01:04:40 CELL0: Verify is Partition be Changed.
01:04:40 CELL0: Get Usb Status Success.
01:04:40 CELL0: Init Backup YLParames Failed.
01:04:40 CELL0: ERROR:4009
01:04:40 CELL0: DisConnect.
01:05:00 CELL0: Total download time elapsed: 0 min : 24 sec
01:05:00 CELL0: Downloading CPB: Failed!

edito para añadir que no puedo probar CDA dado que el móvil ya no arranca en fastboot... algo se ha jodido a gusto por aquí.
 
novren

novren

Simdualero de Plata
17 Dic 2014
91
11
350
OnePlus One
#3
bueno lo que haga falta para ir descartando problemas decidme... a mí a estas alturas ya me suena a hardware, sobre todo teniendo en cuenta que había pasado alguna otra vez, esto de colgarse y tener que tirar de backup, y siempre de improviso sin una app detonante ni nada. Igual algún sector de la NAND está corrupto o el software "intocable" se ha cascado de alguna manera. He hecho mucho google, gente a la que se le vuelve tonto el /dev o cosas así.
 
novren

novren

Simdualero de Plata
17 Dic 2014
91
11
350
OnePlus One
#4
Y siendo mediatek si se ha corrompido el preloader pues byebye
 
ficooo

ficooo

Simdualero de Bronce
14 Nov 2012
12
0
366
#5
Y siendo mediatek si se ha corrompido el preloader pues byebye
A mi me ha ocurrido algo similar, pero acabe ya a la desesperada formatear todo y con ello he borrado el proloader, si consigo solucionarlo te informo. Suerte!
 
jorgespfear

jorgespfear

Diamante
7 Mar 2013
1.212
4.684
5.024
Guadalajara
Redmi 3 pro
#7
@VivaJoseMota1986 acuerdate de poner el @ delante que si no @novren puede no enterarse

Enviado desde mi Coolpad 8297W mediante Tapatalk
 
Última edición:
novren

novren

Simdualero de Plata
17 Dic 2014
91
11
350
OnePlus One
#8
Hola novrem, @jorgespfear me ha linkeado esto en mi hilo, a lo mejor te sirve. Yo lo probaré cuando vuelva de las fiestas a partir del dia 15.

Suerte :wink:

SOLUCIONADO - Experiencia en resucitar a un pseudo-muerto :D
@VivaJoseMota1986 acuerdate de poner el @ delante que si no @novrem puede no enterarse

Enviado desde mi Coolpad 8297W mediante Tapatalk
No creo que funcione pero probaré. Y soy Novren, con n en los dos sitios, por cierto xD
 
VivaJoseMota1986

VivaJoseMota1986

Simdualero de Bronce
2 Ene 2016
27
5
270
Cádiz-Sevilla-Asturias
THL 2015
#9
Oh si, perdón @novren, no me di cuen :tonguewink: y mira que te había leído por el otro foro en el hilos de @Steven Seagal de las roms de coolpad. Lo mío tiene delito.

Esta mañana estuve pensando en el problema este de los coolpad f1 8297W y he pensado (atención, no sé si voy soltar una burrada a continuación) que no sé si os habéis fijado que TODOS traían un problema de fábrica: error en la actualización de CoolUI, ese "update.zip" que intentaba descargar pero no instalaba desde su recovery porque daba un error porque no terminaba de reconocer el nº de dispositivo.

La pregunta es ¿podría ser que trajera algo corrupto relacionado con el IMEI que haya hecho que acaben mal? No sé si vosotros habréis hecho barbaridades con él pero yo al menos empecé a tener una degeneración progresiva sin saber el motivo.
 
7

77chedu

Diamante
Cocinero
8 Sep 2014
2.604
1.511
5.229
Zaragoza, Spain
#10
Yo he hecho literalmente cientos de flasheos, sin exagerar, y se me ha brickeado una vez, que me lo tuvo que recuperar @avecilla, no creo que sea para generalizar.

Y ya os digo, sin exagerar, que las perrerías que le he hecho yo al móvil, creo que pocos. Ahora llevo un par de meses bastante parado, así que también puedo opinar sobre un uso continuado de una rom, y de lags o pérdida de rendimiento con el tiempo, no he notado nada
 
VivaJoseMota1986

VivaJoseMota1986

Simdualero de Bronce
2 Ene 2016
27
5
270
Cádiz-Sevilla-Asturias
THL 2015
#11
Yo he hecho literalmente cientos de flasheos, sin exagerar, y se me ha brickeado una vez, que me lo tuvo que recuperar @avecilla, no creo que sea para generalizar.

Y ya os digo, sin exagerar, que las perrerías que le he hecho yo al móvil, creo que pocos. Ahora llevo un par de meses bastante parado, así que también puedo opinar sobre un uso continuado de una rom, y de lags o pérdida de rendimiento con el tiempo, no he notado nada
@77chedu , tu has visto el link de de mi hilo de htcmania del coolpad? Tu sabes a qué se puede deber una "degeneración progresiva"? Estaba usando Infocus desde septiembre y la verdad estaba muy contenta con ella pero empezó a corromperse y no sé por qué. No metí apps nuevas ni nada inusual...

Consulta Ayuda con Coolpad BRIKEADO por favor T_T
 
L

Longer

Simdualero de Oro
25 Nov 2014
114
40
819
#12
Lo que cuentas en el primer hilo es EXACTAMENTE lo que me me ocurrió a mi ayer..., yo desde luego no he encontrado solución algúna y ya he intentado de todo.

A mi me huele a fallo de hardware, que la memoria interna donde va la caché se haya jodido, porque no es normal que no arranque con nada.

Hay algún sitio donde se pueda mandar el teléfono para ver si tiene solución? De momento ya he pillado otro teléfono (un huawei ascend g620s) porque le veo difícil arreglo a esto y sin teléfono no puedo estar.

Saludos.

Enviado desde mi G620S-L01 mediante Tapatalk
 

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 182 46,1%
  • Carga inalámbrica

    Votos: 141 35,7%
  • Carga ultra rápida

    Votos: 228 57,7%
  • 5G

    Votos: 174 44,1%
  • Al menos 3 cámaras principales

    Votos: 113 28,6%
  • Sensor TOF

    Votos: 70 17,7%
  • Lector de huellas

    Votos: 205 51,9%
  • USB tipo C

    Votos: 210 53,2%
  • Bluetooth

    Votos: 189 47,8%
  • Pantalla flexible

    Votos: 34 8,6%

Miembros conectados

  • PKV69
  • Mari Carmen Linares
  • krastosky
  • 666 Rojo
  • Jamco
  • Taim
  • SIgNIFER
  • esneider1
  • menguelez
  • Filipo
  • progchild
  • norte
  • juaniyo
  • Albein
  • Fertrash
  • BoBoGrEy
  • evassion
  • seriesbajo
  • NombredeusuarioUnico
  • Christian Camaton
... y 20 más.