cubot x9: error OBTAIN DRAM FAILED

  • PROBLEMA 
  • Iniciador del tema bob57
  • Fecha de inicio
  • Etiquetas cubot
B

bob57

Simdualero de Bronce
15 Oct 2016
27
6
9
#25
hola....en el vidio el movil que sale ...se puede desconectar la bateria...en cubot que tengo es compacto...no se le puede sacar la bateria........en la opcion que tu me pones Download Only....en el vidio dice que es para actualizar....mientras que la opcion ...format all +download ..es para cuando esta la pantalla en negro.....tambien dice que hay que bajar la rom de fabrica...que seria la 4,4,4 ki kat....puede ser ?
 
KENSEI

KENSEI

"Estado en reparación por falta de imaginación."
Colaborador
#26
@bob57 Tú has bajado la Rom oficial, así que por ahí no hay problema, lo de Format All + Download es en el último extremo, sí te hace el flasheo con Firmware y sale después el logo de Cubot y su reinicio NO hace falta.
Si por el contrario NO sale el logo de Cubot entonces lo tendrás que hacer sí o sí, pero te quedaras SIM IMEI, entonces si se recupera ya te pondré como ponerlos manualmente, entonces tendrás que poner los que me has puesto que vienen en la caja.
[DOUBLEPOST=1476732243][/DOUBLEPOST]@bob57 Lee por favor la conversación #24 ahí te explico como tienes que hacer ya que el móvil no se puede quitar la batería y lo que tienes que hacer con el programa FlashTool.
 
B

bob57

Simdualero de Bronce
15 Oct 2016
27
6
9
#27
hola buenos dias...sigo las instruciones....lo enchufo el movil....me sale lo de el puerto usb...instalando....me dice mediatec instalado.....y asi se queda.....no sale la rallita amarilla...la luz del disco duro veo que se enciende....esta un rato encendida a veces parpadea...pero nada mas...
 
B

bob57

Simdualero de Bronce
15 Oct 2016
27
6
9
#29
cubot x9: error OBTAIN DRAM FAILED 20161018_132554-jpg.131252

[DOUBLEPOST=1476789859][/DOUBLEPOST]es una foto....no me acuerdo como hacer la captura de pantalla
 
B

bob57

Simdualero de Bronce
15 Oct 2016
27
6
9
#31
si....pero no sale la raya amarilla....e probado con windows 10 tambien...tengo un disco duro con windows 7...y otro con windows 10....en el 10 me da error...pero en el 7 ya no me da error
 
KENSEI

KENSEI

"Estado en reparación por falta de imaginación."
Colaborador
#32
Siguen con Windows 7 ya que en el 10 hay que hacer más cosas para que te lo reconozca.
Prueba en otros USB del PC, siempre primero dejando el programa flashtool esperando a que pongas el USB.
Puedes comprobar así una cosa, saca administrador dispositivos, como tienes esperando el programa pon el USB con el móvil, date cuenta que tienes que hacer las combinaciones de los botones, y mira a ver si te sale dispositivo desconocido, con un triangulo vale.
 
KENSEI

KENSEI

"Estado en reparación por falta de imaginación."
Colaborador
#33
@bob57 No te desesperes ya que es lo que más cuesta a la hora de flashear el móvil!! El motivo es por no tener instalados con anterioridad los drivers tanto del móvil como el Preloader.
Es cuestión de tiempo y suerte que te lo reconozca más el inconveniente de tener el móvil con la batería no extraíble, que hasta que no des como se hace para que reconozca el programa FlashTool y lo pueda flashear.
 
B

bob57

Simdualero de Bronce
15 Oct 2016
27
6
9
#34
Kensei...gracias...yo tengo mucha paciencia...pero me sabe mal por las molestias que ocasiono
 
KENSEI

KENSEI

"Estado en reparación por falta de imaginación."
Colaborador
#35
He encontrado un vídeo del Cubot X9 que no se el enciende y apretando en un sitio determinado en la parte de atrás lo enciende, te lo paso para que tú compruebes si haciendo lo mismo puedes ver algo o que al menos lo detecte el PC.
:tearsofjoy::tearsofjoy::tearsofjoy: Tranquilo que no me quitas tiempo ni es molestia, aquí estamos para primero aprender, luego desarrollarnos y por último ayudamos unos a los otros con la experiencia que vamos cogiendo.
:up::up::up:
 
B

bob57

Simdualero de Bronce
15 Oct 2016
27
6
9
#36
bueno...bueno....conseguido !!!!esta mañana e echo algo diferente.....e dejado el telefono cargando sobre 2 horas....lo e enchufado y me a dado este error...hiciese lo que hiciese....apretando el boton de encendido....el de +....siempre error este de la foto...asi que e ido a donde estan las rom oficiales y e cojido de todas las mas nueva

cubot x9: error OBTAIN DRAM FAILED 20161019_105044-1-jpg.131431


cubot x9: error OBTAIN DRAM FAILED 20161019_105044-1-jpg.131433


cubot x9: error OBTAIN DRAM FAILED 20161019_105222-1-jpg.131434
 

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 175 46,9%
  • Carga inalámbrica

    Votos: 133 35,7%
  • Carga ultra rápida

    Votos: 217 58,2%
  • 5G

    Votos: 162 43,4%
  • Al menos 3 cámaras principales

    Votos: 106 28,4%
  • Sensor TOF

    Votos: 66 17,7%
  • Lector de huellas

    Votos: 196 52,5%
  • USB tipo C

    Votos: 202 54,2%
  • Bluetooth

    Votos: 181 48,5%
  • Pantalla flexible

    Votos: 30 8,0%

Miembros conectados

  • _PePiTo_
  • menguelez
  • JagSagaz
  • stefmalf74
  • Libretto
  • Orfspell
  • madeon
  • PeN
  • martarg
  • EGT
  • garcia27
  • dogie
  • SIgNIFER
  • blanchboy
  • norte
  • shas1974
  • indefindo
  • didopod
  • yuseppe
  • Albein
... y 28 más.