Cuelgues en F1

J

jony83

Simdualero de Bronce
19 Oct 2014
10
1
338
#1
Buenas noches. hace 3 meses que adquiri mi segundo coolpad, iba todo perfecto con la rom de laek pero desde hace 1 semana, el telefono se cuelga sin razon aparente, no funciona nada, ni bloquear la pantalla ni el tactil ni los botones, tengo que quitar la bateria, y puede que arranque o puede que no...si no arranca tengo que conectarlo a la red y luego arranca.

alguna sugerencia de lo que le pasa ??

gracias de antemano
 
Forsaken

Forsaken

Platino
29 Jul 2014
408
157
1.755
Vinaroz
ZTE Axon 7 A2017G
#2
Asi de primeras, se me ocurre que puede ser la bateria que este defectuosa. Dices que tienes otro coolpad, por que no pruebas a intercambiarlas a ver que tal?
 
J

jony83

Simdualero de Bronce
19 Oct 2014
10
1
338
#3
Asi de primeras, se me ocurre que puede ser la bateria que este defectuosa. Dices que tienes otro coolpad, por que no pruebas a intercambiarlas a ver que tal?
ya las he intercambiado y sucede lo mismo. se queda colgado con la pantalla encendida pero sin poder hacer nada...
 
jorgespfear

jorgespfear

Diamante
7 Mar 2013
1.212
4.684
5.024
Guadalajara
Redmi 3 pro
#4
¿Has instalado alguna app o algun módulo de xposed distinto del otro coolpad? Si no, prueba a reflashear la rom .
 
J

jony83

Simdualero de Bronce
19 Oct 2014
10
1
338
#5
¿Has instalado alguna app o algun módulo de xposed distinto del otro coolpad? Si no, prueba a reflashear la rom .
hice los wipes y volvii a flashear la misma rom. sigue todo igual, se cuelga
 
Forsaken

Forsaken

Platino
29 Jul 2014
408
157
1.755
Vinaroz
ZTE Axon 7 A2017G
#6
Mal asunto... Seguramente sea problema de hardware y tocara tirar de garantia, lo cual si hay que enviar a China es un rollo. Contacta con el vendedor a ver que te dice
 
J

jony83

Simdualero de Bronce
19 Oct 2014
10
1
338
#7
Mal asunto... Seguramente sea problema de hardware y tocara tirar de garantia, lo cual si hay que enviar a China es un rollo. Contacta con el vendedor a ver que te dice
hay algun programa para verificar si es problema de hardware ???
 
jorgespfear

jorgespfear

Diamante
7 Mar 2013
1.212
4.684
5.024
Guadalajara
Redmi 3 pro
#8
Lo único que se me ocurre es que pruebes con otra rom, y si te vuelve a pasar entonces es un problema de hardware como dice @Forsaken

Enviado desde mi 8x-1000 mediante Tapatalk
 
J

jony83

Simdualero de Bronce
19 Oct 2014
10
1
338
#9
Este telefono me va a matar! hay veeces que funciona bien, pero al rato se cuelga o se reinicia solo y no pasa de la primera pantalla. otras veces ni arranca, lo tengo que enchufar a la luz para conseguirlo arrancar.
me dais alguna idea de lo que poder hacer ??
los drivers en el ordenador no consigo instalarlo. me los podeis pasar ?
 
7

77chedu

Diamante
Cocinero
8 Sep 2014
2.604
1.511
5.029
Zaragoza, Spain
#10
Cambiaste de rom como te sugirieron los compañeros?
 
J

jony83

Simdualero de Bronce
19 Oct 2014
10
1
338
#11
Cambiaste de rom como te sugirieron los compañeros?
Si si, cambie varias. pero se sigue colgando y luego no arrranca.

Hoy le he puesto otro kernel a ver q pasa
 

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 37 62,7%
  • Carga inalámbrica

    Votos: 19 32,2%
  • Carga ultra rápida

    Votos: 29 49,2%
  • 5G

    Votos: 31 52,5%
  • Al menos 3 cámaras principales

    Votos: 13 22,0%
  • Sensor TOF

    Votos: 11 18,6%
  • Lector de huellas

    Votos: 36 61,0%
  • USB tipo C

    Votos: 37 62,7%
  • Bluetooth

    Votos: 39 66,1%
  • Pantalla flexible

    Votos: 1 1,7%

Miembros conectados

  • inhalt
  • varelon
  • Raúl soto
  • jhonatan daniel
  • Mantheman
  • Mpourinio16
  • Escudo
  • shas1974
  • alierta
  • PeN
  • Jonni
  • renefbrandan
  • allatola
  • Shokero
  • daviluchox
  • Jddaf
  • gusano1971
  • elxufas
  • Josep maria ferre
  • AlexisCatris
... y 62 más.